<!DOCTYPE html>
<!--[if IE 9 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9 loading-site no-js"> <![endif]-->
<!--[if IE 8 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8 loading-site no-js"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="loading-site no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.quiltingdaily.com/xmlrpc.php" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WQS62NM');</script>
	<!-- End Google Tag Manager -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1"><script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Sneak Peek: Love of Quilting September/October 2020 Issue | Quilting Daily</title>
<!-- This site has installed PayPal for WooCommerce v1.5.7 - https://www.angelleye.com/product/woocommerce-paypal-plugin/ -->

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="Do you know how many cultures on our planet have their own quilting traditions? (Here’s a clue: it’s a lot!) We find hints of these cultural traditions—from fabrics and techniques to stitching—in many contemporary quilts. How were our designers inspired by quilting styles from around the globe for Love of Quilting’s September/October 2020 issue? Let’s take a peek at what’s inside Love of Quilting September/October 2020! Kristen Clay chose English paper piecing to make the Dresden Plates for her charming English Wreaths table runner. This hand-stitching technique first gained popularity in Great Britain in the early 1800s—and it’s as popular"><meta property="og:title" content="Sneak Peek: Love of Quilting September/October 2020 Issue"><meta name='image' property='og:image' content='https://s31968.pcdn.co/wp-content/uploads/2020/07/Header-Image-LOQSept-Oct2020_sm.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/"><meta property="og:site_name" content="Quilting Daily"><meta property="article:published_time" content="2020-07-24T00:02:00-06:00"><meta property="article:modified_time" content="2020-07-23T08:54:01-06:00"><meta property="og:updated_time" content="2020-07-23T08:54:01-06:00"><meta name="twitter:title" content="Sneak Peek: Love of Quilting September/October 2020 Issue"><meta name="twitter:description" content="Do you know how many cultures on our planet have their own quilting traditions? (Here’s a clue: it’s a lot!) We find hints of these cultural traditions—from fabrics and techniques to stitching—in many contemporary quilts. How were our designers inspired by quilting styles from around the globe for Love of Quilting’s September/October 2020 issue? Let’s take a peek at what’s inside Love of Quilting September/October 2020! Kristen Clay chose English paper piecing to make the Dresden Plates for her charming English Wreaths table runner. This hand-stitching technique first gained popularity in Great Britain in the early 1800s—and it’s as popular"><meta name="twitter:image" content="https://s31968.pcdn.co/wp-content/uploads/2020/07/Header-Image-LOQSept-Oct2020_sm.jpg"><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://s31968.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://s31968.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://s31968.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://s31968.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://s31968.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

			<script>
			var quizSiteUrl = 'https://www.quiltingdaily.com/';
									</script>

			<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How were our designers inspired by quilting styles from around the globe for Love of Quilting’s September/October 2020 issue"/>
<link rel="canonical" href="https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="How were our designers inspired by quilting styles from around the globe for Love of Quilting’s September/October 2020 issue" />
<meta name="twitter:title" content="Sneak Peek: Love of Quilting September/October 2020 Issue | Quilting Daily" />
<meta name="twitter:image" content="https://s31968.pcdn.co/wp-content/uploads/2020/07/Header-Image-LOQSept-Oct2020_sm.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Feed" href="https://www.quiltingdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Comments Feed" href="https://www.quiltingdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Sneak Peek: Love of Quilting September/October 2020 Issue Comments Feed" href="https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.quiltingdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script type="text/plain" class="cmplz-script">
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.quiltingdaily.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.quiltingdaily.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='angelleye-express-checkout-css-css'  href='https://www.quiltingdaily.com/wp-content/plugins/paypal-for-woocommerce/assets/css/angelleye-express-checkout.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.quiltingdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='sso-css'  href='https://www.quiltingdaily.com/wp-content/plugins/sso-ti-dev/sso.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo_discount_rules_front_end-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woo-discount-rules/assets/css/woo_discount_rules.css?ver=1.9.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.quiltingdaily.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-icons-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/css/fl-icons.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-ninjaforms-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome/inc/integrations/ninjaforms/ninjaforms.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.quiltingdaily.com/?sccss=1&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-main-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/css/flatsome.css?ver=3.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-shop-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/css/flatsome-shop.css?ver=3.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-style-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome-child/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3Aregular%2C700%2C700%7CMontserrat%3Aregular%2Cregular%7CDancing+Script%3Aregular%2C400&#038;display=swap&#038;ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://www.quiltingdaily.com/wp-content/plugins/complianz-gdpr-premium/core/assets/css/cookieconsent.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome-child/custom.css?ver=202006251756' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>

				function optimocha_getCookie(name) {
					var v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
					return v ? v[2] : null;
				}

				function optimocha_check_wc_cart_script() {
				var cart_src = "https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js";
				var script_id = "optimocha_loaded_wc_cart_fragments";

					if( document.getElementById(script_id) !== null ) {
						return false;
					}

					if( optimocha_getCookie("woocommerce_cart_hash") ) {
						var script = document.createElement("script");
						script.id = script_id;
						script.src = cart_src;
						script.async = true;
						document.head.appendChild(script);
					}
				}

				optimocha_check_wc_cart_script();
				document.addEventListener("click", function(){setTimeout(optimocha_check_wc_cart_script,1000);});
				
</script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.min.js' data-version-4 async data-log-level='error'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var angelleye_in_content_param = {"environment":"production","locale":"en_US","start_flow":"https:\/\/www.quiltingdaily.com\/cart\/?startcheckout=true","show_modal":"1","update_shipping_costs_nonce":"24ddf86636","ajaxurl":"\/?wc-ajax=wc_angelleye_ppec_update_shipping_costs","generate_cart_nonce":"156cdc4e2c","add_to_cart_ajaxurl":"\/?wc-ajax=angelleye_ajax_generate_cart","is_product":"no","is_cart":"no","is_checkout":"no","cart_button_possition":"bottom","is_display_on_checkout":"no","button_size":"small","mini_cart_button_size":"small","button_color":"gold","button_shape":"pill","button_label":"checkout","button_tagline":"false","button_layout":"horizontal","mini_cart_button_layout":"horizontal","button_fundingicons":"false","cancel_page":"https:\/\/www.quiltingdaily.com\/shop\/","is_paypal_credit_enable":"yes","allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","disallowed_funding_methods":"[]","mini_cart_allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","mini_cart_disallowed_funding_methods":"[]","enable_google_analytics_click":"no","set_express_checkout":"https:\/\/www.quiltingdaily.com\/?wc-api=WC_Gateway_PayPal_Express_AngellEYE&pp_action=set_express_checkout","zcommit":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-in-context-checkout.min.js?ver=1595585664'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/uploads/547/860/public/assets/js/advanced.js?ver=1.17.4'></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/uploads/547/570/public/assets/js/845.js?ver=1.8.9'></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/uploads/547/700/124/168/152/909.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/uploads/547/700/assets/822.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/uploads/547/700/124/208/152/374.js?ver=2.6.2'></script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.ajax_url = 'https://www.quiltingdaily.com/wp-admin/admin-ajax.php';

window.wc_ga_pro.available_gateways = {"authorize_net_cim_credit_card":"Credit Card","paypal_express":"PayPal Express"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};

</script>
<!-- Start WooCommerce Google Analytics Pro -->
		<script class="cmplz-script cmplz-stats cmplz-native">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-122179843-1', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'set', 'anonymizeIp', true );
	ga( 'require', 'displayfeatures' );
	ga( 'require', 'ec' );

	</script>
		<!-- end WooCommerce Google Analytics Pro -->
		<link rel='https://api.w.org/' href='https://www.quiltingdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.quiltingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s31968.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<meta name="generator" content="WooCommerce 3.9.3" />
<link rel='shortlink' href='https://www.quiltingdaily.com/?p=1179917' />
<link rel="alternate" type="application/json+oembed" href="https://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F&#038;format=xml" />
<link href="https://fonts.googleapis.com/css?family=Playfair+Display&display=swap" rel="stylesheet">

<!-- Start of peakmediaproperties Zendesk Widget script -->
<script id="ze-snippet" src="https://static.zdassets.com/ekr/snippet.js?key=bd260047-9101-466a-ac61-9e52f4507638"> </script>
<!-- End of peakmediaproperties Zendesk Widget script -->

<script type="text/plain" class="cmplz-script" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    window.googletag = window.googletag || {cmd: []};   
</script>
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
jQuery(document).ready(function(){
        jQuery(".menu-item a").addClass("nav-link");
});
</script>			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.23.0-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style>.bg{opacity: 0; transition: opacity 1s; -webkit-transition: opacity 1s;} .bg-loaded{opacity: 1;}</style><!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/css/ie-fallback.css"><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><script>var head = document.getElementsByTagName('head')[0],style = document.createElement('style');style.type = 'text/css';style.styleSheet.cssText = ':before,:after{content:none !important';head.appendChild(style);setTimeout(function(){head.removeChild(style);}, 0);</script><script src="https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/libs/ie-flexibility.js"></script><![endif]-->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/plain" class="cmplz-script" data-ad-client="ca-pub-7720711892958581" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-180x180.png" />
<meta name="msapplication-TileImage" content="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-270x270.png" />
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container-grid .nsl-container-buttons {
    flex-flow: row;
    align-items: center;
    flex-wrap: wrap;
}

div.nsl-container-grid .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px;
    max-width: 280px;
    width: 100%;
}

@media only screen and (min-width: 650px) {
    div.nsl-container-grid .nsl-container-buttons a {
        width: auto;
    }
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container span {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default span.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}


div.nsl-container-grid[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-grid[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-grid[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}

div.nsl-container-grid[data-align="space-around"] .nsl-container-buttons {
    justify-content: space-around;
}

div.nsl-container-grid[data-align="space-between"] .nsl-container-buttons {
    justify-content: space-between;
}
/* Button align end*/</style><style id="custom-css" type="text/css">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</style>		<style type="text/css" id="wp-custom-css">
			#section_1324613308 {
    padding-top: 30px;
    padding-bottom: 30px;
    background-color: rgb(255, 255, 255);
    padding-left: 0px !important;
    padding-right: 0px !important;		
}		</style>
		</head>

<body data-rsssl=1 data-cmplz=1 class="post-template-default single single-post postid-1179917 single-format-standard theme-flatsome woocommerce-demo-store woocommerce-no-js has_paypal_express_checkout lightbox nav-dropdown-has-arrow">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WQS62NM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<p class="woocommerce-store-notice demo_store" data-notice-id="d995a508e8819a5986fad2c8b46085aa" style="display:none;"><a href="/quilting-together/">Visit our QUILTING TOGETHER landing page</a> for daily ideas and inspiration as we stand together during the COVID-19 crisis. <a href="#" class="woocommerce-store-notice__dismiss-link">Dismiss</a></p>
<div style="text-align: center; margin-top: 10px; margin-bottom: 10px; " id="qlt-728x90-header"><script>
 var gptAdSlots = [];
  googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([985, 10], [[728, 90], [970, 90]]) // Desktop-High impact
  .addSize([766, 10], [728, 90]) // Desktop
  .addSize([480, 10], [468, 60]) //Tablet
  .addSize([0, 0], [320, 50]) //Mobile
  .build();
  gptAdSlots[0] = googletag.defineSlot('/184645914/QLTLB728x90', [320, 50], 'header-responsive')
      .defineSizeMapping(mapping)
	  .setTargeting('pos', ['top'])
	  .setTargeting('category', ['articles', 'love-of-quilting-magazine'] )
	  .setTargeting('tag', [''] )
		  .setTargeting('title',['sneak-peek-love-of-quilting-september-october-2020-issue'])
      .setTargeting('postid', ["1179917"])	  
	 	  .addService(googletag.pubads());	  
    googletag.enableServices();
  });
</script>

<!-- /184645914/QLTLB728x90 -->
<div id='header-responsive'>
  <script> 	  
    googletag.cmd.push(function() { googletag.display('header-responsive');
	});
  </script>
</div>
<script type="text/plain" class="cmplz-script" data-ad-client="ca-pub-7720711892958581" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

<div id="wrapper">

	
	<header id="header" class="header has-sticky sticky-jump">
		<div class="header-wrapper">
			<div id="masthead" class="header-main ">
      <div class="header-inner flex-row container logo-left medium-logo-center" role="navigation">

          <!-- Logo -->
          <div id="logo" class="flex-col logo">
            <!-- Header logo -->
<a href="https://www.quiltingdaily.com/" title="Quilting Daily - The Place for Quilting" rel="home">
    <img width="251" height="100" src="https://s31968.pcdn.co/wp-content/uploads/2020/01/QD-Logo-Animated.svg" class="header_logo header-logo" alt="Quilting Daily"/><img  width="251" height="100" src="https://s31968.pcdn.co/wp-content/uploads/2020/01/QD-Logo-Animated.svg" class="header-logo-dark" alt="Quilting Daily"/></a>
          </div>

          <!-- Mobile Left Elements -->
          <div class="flex-col show-for-medium flex-left">
            <ul class="mobile-nav nav nav-left ">
              <li class="nav-icon has-icon">
  		<a href="#" data-open="#main-menu" data-pos="left" data-bg="main-menu-overlay" data-color="" class="is-small" aria-label="Menu" aria-controls="main-menu" aria-expanded="false">
		
		  <i class="icon-menu" ></i>
		  		</a>
	</li>            </ul>
          </div>

          <!-- Left Elements -->
          <div class="flex-col hide-for-medium flex-left
            flex-grow">
            <ul class="header-nav header-nav-main nav nav-left  nav-divided nav-uppercase" >
                          </ul>
          </div>

          <!-- Right Elements -->
          <div class="flex-col hide-for-medium flex-right">
            <ul class="header-nav header-nav-main nav nav-right  nav-divided nav-uppercase">
              <li class="html custom html_topbar_left"><a href="/subscribe/" title="Subscribe"><img src="https://s31968.pcdn.co/wp-content/uploads/2020/01/QC2020-T8-QD_WebsiteMagPromoAd_200x40_v1-1.png"></a>

</li><li class="account-item has-icon
    "
>

<a href="https://www.quiltingdaily.com/my-account/"
    class="nav-top-link nav-top-not-logged-in "
    data-open="#login-form-popup"  >
    <span>
    Login     / Register  </span>
  
</a><!-- .account-login-link -->



</li>
<li class="cart-item has-icon has-dropdown">

<a href="https://www.quiltingdaily.com/cart/" title="Cart" class="header-cart-link is-small">


<span class="header-cart-title">
   Cart     </span>

    <span class="cart-icon image-icon">
    <strong>0</strong>
  </span>
  </a>

 <ul class="nav-dropdown nav-dropdown-default">
    <li class="html widget_shopping_cart">
      <div class="widget_shopping_cart_content">
        

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


      </div>
    </li>
     </ul><!-- .nav-dropdown -->

</li>
            </ul>
          </div>

          <!-- Mobile Right Elements -->
          <div class="flex-col show-for-medium flex-right">
            <ul class="mobile-nav nav nav-right ">
              <li class="html custom html_nav_position_text_top"><a style="padding: 0px!important;" class="is-small queryly_search_button" aria-label="Search">
        <label for="queryly_toggle"><i class="icon-search"></i>
        </label>
    </a></li><li class="cart-item has-icon">

      <a href="https://www.quiltingdaily.com/cart/" class="header-cart-link off-canvas-toggle nav-top-link is-small" data-open="#cart-popup" data-class="off-canvas-cart" title="Cart" data-pos="right">
  
    <span class="cart-icon image-icon">
    <strong>0</strong>
  </span>
  </a>


  <!-- Cart Sidebar Popup -->
  <div id="cart-popup" class="mfp-hide widget_shopping_cart">
  <div class="cart-popup-inner inner-padding">
      <div class="cart-popup-title text-center">
          <h4 class="uppercase">Cart</h4>
          <div class="is-divider"></div>
      </div>
      <div class="widget_shopping_cart_content">
          

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


      </div>
             <div class="cart-sidebar-content relative"></div>  </div>
  </div>

</li>
            </ul>
          </div>

      </div><!-- .header-inner -->
     
            <!-- Header divider -->
      <div class="container"><div class="top-divider full-width"></div></div>
      </div><!-- .header-main --><div id="wide-nav" class="header-bottom wide-nav nav-dark flex-has-center hide-for-medium">
    <div class="flex-row container">

                        <div class="flex-col hide-for-medium flex-left">
                <ul class="nav header-nav header-bottom-nav nav-left  nav-uppercase">
                                    </ul>
            </div><!-- flex-col -->
            
                        <div class="flex-col hide-for-medium flex-center">
                <ul class="nav header-nav header-bottom-nav nav-center  nav-uppercase">
                    <li id="menu-item-1173854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  menu-item-1173854 has-dropdown"><a href="/product-category/patterns/" class="nav-top-link">Patterns<i class="icon-angle-down" ></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
	<li id="menu-item-1173855" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1173855"><a href="/product-category/patterns/accessories/">Accessories</a></li>
	<li id="menu-item-1173856" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1173856"><a href="/product-category/patterns/baby-quilts/">Baby Quilts</a></li>
	<li id="menu-item-1173857" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1173857"><a href="/product-category/patterns/bed-quilts/">Bed Quilts</a></li>
	<li id="menu-item-1173858" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1173858"><a href="/product-category/patterns/table-top/">Table Décor</a></li>
	<li id="menu-item-1173859" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1173859"><a href="/product-category/patterns/throw-lap-quilts/">Throw Quilts</a></li>
	<li id="menu-item-1114936" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1114936"><a href="/errata/">Pattern Corrections</a></li>
</ul>
</li>
<li id="menu-item-1115565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  menu-item-1115565 has-dropdown"><a href="/quilt-topics/" class="nav-top-link">Topics<i class="icon-angle-down" ></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
	<li id="menu-item-1115589" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1115589"><a href="/quilt-topics/how-to/">How-tos</a></li>
	<li id="menu-item-1115729" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1115729"><a href="/quilt-topics/whats-happening-trending/">What&#8217;s Happening/Trending</a></li>
	<li id="menu-item-353406" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353406"><a href="/quilt-topics/quilt-inspiration/">Inspiration</a></li>
	<li id="menu-item-1115566" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1115566"><a href="/quilt-topics/traditional-quilts/">Traditional Quilting</a></li>
	<li id="menu-item-1115727" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1115727"><a href="/quilt-topics/art-quilts/">Art Quilting</a></li>
	<li id="menu-item-1115712" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1115712"><a href="/quilt-topics/modern-quilts/">Modern Quilting</a></li>
</ul>
</li>
<li id="menu-item-164474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  menu-item-164474 has-dropdown"><a href="/quilting-videos-and-tv/" class="nav-top-link">Videos &#038; TV<i class="icon-angle-down" ></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
	<li id="menu-item-164478" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-164478"><a href="/QCTV">Quilting Daily TV</a></li>
	<li id="menu-item-164475" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-164475"><a href="/quilting-arts-tv-quilting-daily/">Quilting Arts TV Show</a></li>
	<li id="menu-item-353408" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353408"><a href="/fons-porters-love-of-quilting-tv-show-fons-porter/">Love of Quilting TV Show</a></li>
	<li id="menu-item-1157525" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1157525"><a href="/videos/serger-saturday-for-quilters-with-sara-gallegos/">Serger Saturday</a></li>
	<li id="menu-item-1157524" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1157524"><a href="/stay-in-stay-creative/">Stay In, Stay Creative</a></li>
	<li id="menu-item-164476" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-164476"><a href="/product-category/courses-videos/courses/">Workshops</a></li>
	<li id="menu-item-164479" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-164479"><a href="/videos">Videos</a></li>
</ul>
</li>
<li id="menu-item-170495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  menu-item-170495 has-dropdown"><a href="/category/quilt-podcast/" class="nav-top-link">Podcasts<i class="icon-angle-down" ></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
	<li id="menu-item-1173552" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1173552"><a href="/category/quilt-podcast/">Quilt &#038; Tell</a></li>
	<li id="menu-item-1173553" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1173553"><a href="/category/quilting-arts-podcast/">Quilting Arts</a></li>
</ul>
</li>
<li id="menu-item-1115528" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1115528"><a href="/category/articles" class="nav-top-link">Blog</a></li>
<li id="menu-item-1124569" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1124569"><a href="/quilt-competitions/" class="nav-top-link">Competition</a></li>
<li id="menu-item-353413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  menu-item-353413 has-dropdown"><a href="https://www.quiltingdaily.com/shop/" class="nav-top-link">Shop<i class="icon-angle-down" ></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
	<li id="menu-item-353414" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353414"><a href="/product-category/magazines-ebooks/">Magazines</a></li>
	<li id="menu-item-353415" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353415"><a href="/product-category/patterns/">Patterns</a></li>
	<li id="menu-item-1151609" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1151609"><a href="/product-category/digital-quilting-motif-patterns/">Quilting Motifs</a></li>
	<li id="menu-item-353416" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353416"><a href="/product-category/courses-videos">Video</a></li>
	<li id="menu-item-353418" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353418"><a href="/subscribe/">Subscriptions</a></li>
	<li id="menu-item-353419" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353419"><a href="/QCTV">Quilting Daily TV</a></li>
	<li id="menu-item-353420" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-353420"><a href="/product-category/ebooks/">eBooks</a></li>
</ul>
</li>
<li id="menu-item-164491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  menu-item-164491 has-dropdown"><a href="https://www.quiltingdaily.com/about-the-quilting-company/" class="nav-top-link">About<i class="icon-angle-down" ></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
	<li id="menu-item-164492" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-164492"><a href="https://www.quiltingdaily.com/about-us-fons-and-porter/">Fons &#038; Porter</a></li>
	<li id="menu-item-1175398" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-1175398"><a href="/about-us-quick-and-easy-quilts/">Quick + Easy Quilts</a></li>
	<li id="menu-item-164493" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-164493"><a href="https://www.quiltingdaily.com/about-us-mccalls-quilting/">McCall&#8217;s Quilting</a></li>
	<li id="menu-item-164496" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-164496"><a href="https://www.quiltingdaily.com/about-us-quiltmaker/">Quiltmaker</a></li>
	<li id="menu-item-164494" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-164494"><a href="https://www.quiltingdaily.com/about-us-quilting-arts/">Quilting Arts</a></li>
</ul>
</li>
                </ul>
            </div><!-- flex-col -->
            
                        <div class="flex-col hide-for-medium flex-right flex-grow">
              <ul class="nav header-nav header-bottom-nav nav-right  nav-uppercase">
                   <li class="html custom html_nav_position_text_top"><a style="padding: 0px!important;" class="is-small queryly_search_button" aria-label="Search">
        <label for="queryly_toggle"><i class="icon-search"></i>
        </label>
    </a></li>              </ul>
            </div><!-- flex-col -->
            
            
    </div><!-- .flex-row -->
</div><!-- .header-bottom -->

<div class="header-bg-container fill"><div class="header-bg-image fill"></div><div class="header-bg-color fill"></div></div><!-- .header-bg-container -->		</div><!-- header-wrapper-->
	</header>

	
	<main id="main" class="">

<div id="content" class="blog-wrapper blog-single page-wrapper">
	

<div class="row row-large row-divided ">
	
	<div class="large-9 col">
		


<article id="post-1179917" class="post-1179917 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-love-of-quilting-magazine iwtauthor-eileen-fowler">
	<div class="article-inner ">
		<header class="entry-header">
	<div class="entry-header-text entry-header-text-top text-left">
		<h6 class="entry-category is-xsmall ">
	<a href="https://www.quiltingdaily.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.quiltingdaily.com/category/love-of-quilting-magazine/" rel="category tag">Love of Quilting Magazine</a></h6>
<h6 class="entry-category is-xsmall">
	</h6>	

<h1 class="entry-title">Sneak Peek: Love of Quilting September/October 2020 Issue</h1>
<div class="entry-divider is-divider small"></div>

	<div class="entry-meta uppercase is-xsmall">
		By: <a href="https://www.quiltingdaily.com/iwtauthor/eileen-fowler/">Eileen Fowler</a>, <span class="posted-on">Posted on <a href="https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/" rel="bookmark"><time class="entry-date published" datetime="2020-07-24T00:02:00-06:00">July 24, 2020</time><time class="updated" datetime="2020-07-23T08:54:01-06:00">July 23, 2020</time></a></span><span class="byline"></span>	</div><!-- .entry-meta -->
	</div><!-- .entry-header -->

						<div class="entry-image relative">
				<a href="https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/">
    <img width="1020" height="536" src="https://s31968.pcdn.co/wp-content/uploads/2020/07/Header-Image-LOQSept-Oct2020_sm-1024x538.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/07/Header-Image-LOQSept-Oct2020_sm-1024x538.jpg 1024w, https://s31968.pcdn.co/wp-content/uploads/2020/07/Header-Image-LOQSept-Oct2020_sm-300x158.jpg 300w, https://s31968.pcdn.co/wp-content/uploads/2020/07/Header-Image-LOQSept-Oct2020_sm-768x403.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2020/07/Header-Image-LOQSept-Oct2020_sm-247x130.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/07/Header-Image-LOQSept-Oct2020_sm-510x268.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/07/Header-Image-LOQSept-Oct2020_sm.jpg 1200w" sizes="(max-width: 1020px) 100vw, 1020px" /></a>
				<div class="badge absolute top post-date badge-outline">
	<div class="badge-inner">
		<span class="post-date-day">24</span><br>
		<span class="post-date-month is-small">Jul</span>
	</div>
</div>			</div><!-- .entry-image -->
			</header><!-- post-header -->
		<div class="entry-content single-page">

	
<p>Do you know how many cultures on our planet have their own quilting traditions? (Here’s a clue: it’s a lot!) We find hints of these cultural traditions—from fabrics and techniques to stitching—in many contemporary quilts. </p>



<hr class="wp-block-separator"/>



<p>How were our designers inspired by quilting styles from around the globe for <a href="https://www.quiltingdaily.com/product/love-of-quilting-sep-oct-2020-digital/"><em>Love of Quilting</em>’s September/October 2020</a> issue? </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.quiltingdaily.com/product/love-of-quilting-sep-oct-2020-digital/"><img src="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_COVER-756x1024.jpg" alt="" class="wp-image-1179930" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_COVER-756x1024.jpg 756w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_COVER-221x300.jpg 221w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_COVER-768x1041.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_COVER-1134x1536.jpg 1134w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_COVER-1512x2048.jpg 1512w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_COVER-247x335.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_COVER-510x691.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_COVER-scaled.jpg 1890w" sizes="(max-width: 756px) 100vw, 756px" /></a><figcaption> Let’s take a peek at what’s inside <a href="https://www.quiltingdaily.com/product/love-of-quilting-sep-oct-2020-digital/"><em>Love of Quilting</em> September/October 2020</a>! </figcaption></figure></div>



<p>Kristen Clay chose <a href="https://www.quiltingdaily.com/sew-easy-english-paper-piecing/">English paper piecing</a> to make the Dresden Plates for her charming <em>English Wreaths </em>table runner. This hand-stitching technique first gained popularity in Great Britain in the early 1800s—and it’s as popular as ever today!</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.quiltingdaily.com/sew-easy-english-paper-piecing/"><img src="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_EnglishWreaths.jpg" alt="" class="wp-image-1179936" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_EnglishWreaths.jpg 800w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_EnglishWreaths-240x300.jpg 240w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_EnglishWreaths-768x960.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_EnglishWreaths-247x309.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_EnglishWreaths-510x638.jpg 510w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption> <em>English Wreaths</em> is a great pattern to try out <a href="https://www.quiltingdaily.com/sew-easy-english-paper-piecing/">English paper piecing</a>!  </figcaption></figure></div>



<p>The unique appliqué designs found in Hawaiian quilts—which are traditionally made like paper snowflakes—inspired Natalie Crabtree’s <em>Hula</em> design. And those colorful batiks she used? They’re still made by hand in Indonesia. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Hula.jpg" alt="" class="wp-image-1179937" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Hula.jpg 800w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Hula-240x300.jpg 240w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Hula-768x960.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Hula-247x309.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Hula-510x638.jpg 510w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption> Doesn’t <em>Hula</em> take you away to a warm tropical paradise? </figcaption></figure></div>



<p>We love how a traditional Japanese sashiko design was cleverly replicated for the appliqué in Patti Carey’s eye-catching <em>Seven Treasures </em>quilt—and how she finished it with that same motif for the quilting. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_SevenTreasures.jpg" alt="" class="wp-image-1179938" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_SevenTreasures.jpg 800w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_SevenTreasures-240x300.jpg 240w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_SevenTreasures-768x960.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_SevenTreasures-247x309.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_SevenTreasures-510x638.jpg 510w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption> Learn <a href="https://www.quiltingdaily.com/sew-easy-turned-edge-applique/">turned-edge appliqué</a> to make the petal shapes in <em>Seven Treasures</em>. </figcaption></figure></div>



<p>See how a brilliant array of solids pop against a black background in Krisanne Watkin’s Amish-inspired <em>Stars Over Lancaster</em>. This quilt uses a single block set on-point to create an amazing secondary design. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_StarsOverLancaster.jpg" alt="" class="wp-image-1179939" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_StarsOverLancaster.jpg 800w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_StarsOverLancaster-240x300.jpg 240w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_StarsOverLancaster-768x960.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_StarsOverLancaster-247x309.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_StarsOverLancaster-510x638.jpg 510w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption> <em>Stars Over Lancaster</em> is the perfect size for a twin bed. </figcaption></figure></div>



<p>Of course, we couldn’t have a fall issue without a couple of Halloween quilts! Treat yourself to some fun Halloween charm squares to make Elaine Theriault’s “boo-tiful” <em>Tilted Tricks</em> quilt.</p>



<p>We’re also sharing Sara Gallegos’ “spook-tacular” <em>Web of Mystery</em>. This throw will be featured in our <em>Love of Quilting</em> 3600 TV series—so stay tuned! </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_WebOfMystery.jpg" alt="" class="wp-image-1179940" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_WebOfMystery.jpg 800w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_WebOfMystery-240x300.jpg 240w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_WebOfMystery-768x960.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_WebOfMystery-247x309.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_WebOfMystery-510x638.jpg 510w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption> What’s so mysterious about Sara’s <em>Web of Mystery</em> quilt? </figcaption></figure></div>



<p>Salute your favorite military member this Veteran’s Day with Bev Getschel’s Quilt of Valor® design, <em>Swirl of Stripes</em>. Got a free weekend? You’ll find the <a href="https://www.quiltingdaily.com/sew-easy-string-piecing-on-foundation-paper/">string piecing technique</a> used to make this quilt both quick and addictive. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Swirl_of_Stripes_square-1024x1024.jpg" alt="" class="wp-image-1179941" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Swirl_of_Stripes_square-1024x1024.jpg 1024w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Swirl_of_Stripes_square-300x300.jpg 300w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Swirl_of_Stripes_square-150x150.jpg 150w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Swirl_of_Stripes_square-768x768.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Swirl_of_Stripes_square-1536x1536.jpg 1536w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Swirl_of_Stripes_square-2048x2048.jpg 2048w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Swirl_of_Stripes_square-247x247.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Swirl_of_Stripes_square-510x510.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/07/LOQ2010_Swirl_of_Stripes_square-100x100.jpg 100w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption> Raid your red and white scraps for <em>Swirl of Stripes</em>! </figcaption></figure></div>



<p>You’ll also find a couple of patterns from the <a href="https://www.quiltingdaily.com/product/love-of-quilting-series-3500-video-download/"><em>Love of Quilting</em> 3500 TV series</a>  &#8211;like our lovely cover quilt, <em>Forest Jubilee</em> by Angela Huffman. With our <em><a href="https://www.quiltingdaily.com/free-fons-porters-sew-easy-lessons-ebook/">Sew Easy Lessons</a></em> they’re a breeze to assemble! </p>



<p>Plus, we wrap up our series for the dazzling <em>Dragonfly Dreams</em> with the final instructions you’ll need for assembly.</p>



<p>We hope you’ve been inspired to make a quilt from <em>Love of Quilting</em>. Tell us about it and share a picture at: <a href="/cdn-cgi/l/email-protection#600c0f16050f061115090c14090e0720070f0c04050e1005010b0d050409014e030f0d"><span class="__cf_email__" data-cfemail="f4989b82919b9285819d98809d9a93b4939b9890919a8491959f9991909d95da979b99">[email&#160;protected]</span></a>.</p>



<p>We’ll continue to explore the world of
quilting—wherever it takes us. How about you?</p>



<p>Happy Quilting!</p>



<p>Eileen</p>



<p>Download the <a href="https://s31968.pcdn.co/wp-content/uploads/2020/07/HQMotif_LOQ2010_Maltese.pdf">Finishing Touch: <em>Maltese</em> quilting motif</a></p>


<div class="woocommerce columns-4 "><div class="products row row-small large-columns-4 medium-columns-3 small-columns-2">

<div class="product-small col has-hover product type-product post-1182026 status-publish first instock product_cat-love-of-quilting product_cat-magazine-downloads product_cat-magazines-ebooks product_cat-new has-post-thumbnail downloadable virtual purchasable product-type-simple">
	<div class="col-inner">
	
<div class="badge-container absolute left top z-1">
</div>
	<div class="product-small box ">
		<div class="box-image">
			<div class="image-fade_in_back">
				<a href="https://www.quiltingdaily.com/product/love-of-quilting-sep-oct-2020-digital/">
					<img width="247" height="337" src="https://s31968.pcdn.co/wp-content/uploads/2020/07/ELOQ20005_cover-247x337.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/07/ELOQ20005_cover-247x337.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/07/ELOQ20005_cover-220x300.jpg 220w, https://s31968.pcdn.co/wp-content/uploads/2020/07/ELOQ20005_cover-510x695.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/07/ELOQ20005_cover.jpg 700w" sizes="(max-width: 247px) 100vw, 247px" /><img width="247" height="337" src="https://s31968.pcdn.co/wp-content/uploads/2020/07/ELOQ20005_1-247x337.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/07/ELOQ20005_1-247x337.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/07/ELOQ20005_1-220x300.jpg 220w, https://s31968.pcdn.co/wp-content/uploads/2020/07/ELOQ20005_1-510x695.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/07/ELOQ20005_1.jpg 700w" sizes="(max-width: 247px) 100vw, 247px" />				</a>
			</div>
			<div class="image-tools is-small top right show-on-hover">
							</div>
			<div class="image-tools is-small hide-for-small bottom left show-on-hover">
							</div>
			<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
				  <a class="quick-view" data-prod="1182026" href="#quick-view">Quick View</a>			</div>
					</div><!-- box-image -->

		<div class="box-text box-text-products">
			<div class="title-wrapper">		<p class="category uppercase is-smaller no-text-overflow product-cat op-7">
			Love of Quilting		</p>
	<p class="name product-title"><a href="https://www.quiltingdaily.com/product/love-of-quilting-sep-oct-2020-digital/">Love of Quilting September/October 2020 Digital Issue</a></p></div><div class="price-wrapper">
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>7.99</span></span>
</div>		</div><!-- box-text -->
	</div><!-- box -->
		</div><!-- .col-inner -->
</div><!-- col -->

<div class="product-small col has-hover product type-product post-1138167 status-publish instock product_cat-courses-videos product_cat-digital-products product_cat-new product_cat-videos has-post-thumbnail downloadable virtual purchasable product-type-simple">
	<div class="col-inner">
	
<div class="badge-container absolute left top z-1">
</div>
	<div class="product-small box ">
		<div class="box-image">
			<div class="image-fade_in_back">
				<a href="https://www.quiltingdaily.com/product/love-of-quilting-series-3500-video-download/">
					<img width="247" height="337" src="https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18215-247x337.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18215-247x337.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18215-220x300.jpg 220w, https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18215-510x695.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18215.jpg 700w" sizes="(max-width: 247px) 100vw, 247px" />				</a>
			</div>
			<div class="image-tools is-small top right show-on-hover">
							</div>
			<div class="image-tools is-small hide-for-small bottom left show-on-hover">
							</div>
			<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
				  <a class="quick-view" data-prod="1138167" href="#quick-view">Quick View</a>			</div>
					</div><!-- box-image -->

		<div class="box-text box-text-products">
			<div class="title-wrapper">		<p class="category uppercase is-smaller no-text-overflow product-cat op-7">
			Courses &amp; Videos		</p>
	<p class="name product-title"><a href="https://www.quiltingdaily.com/product/love-of-quilting-series-3500-video-download/">Love of Quilting Series 3500 Video Download</a></p></div><div class="price-wrapper">
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</span></span>
</div>		</div><!-- box-text -->
	</div><!-- box -->
		</div><!-- .col-inner -->
</div><!-- col -->
</div><!-- row --></div>


<div class="woocommerce columns-4 "><div class="products row row-small large-columns-4 medium-columns-3 small-columns-2">

<div class="product-small col has-hover product type-product post-1138153 status-publish first instock product_cat-ebooks product_cat-love-of-quilting product_cat-magazines-ebooks has-post-thumbnail downloadable virtual purchasable product-type-simple">
	<div class="col-inner">
	
<div class="badge-container absolute left top z-1">
</div>
	<div class="product-small box ">
		<div class="box-image">
			<div class="image-fade_in_back">
				<a href="https://www.quiltingdaily.com/product/love-of-quilting-series-3500-ebook/">
					<img width="247" height="337" src="https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18214_1-247x337.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18214_1-247x337.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18214_1-220x300.jpg 220w, https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18214_1-510x695.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18214_1.jpg 700w" sizes="(max-width: 247px) 100vw, 247px" /><img width="247" height="337" src="https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18214_2-247x337.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18214_2-247x337.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18214_2-220x300.jpg 220w, https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18214_2-510x695.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/02/EP18214_2.jpg 700w" sizes="(max-width: 247px) 100vw, 247px" />				</a>
			</div>
			<div class="image-tools is-small top right show-on-hover">
							</div>
			<div class="image-tools is-small hide-for-small bottom left show-on-hover">
							</div>
			<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
				  <a class="quick-view" data-prod="1138153" href="#quick-view">Quick View</a>			</div>
					</div><!-- box-image -->

		<div class="box-text box-text-products">
			<div class="title-wrapper">		<p class="category uppercase is-smaller no-text-overflow product-cat op-7">
			eBooks		</p>
	<p class="name product-title"><a href="https://www.quiltingdaily.com/product/love-of-quilting-series-3500-ebook/">Love of Quilting Series 3500 Pattern eBook</a></p></div><div class="price-wrapper">
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>17.99</span></span>
</div>		</div><!-- box-text -->
	</div><!-- box -->
		</div><!-- .col-inner -->
</div><!-- col -->
</div><!-- row --></div>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1366" data-float-color="#ffffff" data-float="left" data-float-mobile="off" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Sneak+Peek%3A+Love+of+Quilting+September%2FOctober+2020+Issue&url=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F" data-link="https://twitter.com/intent/tweet?text=Sneak+Peek%3A+Love+of+Quilting+September%2FOctober+2020+Issue&url=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.quiltingdaily.com/a-proper-patchwork-quilt-trunk-show-with-michelle-yeo/" rel="bookmark" title="A Proper Patchwork Quilt: Trunk Show with Michelle Yeo">A Proper Patchwork Quilt: Trunk Show with Michelle Yeo </a></li>
<li><a href="https://www.quiltingdaily.com/sew-and-tell-love-of-quilting-july-august-2018/" rel="bookmark" title="Sew &#038; Tell: Love of Quilting July/August 2018">Sew &#038; Tell: Love of Quilting July/August 2018 </a></li>
<li><a href="https://www.quiltingdaily.com/this-old-quilt-cotton-wool-world-economy/" rel="bookmark" title="This Old Quilt: The Importance of Quilting Cotton and Wool in the World Economy">This Old Quilt: The Importance of Quilting Cotton and Wool in the World Economy </a></li>
<li><a href="https://www.quiltingdaily.com/love-of-quilting-july-august-2020-issue/" rel="bookmark" title="Love of Quilting July/August 2020 Issue">Love of Quilting July/August 2020 Issue </a></li>
</ol>
</div>

	
	<div class="blog-share text-center"><div class="is-divider medium"></div><div class="social-icons share-icons share-row relative" ><a href="whatsapp://send?text=Sneak%20Peek%3A%20Love%20of%20Quilting%20September%2FOctober%202020%20Issue - https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/" data-action="share/whatsapp/share" class="icon button circle is-outline tooltip whatsapp show-for-medium" title="Share on WhatsApp"><i class="icon-whatsapp"></i></a><a href="//www.facebook.com/sharer.php?u=https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/" data-label="Facebook" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip facebook" title="Share on Facebook"><i class="icon-facebook" ></i></a><a href="//twitter.com/share?url=https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip twitter" title="Share on Twitter"><i class="icon-twitter" ></i></a><a href="/cdn-cgi/l/email-protection#9efbf0eafbece7f1ebecdefffafaecfbededf6fbecfbb0fdf1f3a1edebfcf4fbfdeaa3cdf0fbfff5bbacaecefbfbf5bbaddfbbacaed2f1e8fbbbacaef1f8bbacaecfebf7f2eaf7f0f9bbacaecdfbeeeafbf3fcfbecbbacd8d1fdeaf1fcfbecbbacaeacaeacaebbacaed7ededebfbb8fff3eea5fcf1fae7a3ddf6fbfdf5bbacaeeaf6f7edbbacaef1ebeaa4bbacaef6eaeaeeeda4b1b1e9e9e9b0efebf7f2eaf7f0f9fafff7f2e7b0fdf1f3b1f2f1e8fbb3f1f8b3efebf7f2eaf7f0f9b3edfbeeeafbf3fcfbecb3f1fdeaf1fcfbecb3acaeacaeb3f7ededebfbb1" rel="nofollow" class="icon button circle is-outline tooltip email" title="Email to a Friend"><i class="icon-envelop" ></i></a><a href="//pinterest.com/pin/create/button/?url=https://s31968.pcdn.co/love-of-quilting-september-october-2020-issue/&amp;media=https://s31968.pcdn.co/wp-content/uploads/2020/07/Header-Image-LOQSept-Oct2020_sm-1024x538.jpg&amp;description=Sneak%20Peek%3A%20Love%20of%20Quilting%20September%2FOctober%202020%20Issue" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip pinterest" title="Pin on Pinterest"><i class="icon-pinterest" ></i></a><a href="//www.linkedin.com/shareArticle?mini=true&url=https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/&title=Sneak%20Peek%3A%20Love%20of%20Quilting%20September%2FOctober%202020%20Issue" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip linkedin" title="Share on LinkedIn"><i class="icon-linkedin" ></i></a></div></div></div><!-- .entry-content2 -->

	<footer class="entry-meta text-left">
		This entry was posted in <a href="https://www.quiltingdaily.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.quiltingdaily.com/category/love-of-quilting-magazine/" rel="category tag">Love of Quilting Magazine</a>. Bookmark the <a href="https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/" title="Permalink to Sneak Peek: Love of Quilting September/October 2020 Issue" rel="bookmark">permalink</a>.	</footer><!-- .entry-meta -->


        <nav role="navigation" id="nav-below" class="navigation-post">
	<div class="flex-row next-prev-nav bt bb">
		<div class="flex-col flex-grow nav-prev text-left">
			    <div class="nav-previous"><a href="https://www.quiltingdaily.com/a-purrfect-way-to-spend-the-dog-days-of-summer/" rel="prev"><span class="hide-for-small"><i class="icon-angle-left" ></i></span> A Purrfect Way to Spend the Dog Days of Summer</a></div>
		</div>
		<div class="flex-col flex-grow nav-next text-right">
			    		</div>
	</div>

	    </nav><!-- #nav-below -->

    	</div><!-- .article-inner -->
</article><!-- #-1179917 -->



<div class="html-before-comments mb"><div class="row row-collapse adunit"  id="row-1280087555">

<div class="col small-12 large-12"  ><div class="col-inner"  >



</div></div>


<style scope="scope">

</style>
</div></div>
<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->
	</div> <!-- .large-9 -->

	<div class="post-sidebar large-3 col">
		<div id="secondary" class="widget-area " role="complementary">
		<aside class="widget quilt-widget"><div style="text-align: center; " id="art-300x600"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/184645914/QLT/QLTNative', ['fluid'], 'sidebar-native')
		  .setTargeting('category', ['articles', 'love-of-quilting-magazine'] )
	  .setTargeting('tag', [''] )
		  .setTargeting('title','sneak-peek-love-of-quilting-september-october-2020-issue')
          .setTargeting('postid', "1179917")	  
	 		.addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /184645914/QLT/QLTNative -->
<div id='sidebar-native'>
  <script>
    googletag.cmd.push(function() { googletag.display('sidebar-native'); });
  </script>
</div></div></aside>		<aside id="flatsome_recent_posts-2" class="widget flatsome_recent_posts">		<span class="widget-title "><span>Recent Content</span></span><div class="is-divider small"></div>		<ul>		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: url(https://s31968.pcdn.co/wp-content/uploads/2020/07/Header-Image-LOQSept-Oct2020_sm-150x150.jpg); border:0;">
                                							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/" title="Sneak Peek: Love of Quilting September/October 2020 Issue">Sneak Peek: Love of Quilting September/October 2020 Issue</a>
				   	  <span class="post_comments op-7 block is-xsmall"><a href="https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/#respond"></a></span>
				</div>
			</div><!-- .flex-row -->
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: url(https://s31968.pcdn.co/wp-content/uploads/2020/07/Header_Image-150x150.jpg); border:0;">
                                							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="https://www.quiltingdaily.com/a-purrfect-way-to-spend-the-dog-days-of-summer/" title="A Purrfect Way to Spend the Dog Days of Summer">A Purrfect Way to Spend the Dog Days of Summer</a>
				   	  <span class="post_comments op-7 block is-xsmall"><a href="https://www.quiltingdaily.com/a-purrfect-way-to-spend-the-dog-days-of-summer/#respond"></a></span>
				</div>
			</div><!-- .flex-row -->
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: url(https://s31968.pcdn.co/wp-content/uploads/2020/07/greendroplets052818-150x150.jpg); border:0;">
                                							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="https://www.quiltingdaily.com/mixed-greens-reader-challenge/" title="Mixed Greens Reader Challenge">Mixed Greens Reader Challenge</a>
				   	  <span class="post_comments op-7 block is-xsmall"><a href="https://www.quiltingdaily.com/mixed-greens-reader-challenge/#respond"></a></span>
				</div>
			</div><!-- .flex-row -->
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: url(https://s31968.pcdn.co/wp-content/uploads/2020/07/QApod_header_ep3-150x150.jpg); border:0;">
                                							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="https://www.quiltingdaily.com/from-sketchbook-to-art-quilt-quilting-arts-podcast-episode-3/" title="From Sketchbook to Art Quilt | Quilting Arts Podcast Episode 3">From Sketchbook to Art Quilt | Quilting Arts Podcast Episode 3</a>
				   	  <span class="post_comments op-7 block is-xsmall"><a href="https://www.quiltingdaily.com/from-sketchbook-to-art-quilt-quilting-arts-podcast-episode-3/#respond"></a></span>
				</div>
			</div><!-- .flex-row -->
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: url(https://s31968.pcdn.co/wp-content/uploads/2020/07/HEADER-1-150x150.jpg); border:0;">
                                							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="https://www.quiltingdaily.com/the-value-of-value/" title="The Value of Value">The Value of Value</a>
				   	  <span class="post_comments op-7 block is-xsmall"><a href="https://www.quiltingdaily.com/the-value-of-value/#respond"></a></span>
				</div>
			</div><!-- .flex-row -->
		</li>
				</ul>		</aside><aside class="widget quilt-widget"><div style="text-align: center; margin-top: 10px; " id="art-300x600-2"><script>
 var gptAdSlots = [];
  googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([992, 0], [[300, 600], [300, 250]]) // Desktop
  .addSize([850, 0], [160, 600]) //Tablet
  .addSize([0, 0], [300, 250]) //Mobile
  .build();
  gptAdSlots[0] = googletag.defineSlot('/184645914/QLT300x600', [300, 250], 'sidebar-responsive')
      .defineSizeMapping(mapping)
	  .setTargeting('pos', ['right1'])
	  .setTargeting('category', ['articles', 'love-of-quilting-magazine'] )
	  .setTargeting('tag', [''] )
		  .setTargeting('title','sneak-peek-love-of-quilting-september-october-2020-issue')
      .setTargeting('postid', "1179917")	  
	 	  .addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- /184645914/QLT300x600 -->
<div id='sidebar-responsive'>
  <script> 	  
    googletag.cmd.push(function() { googletag.display('sidebar-responsive');
	});
  </script>
</div>
</div></aside></div><!-- #secondary -->
	</div><!-- .post-sidebar -->

</div><!-- .row -->

</div><!-- #content .page-wrapper -->


</main><!-- #main -->

<footer id="footer" class="footer-wrapper">

		<section class="section hubspot-email grid" id="section_1700038435">
		<div class="bg section-bg fill bg-fill  bg-loaded" >

			
			
			

		</div><!-- .section-bg -->

		<div class="section-content relative">
			

<div class="row"  id="row-890803085">

<div class="col small-12 large-12"  ><div class="col-inner" style="padding:0 0px 0px 0px;margin:0 0px 0px 0px;" >

<h3>Sign up for our newsletter</h3>
<p>Stay up to date with the latest content, educational resources, promotions and special news  from our partners.</p>
<p><script>hbspt.forms.create({portalId: "6817144",formId: "12223b2d-014f-4f52-90a2-f5b70a4be656"
});
</script></p>

</div></div>


<style scope="scope">

#row-890803085 > .col > .col-inner {
  padding: 16px 0px 0px 0px;
}
</style>
</div>

		</div><!-- .section-content -->

		
<style scope="scope">

#section_1700038435 {
  padding-top: 30px;
  padding-bottom: 30px;
  background-color: rgb(231, 231, 231);
}
</style>
	</section>
	
	<section class="section dark" id="section_272750664">
		<div class="bg section-bg fill bg-fill  bg-loaded" >

			
			
			

		</div><!-- .section-bg -->

		<div class="section-content relative">
			

<div class="row"  id="row-1228535968">

<div class="col medium-3 small-12 large-3"  ><div class="col-inner"  >

<div class="social-icons follow-icons full-width text-left" ><a href="https://www.facebook.com/QuiltingDaily" target="_blank" data-label="Facebook"  rel="noopener noreferrer nofollow" class="icon button circle is-outline facebook tooltip" title="Follow on Facebook"><i class="icon-facebook" ></i></a><a href="https://www.instagram.com/_quilting_daily/" target="_blank" rel="noopener noreferrer nofollow" data-label="Instagram" class="icon button circle is-outline  instagram tooltip" title="Follow on Instagram"><i class="icon-instagram" ></i></a><a href="https://twitter.com/QuiltingDaily" target="_blank"  data-label="Twitter"  rel="noopener noreferrer nofollow" class="icon button circle is-outline  twitter tooltip" title="Follow on Twitter"><i class="icon-twitter" ></i></a><a href="https://www.pinterest.com/quiltingdaily/" target="_blank" rel="noopener noreferrer nofollow"  data-label="Pinterest"  class="icon button circle is-outline  pinterest tooltip" title="Follow on Pinterest"><i class="icon-pinterest" ></i></a><a href="https://www.youtube.com/c/QuiltingDaily" target="_blank" rel="noopener noreferrer nofollow" data-label="YouTube" class="icon button circle is-outline  youtube tooltip" title="Follow on YouTube"><i class="icon-youtube" ></i></a></div>

<p>Quilting Daily has the best resources for quilters, including magazines, videos, patterns, and more!</p>

</div></div>
<div class="col medium-2 small-12 large-2"  ><div class="col-inner"  >

<ul id="menu-footer-menu" class="menu">
<li id="menu-item-308372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308372"><a href="/about-the-quilting-company/">About Us</a></li>
<li><a href="/advertisers/">Advertise</a></li>
<li id="menu-item-308369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308369"><a href="/contact-us/">Contact Us</a></li>
<li><a href="https://peakmediaproperties.zendesk.com/hc/en-us">FAQS</a></li>
<li id="menu-item-155544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155544"><a href="/become-retail-partner/">Retailer Resources</a></li>
<li id="menu-item-155547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155547"><a href="/manage-subscriptions/">Subscriptions</a></li>
<li id="menu-item-157850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157850"><a class="activeMenu" href="/submission-guidelines/">Write for Us</a></li>
<li><a href="https://goldenpeakmedia.com/subscription-fraud-alert" target="_blank" rel="noopener noreferrer">Subscription Fraud Alert</a></li>
</ul>

</div></div>
<div class="col medium-7 small-12 large-7"  ><div class="col-inner"  >

<div class="row"  id="row-1815068539">

<div class="col medium-3 small-6 large-3"  ><div class="col-inner"  >

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_210936804">
		<a class="" href="https://smq.pcdfusion.com/pcd/Order?iKey=I**B72" target="_blank" rel="noopener noreferrer" >						<div class="img-inner dark" >
			<img width="220" height="292" src="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover1.jpg" class="attachment-large size-large" alt="" />						
					</div>
						</a>		
<style scope="scope">

#image_210936804 {
  width: 100%;
}
</style>
	</div>
	


</div></div>
<div class="col medium-3 small-6 large-3"  ><div class="col-inner"  >

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_1628143375">
		<a class="" href="https://qmk.pcdfusion.com/pcd/Order?iKey=I**R20" target="_blank" rel="noopener noreferrer" >						<div class="img-inner dark" >
			<img width="308" height="416" src="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1.jpg" class="attachment-large size-large" alt="" srcset="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1.jpg 308w, https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1-247x334.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1-222x300.jpg 222w" sizes="(max-width: 308px) 100vw, 308px" />						
					</div>
						</a>		
<style scope="scope">

#image_1628143375 {
  width: 100%;
}
</style>
	</div>
	


</div></div>
<div class="col medium-3 small-6 large-3"  ><div class="col-inner"  >

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_817032355">
		<a class="" href="https://mcq.pcdfusion.com/pcd/Order?iKey=I**E42" target="_blank" rel="noopener noreferrer" >						<div class="img-inner dark" >
			<img width="286" height="386" src="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover1-1.jpg" class="attachment-large size-large" alt="" srcset="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover1-1.jpg 286w, https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover1-1-247x333.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover1-1-222x300.jpg 222w" sizes="(max-width: 286px) 100vw, 286px" />						
					</div>
						</a>		
<style scope="scope">

#image_817032355 {
  width: 100%;
}
</style>
	</div>
	


</div></div>
<div class="col medium-3 small-6 large-3"  ><div class="col-inner"  >

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_1022881841">
		<a class="" href="https://qta.pcdfusion.com/pcd/Order?iKey=C**C01" target="_blank" rel="noopener noreferrer" >						<div class="img-inner dark" >
			<img width="286" height="388" src="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1.png" class="attachment-large size-large" alt="" srcset="https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1.png 286w, https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1-247x335.png 247w, https://s31968.pcdn.co/wp-content/uploads/2019/12/sidecover_premium1-221x300.png 221w" sizes="(max-width: 286px) 100vw, 286px" />						
					</div>
						</a>		
<style scope="scope">

#image_1022881841 {
  width: 100%;
}
</style>
	</div>
	


</div></div>

</div>

</div></div>

</div>

		</div><!-- .section-content -->

		
<style scope="scope">

#section_272750664 {
  padding-top: 30px;
  padding-bottom: 30px;
  background-color: #4d61b5;
}
</style>
	</section>
	
<div class="row row-collapse row-full-width peak-footer"  id="row-1534731081">

<div class="col small-12 large-12"  ><div class="col-inner dark" style="padding:10px 0px 0px 0px;" >

<p style="text-align: center;">© Copyright 2020 Golden Peak Media. All Rights Reserved. <br /><small><a href="/do-not-sell-my-personal-information/">Cookie Statement</a> | <a href="https://goldenpeakmedia.com/terms">Terms & Conditions</a> | <a href="https://goldenpeakmedia.com/subscription-alert-unauthorized-agents">Subscription Alert – Unauthorized Agents</a></small></p>

</div></div>


<style scope="scope">

#row-1534731081 > .col > .col-inner {
  background-color: rgb(58, 75, 150);
}
</style>
</div>
<div class="absolute-footer dark medium-text-center small-text-center">
  <div class="container clearfix">

    
    <div class="footer-primary pull-left">
              <div class="menu-footer-container"><ul id="menu-footer" class="links footer-nav uppercase"><li id="menu-item-155540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155540"><a href="https://www.quiltingdaily.com/about-the-quilting-company/">About Us</a></li>
<li id="menu-item-155542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155542"><a href="https://www.quiltingdaily.com/advertisers/">Advertise</a></li>
<li id="menu-item-159031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159031"><a href="https://www.quiltingdaily.com/affiliate/">Become an Affiliate</a></li>
<li id="menu-item-155543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155543"><a href="https://www.quiltingdaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-172096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172096"><a href="https://www.quiltingdaily.com/?page_id=150212">FAQs</a></li>
<li id="menu-item-155544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155544"><a href="https://www.quiltingdaily.com/become-retail-partner/">Retailer Resources</a></li>
<li id="menu-item-155547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155547"><a href="https://www.quiltingdaily.com/manage-subscriptions/">Subscriptions</a></li>
<li id="menu-item-157850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157850"><a href="/submission-guidelines/">Write for Us</a></li>
</ul></div>            <div class="copyright-footer">
              </div>
          </div><!-- .left -->
  </div><!-- .container -->
</div><!-- .absolute-footer -->
<a href="#top" class="back-to-top button icon invert plain fixed bottom z-1 is-outline hide-for-medium circle" id="top-link"><i class="icon-angle-up" ></i></a>

</footer><!-- .footer-wrapper -->

</div><!-- #wrapper -->

<!-- Mobile Sidebar -->
<div id="main-menu" class="mobile-sidebar no-scrollbar mfp-hide">
    <div class="sidebar-menu no-scrollbar ">
        <ul class="nav nav-sidebar  nav-vertical nav-uppercase">
              <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1173854"><a href="/product-category/patterns/" class="nav-top-link">Patterns</a>
<ul class=children>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173855"><a href="/product-category/patterns/accessories/">Accessories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173856"><a href="/product-category/patterns/baby-quilts/">Baby Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173857"><a href="/product-category/patterns/bed-quilts/">Bed Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173858"><a href="/product-category/patterns/table-top/">Table Décor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173859"><a href="/product-category/patterns/throw-lap-quilts/">Throw Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114936"><a href="/errata/">Pattern Corrections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1115565"><a href="/quilt-topics/" class="nav-top-link">Topics</a>
<ul class=children>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115589"><a href="/quilt-topics/how-to/">How-tos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115729"><a href="/quilt-topics/whats-happening-trending/">What&#8217;s Happening/Trending</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353406"><a href="/quilt-topics/quilt-inspiration/">Inspiration</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115566"><a href="/quilt-topics/traditional-quilts/">Traditional Quilting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115727"><a href="/quilt-topics/art-quilts/">Art Quilting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115712"><a href="/quilt-topics/modern-quilts/">Modern Quilting</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164474"><a href="/quilting-videos-and-tv/" class="nav-top-link">Videos &#038; TV</a>
<ul class=children>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164478"><a href="/QCTV">Quilting Daily TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164475"><a href="/quilting-arts-tv-quilting-daily/">Quilting Arts TV Show</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353408"><a href="/fons-porters-love-of-quilting-tv-show-fons-porter/">Love of Quilting TV Show</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1157525"><a href="/videos/serger-saturday-for-quilters-with-sara-gallegos/">Serger Saturday</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1157524"><a href="/stay-in-stay-creative/">Stay In, Stay Creative</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164476"><a href="/product-category/courses-videos/courses/">Workshops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164479"><a href="/videos">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170495"><a href="/category/quilt-podcast/" class="nav-top-link">Podcasts</a>
<ul class=children>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173552"><a href="/category/quilt-podcast/">Quilt &#038; Tell</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173553"><a href="/category/quilting-arts-podcast/">Quilting Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115528"><a href="/category/articles" class="nav-top-link">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1124569"><a href="/quilt-competitions/" class="nav-top-link">Competition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-353413"><a href="https://www.quiltingdaily.com/shop/" class="nav-top-link">Shop</a>
<ul class=children>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353414"><a href="/product-category/magazines-ebooks/">Magazines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353415"><a href="/product-category/patterns/">Patterns</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151609"><a href="/product-category/digital-quilting-motif-patterns/">Quilting Motifs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353416"><a href="/product-category/courses-videos">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353418"><a href="/subscribe/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353419"><a href="/QCTV">Quilting Daily TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353420"><a href="/product-category/ebooks/">eBooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-164491"><a href="https://www.quiltingdaily.com/about-the-quilting-company/" class="nav-top-link">About</a>
<ul class=children>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164492"><a href="https://www.quiltingdaily.com/about-us-fons-and-porter/">Fons &#038; Porter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1175398"><a href="/about-us-quick-and-easy-quilts/">Quick + Easy Quilts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164493"><a href="https://www.quiltingdaily.com/about-us-mccalls-quilting/">McCall&#8217;s Quilting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164496"><a href="https://www.quiltingdaily.com/about-us-quiltmaker/">Quiltmaker</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164494"><a href="https://www.quiltingdaily.com/about-us-quilting-arts/">Quilting Arts</a></li>
</ul>
</li>
<li class="account-item has-icon menu-item">
<a href="https://www.quiltingdaily.com/my-account/"
    class="nav-top-link nav-top-not-logged-in">
    <span class="header-account-title">
    Login  </span>
</a><!-- .account-login-link -->

</li>
<li class="html header-social-icons ml-0">
	<div class="social-icons follow-icons" ><a href="https://www.facebook.com/QuiltingDaily" target="_blank" data-label="Facebook"  rel="noopener noreferrer nofollow" class="icon plain facebook tooltip" title="Follow on Facebook"><i class="icon-facebook" ></i></a><a href="https://www.instagram.com/_quilting_daily/" target="_blank" rel="noopener noreferrer nofollow" data-label="Instagram" class="icon plain  instagram tooltip" title="Follow on Instagram"><i class="icon-instagram" ></i></a><a href="https://twitter.com/QuiltingDaily" target="_blank"  data-label="Twitter"  rel="noopener noreferrer nofollow" class="icon plain  twitter tooltip" title="Follow on Twitter"><i class="icon-twitter" ></i></a><a href="https://www.pinterest.com/quiltingdaily/" target="_blank" rel="noopener noreferrer nofollow"  data-label="Pinterest"  class="icon plain  pinterest tooltip" title="Follow on Pinterest"><i class="icon-pinterest" ></i></a><a href="https://www.youtube.com/c/QuiltingDaily" target="_blank" rel="noopener noreferrer nofollow" data-label="YouTube" class="icon plain  youtube tooltip" title="Follow on YouTube"><i class="icon-youtube" ></i></a></div></li><li class="html custom html_topbar_right"><a href="/course-redemption" alt="My Videos">MY VIDEOS</a></li>        </ul>
    </div><!-- inner -->
</div><!-- #mobile-menu -->
<script type="text/plain" class="cmplz-script">
		var advanced_ads_ga_UID = '(UA-122179843-1)';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="quilt-ec6d8196ab392359c93206220302fb1a" id="quilt-ec6d8196ab392359c93206220302fb1a"></div><div class="quilt-053dca24e680c2244fead3e3ecdd6bec" id="quilt-053dca24e680c2244fead3e3ecdd6bec"></div>	<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding:10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element>blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script src="//www.queryly.com/js/queryly.v4.js"></script>
<script>
queryly.init("24e538ea91b542ea", document.querySelectorAll("#main, header,footer, nav"), {"pageservice": true});
</script>    <div id="login-form-popup" class="lightbox-content mfp-hide">
            <div class="woocommerce-notices-wrapper"></div>
<div class="account-container lightbox-inner">

	
	<div class="col2-set row row-divided row-large" id="customer_login">

		<div class="col-1 large-6 col pb-0">

			
			<div class="account-login-inner">

				<h3 class="uppercase">Login</h3>

				<form class="woocommerce-form woocommerce-form-login login" method="post">

					
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
						<label for="username">Username or email address&nbsp;<span class="required">*</span></label>
						<input type="text" class="woocommerce-Input woocommerce-Input--text input-text" name="username" id="username" autocomplete="username" value="" />					</p>
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
						<label for="password">Password&nbsp;<span class="required">*</span></label>
						<input class="woocommerce-Input woocommerce-Input--text input-text" type="password" name="password" id="password" autocomplete="current-password" />
					</p>

					<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div>
					<p class="form-row">
						<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
							<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <span>Remember me</span>
						</label>
						<input type="hidden" id="woocommerce-login-nonce" name="woocommerce-login-nonce" value="5e3243609c" /><input type="hidden" name="_wp_http_referer" value="/love-of-quilting-september-october-2020-issue/" />						<button type="submit" class="woocommerce-Button button woocommerce-form-login__submit" name="login" value="Log in">Log in</button>
					</p>
					<p class="woocommerce-LostPassword lost_password">
						<a href="https://www.quiltingdaily.com/my-account/lost-password/">Lost your password?</a>
					</p>

					<div style="padding:20px 0;">
	<div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.quiltingdaily.com/wp-login.php?loginSocial=google&#038;redirect=https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/" rel="nofollow" aria-label="Continue with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><span class="nsl-button nsl-button-default nsl-button-google" data-skin="light" style="background-color:#fff;"><span class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#4285F4" fill-rule="nonzero" d="M20.64 12.2045c0-.6381-.0573-1.2518-.1636-1.8409H12v3.4814h4.8436c-.2086 1.125-.8427 2.0782-1.7959 2.7164v2.2581h2.9087c1.7018-1.5668 2.6836-3.874 2.6836-6.615z"/><path fill="#34A853" fill-rule="nonzero" d="M12 21c2.43 0 4.4673-.806 5.9564-2.1805l-2.9087-2.2581c-.8059.54-1.8368.859-3.0477.859-2.344 0-4.3282-1.5831-5.036-3.7104H3.9574v2.3318C5.4382 18.9832 8.4818 21 12 21z"/><path fill="#FBBC05" fill-rule="nonzero" d="M6.964 13.71c-.18-.54-.2822-1.1168-.2822-1.71s.1023-1.17.2823-1.71V7.9582H3.9573A8.9965 8.9965 0 0 0 3 12c0 1.4523.3477 2.8268.9573 4.0418L6.964 13.71z"/><path fill="#EA4335" fill-rule="nonzero" d="M12 6.5795c1.3214 0 2.5077.4541 3.4405 1.346l2.5813-2.5814C16.4632 3.8918 14.426 3 12 3 8.4818 3 5.4382 5.0168 3.9573 7.9582L6.964 10.29C7.6718 8.1627 9.6559 6.5795 12 6.5795z"/><path d="M3 3h18v18H3z"/></g></svg></span><span class="nsl-button-label-container">Continue with <b>Google</b></span></span></a></div></div></div>

				</form>
			</div><!-- .login-inner -->

			
		</div>

		<div class="col-2 large-6 col pb-0">

			<div class="account-register-inner">

				<h3 class="uppercase">Register</h3>

				<form method="post" class="woocommerce-form woocommerce-form-register register"  >

					
					
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
						<label for="reg_email">Email address&nbsp;<span class="required">*</span></label>
						<input type="email" class="woocommerce-Input woocommerce-Input--text input-text" name="email" id="reg_email" autocomplete="email" value="" />					</p>

					
						<p>You will be logged in automatically and a confirmation email with a password will be sent to your email address. If you do not see the email, please check your junk or spam folder.</p>

					
					<div class="woocommerce-privacy-policy-text"></div><div class="anr_captcha_field"><div id="anr_captcha_field_2" class="anr_captcha_field_div"></div></div>
					<p class="woocommerce-FormRow form-row">
						<input type="hidden" id="woocommerce-register-nonce" name="woocommerce-register-nonce" value="05c51a4973" /><input type="hidden" name="_wp_http_referer" value="/love-of-quilting-september-october-2020-issue/" />						<button type="submit" class="woocommerce-Button button" name="register" value="Register">Register</button>
					</p>

					<div style="padding:20px 0;">
	<div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.quiltingdaily.com/wp-login.php?loginSocial=google&#038;redirect=https://www.quiltingdaily.com/love-of-quilting-september-october-2020-issue/" rel="nofollow" aria-label="Continue with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><span class="nsl-button nsl-button-default nsl-button-google" data-skin="light" style="background-color:#fff;"><span class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#4285F4" fill-rule="nonzero" d="M20.64 12.2045c0-.6381-.0573-1.2518-.1636-1.8409H12v3.4814h4.8436c-.2086 1.125-.8427 2.0782-1.7959 2.7164v2.2581h2.9087c1.7018-1.5668 2.6836-3.874 2.6836-6.615z"/><path fill="#34A853" fill-rule="nonzero" d="M12 21c2.43 0 4.4673-.806 5.9564-2.1805l-2.9087-2.2581c-.8059.54-1.8368.859-3.0477.859-2.344 0-4.3282-1.5831-5.036-3.7104H3.9574v2.3318C5.4382 18.9832 8.4818 21 12 21z"/><path fill="#FBBC05" fill-rule="nonzero" d="M6.964 13.71c-.18-.54-.2822-1.1168-.2822-1.71s.1023-1.17.2823-1.71V7.9582H3.9573A8.9965 8.9965 0 0 0 3 12c0 1.4523.3477 2.8268.9573 4.0418L6.964 13.71z"/><path fill="#EA4335" fill-rule="nonzero" d="M12 6.5795c1.3214 0 2.5077.4541 3.4405 1.346l2.5813-2.5814C16.4632 3.8918 14.426 3 12 3 8.4818 3 5.4382 5.0168 3.9573 7.9582L6.964 10.29C7.6718 8.1627 9.6559 6.5795 12 6.5795z"/><path d="M3 3h18v18H3z"/></g></svg></span><span class="nsl-button-label-container">Continue with <b>Google</b></span></span></a></div></div></div>

				</form>

			</div><!-- .register-inner -->

		</div><!-- .large-6 -->

	</div> <!-- .row -->

</div><!-- .account-login-container -->

          </div>
  
<div id="yith-ywgc" >
    <div class="yith-ywgc-overlay close-on-click"></div>
    <div class="yith-ywgc-popup-wrapper">
        <div class="yith-ywgc-popup-wrapper-region">
            <div class="yith-ywgc-popup" data-animation-in="fadeIn" data-animation-out="fadeOut">
                <div class="yith-ywgc-popup-inner">
                    <div class="yith-ywgc-popup-close">
                    </div>
                    <div class="yith-ywgc-popup-content-wrapper"></div>
                </div>
            </div>
        </div>
    </div>
</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.quiltingdaily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/themes/flatsome-child/custom.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.23.0"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/6817144.js?integration=WordPress'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woo_discount_rules = {"home_url":"https:\/\/www.quiltingdaily.com","admin_url":"https:\/\/www.quiltingdaily.com\/wp-admin\/","ajax_url":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","show_product_strikeout":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woo-discount-rules/assets/js/woo_discount_rules.js?ver=1.9.5'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.quiltingdaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.3'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f36866bee8149a502f3ed27ea97ddc31","fragment_name":"wc_fragments_f36866bee8149a502f3ed27ea97ddc31","request_timeout":"5000"};
/* ]]> */
</script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"quilt-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/uploads/547/326/public/assets/js/23.js?ver=1.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"1179917","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/themes/flatsome/inc/extensions/flatsome-instant-page/flatsome-instant-page.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"5vRC9wsUb54d","client_key":"9de99JzgsjVem8nmhRQ7zv9PD5J5DFxNYDD3Lz378UCMgx4t9nj3e43287g87wer","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"4f9e25d436"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatsomeVars = {"ajaxurl":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","rtl":"","sticky_height":"70","lightbox":{"close_markup":"<button title=\"%title%\" type=\"button\" class=\"mfp-close\"><svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"28\" height=\"28\" viewBox=\"0 0 24 24\" fill=\"none\" stroke=\"currentColor\" stroke-width=\"2\" stroke-linecap=\"round\" stroke-linejoin=\"round\" class=\"feather feather-x\"><line x1=\"18\" y1=\"6\" x2=\"6\" y2=\"18\"><\/line><line x1=\"6\" y1=\"6\" x2=\"18\" y2=\"18\"><\/line><\/svg><\/button>","close_btn_inside":false},"user":{"can_edit_pages":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/js/flatsome.js?ver=3.10.1'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/js/woocommerce.js?ver=3.10.1'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/complianz-gdpr-premium/core/assets/js/cookieconsent.min.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"1","set_cookies":[],"banner_version":"29","version":"4.1.5","a_b_testing":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<label><input checked disabled type=\"checkbox\" id=\"cmplz_functional\" style=\"display: none;\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path> <polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"color:#fff\">Functional cookies<\/span><\/label><label><input type=\"checkbox\" id=\"cmplz_all\" style=\"display: none;\"><label for=\"cmplz_all\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path> <polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"color:#fff\">Marketing<\/span><\/label>","position":"top","title":"This site uses cookies","theme":"minimal","use_categories":"1","use_categories_optinstats":"","accept":"All cookies","revoke":"Settings","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#4d61b5","popup_text_color":"#fff","button_background_color":"#fff","button_text_color":"#4d61b5","border_color":"#fff","use_custom_cookie_css":"1","custom_css":".cc-window","custom_css_amp":"#cmplz-consent-ui, #cmplz-post-consent-ui {} \r\n#cmplz-consent-ui .cmplz-consent-message {} \r\n#cmplz-consent-ui button, #cmplz-post-consent-ui button {}","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Do Not Sell My Personal Information","hide_revoke":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","privacy_link":"<span class=\"cc-divider\">\u00a0-\u00a0<\/span><a aria-label=\"learn more about privacy\" tabindex=\"0\" class=\"cc-link\" href=\"https:\/\/www.quiltingdaily.com\/privacy-statement-us\/\">Privacy statement<\/a>","nonce":"632d439895","url":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","current_policy_id":"1","view_preferences":"View preferences","save_preferences":"Save preferences","readmore_url":{"us":"https:\/\/www.quiltingdaily.com\/do-not-sell-my-personal-information-2\/"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/complianz-gdpr-premium/core/assets/js/cookieconfig.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/wp-util.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=3.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.quiltingdaily.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-admin/js/password-strength-meter.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_password_strength_meter_params = {"min_password_strength":"2","stop_checkout":"","i18n_password_error":"Please enter a stronger password.","i18n_password_hint":"Hint: The password should be at least twelve characters long. To make it stronger, use upper and lower case letters, numbers, and symbols like ! \" ? $ % ^ & )."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/password-strength-meter.min.js?ver=3.9.3'></script>
<script type="text/javascript">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</script>            <script type='text/javascript' class="cmplz-stats cmplz-native">
                            </script>
                        <script class="cmplz-native">
                function complianz_enable_cookies() {
                    console.log("enabling cookies");
                                    }
            </script>

            <div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_full_color swp_individual_full_color slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="1366" data-float-color="#ffffff" data-float="left" data-float-mobile="off" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Sneak+Peek%3A+Love+of+Quilting+September%2FOctober+2020+Issue&url=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F" data-link="https://twitter.com/intent/tweet?text=Sneak+Peek%3A+Love+of+Quilting+September%2FOctober+2020+Issue&url=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.quiltingdaily.com%2Flove-of-quilting-september-october-2020-issue%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><script type="text/plain" class="cmplz-script">window.advads_ajax_queries = [{"id":"mobile-sticky","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":1179917,"author":"325493","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/love-of-quilting-september-october-2020-issue\/","placement_type":"sticky_footer","cache-busting":"on","ad_label":"default","sticky_bg_color":"","sticky":{"trigger":"","delay":"0","effect":"show","duration":"0"},"close":{"enabled":"1","where":"outside","side":"right","timeout_enabled":"true","timeout":"1"},"placement_width":"728","global_output":true},"elementid":"quilt-ec6d8196ab392359c93206220302fb1a","blog_id":1},{"id":"mobile-sticky_2","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":1179917,"author":"325493","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/love-of-quilting-september-october-2020-issue\/","placement_type":"sticky_footer","cache-busting":"on","ad_label":"default","sticky_bg_color":"","sticky":{"trigger":"","delay":"0","effect":"show","duration":"0"},"close":{"enabled":"1","where":"inside","side":"left","timeout_enabled":"true","timeout":"1"},"placement_width":"320","global_output":true},"elementid":"quilt-053dca24e680c2244fead3e3ecdd6bec","blog_id":1}];

window.advads_has_ads = [["351958","ad",null],["353305","ad",null],["1146629","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

ga( 'ec:addImpression', {"id":"ELOQ20005","name":"Love of Quilting September\/October 2020 Digital Issue","list":"Related\/Up sell","category":"Magazines &amp; eBooks\/Magazine Downloads","position":1,"price":"7.99"} );

ga( 'ec:addImpression', {"id":"EP18215","name":"Love of Quilting Series 3500 Video Download","list":"Related\/Up sell","category":"Courses &amp; Videos\/Videos","position":2,"price":"29.95"} );

ga( 'ec:addImpression', {"id":"EP18214","name":"Love of Quilting Series 3500 Pattern eBook","list":"Related\/Up sell","category":"Magazines &amp; eBooks\/Love of Quilting","position":1,"price":"17.99"} );

ga( 'send', 'pageview' );

$( '.products .post-1182026 a' ).click( function() {
				if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
					return;
				}
				ga( 'ec:addProduct', {"id":"ELOQ20005","name":"Love of Quilting September\/October 2020 Digital Issue","brand":"","category":"Magazines &amp; eBooks\/Magazine Downloads","variant":"","price":"7.99","quantity":1,"position":1} );ga( 'ec:setAction', 'click', {"list":"Related\/Up sell"} );ga( 'send', {"hitType":"event","eventCategory":"Products","eventAction":"clicked product","eventLabel":"Love of Quilting September\/October 2020 Digital Issue","eventValue":null,"nonInteraction":false} );
			});

$( '.products .post-1138167 a' ).click( function() {
				if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
					return;
				}
				ga( 'ec:addProduct', {"id":"EP18215","name":"Love of Quilting Series 3500 Video Download","brand":"","category":"Courses &amp; Videos\/Videos","variant":"","price":"29.95","quantity":1,"position":2} );ga( 'ec:setAction', 'click', {"list":"Related\/Up sell"} );ga( 'send', {"hitType":"event","eventCategory":"Products","eventAction":"clicked product","eventLabel":"Love of Quilting Series 3500 Video Download","eventValue":null,"nonInteraction":false} );
			});

$( '.products .post-1138153 a' ).click( function() {
				if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
					return;
				}
				ga( 'ec:addProduct', {"id":"EP18214","name":"Love of Quilting Series 3500 Pattern eBook","brand":"","category":"Magazines &amp; eBooks\/Love of Quilting","variant":"","price":"17.99","quantity":1,"position":1} );ga( 'ec:setAction', 'click', {"list":"Related\/Up sell"} );ga( 'send', {"hitType":"event","eventCategory":"Products","eventAction":"clicked product","eventLabel":"Love of Quilting Series 3500 Pattern eBook","eventValue":null,"nonInteraction":false} );
			});

 });
</script>
<script type="text/javascript"> var swp_nonce = "b08f76fb13";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"539683246","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":509,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
