<!DOCTYPE html>
<!--[if IE 9 ]> <html lang="en-US" class="ie9 loading-site no-js"> <![endif]-->
<!--[if IE 8 ]> <html lang="en-US" class="ie8 loading-site no-js"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="loading-site no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.quiltingdaily.com/xmlrpc.php" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1"><script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site has installed PayPal for WooCommerce v1.5.7 - https://www.angelleye.com/product/woocommerce-paypal-plugin/ -->
			<script>
			var quizSiteUrl = 'https://www.quiltingdaily.com/';
									</script>

			<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Celebrate Star Wars Day, the Quilting Edition | Quilting Daily</title>
	<meta name="description" content="Happy Star Wars Day to all who celebrate." />
	<link rel="canonical" href="https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Celebrate Star Wars Day, the Quilting Edition" />
	<meta property="og:description" content="Happy Star Wars Day to all who celebrate. I still remember going to the movies in 1978 to see the film that everyone was talking about, Star Wars. I was" />
	<meta property="og:url" content="https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/" />
	<meta property="og:site_name" content="Quilting Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/QuiltingDaily" />
	<meta property="article:published_time" content="2022-05-04T06:02:00+00:00" />
	<meta property="article:modified_time" content="2022-04-20T20:12:29+00:00" />
	<meta property="og:image" content="https://s31968.pcdn.co/wp-content/uploads/2022/04/StarWarsDayQuilt.png" />
	<meta property="og:image:width" content="1640" />
	<meta property="og:image:height" content="924" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@QuiltingDaily" />
	<meta name="twitter:site" content="@QuiltingDaily" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sarah Erickson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.quiltingdaily.com/#organization","name":"Quilting Daily","url":"https://www.quiltingdaily.com/","sameAs":["https://www.facebook.com/QuiltingDaily","https://www.instagram.com/_quilting_daily/","https://www.youtube.com/c/QuiltingDaily","https://www.pinterest.com/quiltingdaily/","https://twitter.com/QuiltingDaily"],"logo":{"@type":"ImageObject","@id":"https://www.quiltingdaily.com/#logo","inLanguage":"en-US","url":"https://s31968.pcdn.co/wp-content/uploads/2021/04/qltd.png","contentUrl":"https://s31968.pcdn.co/wp-content/uploads/2021/04/qltd.png","width":399,"height":126,"caption":"Quilting Daily"},"image":{"@id":"https://www.quiltingdaily.com/#logo"}},{"@type":"WebSite","@id":"https://www.quiltingdaily.com/#website","url":"https://www.quiltingdaily.com/","name":"Quilting Daily","description":"The Place for Quilting","publisher":{"@id":"https://www.quiltingdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.quiltingdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/#primaryimage","inLanguage":"en-US","url":"https://s31968.pcdn.co/wp-content/uploads/2022/04/StarWarsDayQuilt.png","contentUrl":"https://s31968.pcdn.co/wp-content/uploads/2022/04/StarWarsDayQuilt.png","width":1640,"height":924,"caption":"star wars day quilt header"},{"@type":"WebPage","@id":"https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/#webpage","url":"https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/","name":"Celebrate Star Wars Day, the Quilting Edition | Quilting Daily","isPartOf":{"@id":"https://www.quiltingdaily.com/#website"},"primaryImageOfPage":{"@id":"https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/#primaryimage"},"datePublished":"2022-05-04T06:02:00+00:00","dateModified":"2022-04-20T20:12:29+00:00","description":"Happy Star Wars Day to all who celebrate.","breadcrumb":{"@id":"https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/"]}]},{"@type":"BreadcrumbList","@id":"https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.quiltingdaily.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.quiltingdaily.com/articles1/"},{"@type":"ListItem","position":3,"name":"Celebrate Star Wars Day, the Quilting Edition"}]},{"@type":"Article","@id":"https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/#article","isPartOf":{"@id":"https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/#webpage"},"author":{"@id":"https://www.quiltingdaily.com/#/schema/person/a4d4baf0cb7c80111b966acf49a9fa2e"},"headline":"Celebrate Star Wars Day, the Quilting Edition","datePublished":"2022-05-04T06:02:00+00:00","dateModified":"2022-04-20T20:12:29+00:00","mainEntityOfPage":{"@id":"https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/#webpage"},"wordCount":412,"commentCount":0,"publisher":{"@id":"https://www.quiltingdaily.com/#organization"},"image":{"@id":"https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/#primaryimage"},"thumbnailUrl":"https://s31968.pcdn.co/wp-content/uploads/2022/04/StarWarsDayQuilt.png","keywords":["star wars","star wars day"],"articleSection":["Articles","Trending"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/#respond"]}]},{"@type":"Person","@id":"https://www.quiltingdaily.com/#/schema/person/a4d4baf0cb7c80111b966acf49a9fa2e","name":"Sarah Erickson","image":{"@type":"ImageObject","@id":"https://www.quiltingdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9b24dc3ed3f0bdb998005a56b2fe906d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9b24dc3ed3f0bdb998005a56b2fe906d?s=96&d=mm&r=g","caption":"Sarah Erickson"},"url":"https://www.quiltingdaily.com/author/serickson-2/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Feed" href="https://www.quiltingdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Comments Feed" href="https://www.quiltingdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quilting Daily &raquo; Celebrate Star Wars Day, the Quilting Edition Comments Feed" href="https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/feed/" />
<link rel="prefetch" href="https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/js/chunk.countup.fe2c1016.js" />
<link rel="prefetch" href="https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/js/chunk.sticky-sidebar.a58a6557.js" />
<link rel="prefetch" href="https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/js/chunk.tooltips.29144c1c.js" />
<link rel="prefetch" href="https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/js/chunk.vendors-popups.947eca5c.js" />
<link rel="prefetch" href="https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/js/chunk.vendors-slider.f0d2cbc9.js" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.quiltingdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- WP Fusion --><style type="text/css">.woocommerce .product .variations option:disabled { display: none; } </style><link rel='stylesheet' id='angelleye-express-checkout-css-css'  href='https://www.quiltingdaily.com/wp-content/plugins/paypal-for-woocommerce/assets/css/angelleye-express-checkout.css?ver=1.5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-20:#005a87;--wp-admin-border-width-focus:2px}@media (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){:root{--wp-admin-border-width-focus:1.5px}}:root .has-pale-pink-background-color{background-color:#f78da7}:root .has-vivid-red-background-color{background-color:#cf2e2e}:root .has-luminous-vivid-orange-background-color{background-color:#ff6900}:root .has-luminous-vivid-amber-background-color{background-color:#fcb900}:root .has-light-green-cyan-background-color{background-color:#7bdcb5}:root .has-vivid-green-cyan-background-color{background-color:#00d084}:root .has-pale-cyan-blue-background-color{background-color:#8ed1fc}:root .has-vivid-cyan-blue-background-color{background-color:#0693e3}:root .has-vivid-purple-background-color{background-color:#9b51e0}:root .has-white-background-color{background-color:#fff}:root .has-very-light-gray-background-color{background-color:#eee}:root .has-cyan-bluish-gray-background-color{background-color:#abb8c3}:root .has-very-dark-gray-background-color{background-color:#313131}:root .has-black-background-color{background-color:#000}:root .has-pale-pink-color{color:#f78da7}:root .has-vivid-red-color{color:#cf2e2e}:root .has-luminous-vivid-orange-color{color:#ff6900}:root .has-luminous-vivid-amber-color{color:#fcb900}:root .has-light-green-cyan-color{color:#7bdcb5}:root .has-vivid-green-cyan-color{color:#00d084}:root .has-pale-cyan-blue-color{color:#8ed1fc}:root .has-vivid-cyan-blue-color{color:#0693e3}:root .has-vivid-purple-color{color:#9b51e0}:root .has-white-color{color:#fff}:root .has-very-light-gray-color{color:#eee}:root .has-cyan-bluish-gray-color{color:#abb8c3}:root .has-very-dark-gray-color{color:#313131}:root .has-black-color{color:#000}:root .has-vivid-cyan-blue-to-vivid-purple-gradient-background{background:linear-gradient(135deg,#0693e3,#9b51e0)}:root .has-vivid-green-cyan-to-vivid-cyan-blue-gradient-background{background:linear-gradient(135deg,#00d084,#0693e3)}:root .has-light-green-cyan-to-vivid-green-cyan-gradient-background{background:linear-gradient(135deg,#7adcb4,#00d082)}:root .has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background:linear-gradient(135deg,#fcb900,#ff6900)}:root .has-luminous-vivid-orange-to-vivid-red-gradient-background{background:linear-gradient(135deg,#ff6900,#cf2e2e)}:root .has-very-light-gray-to-cyan-bluish-gray-gradient-background{background:linear-gradient(135deg,#eee,#a9b8c3)}:root .has-cool-to-warm-spectrum-gradient-background{background:linear-gradient(135deg,#4aeadc,#9778d1 20%,#cf2aba 40%,#ee2c82 60%,#fb6962 80%,#fef84c)}:root .has-blush-light-purple-gradient-background{background:linear-gradient(135deg,#ffceec,#9896f0)}:root .has-blush-bordeaux-gradient-background{background:linear-gradient(135deg,#fecda5,#fe2d2d 50%,#6b003e)}:root .has-purple-crush-gradient-background{background:linear-gradient(135deg,#34e2e4,#4721fb 50%,#ab1dfe)}:root .has-luminous-dusk-gradient-background{background:linear-gradient(135deg,#ffcb70,#c751c0 50%,#4158d0)}:root .has-hazy-dawn-gradient-background{background:linear-gradient(135deg,#faaca8,#dad0ec)}:root .has-pale-ocean-gradient-background{background:linear-gradient(135deg,#fff5cb,#b6e3d4 50%,#33a7b5)}:root .has-electric-grass-gradient-background{background:linear-gradient(135deg,#caf880,#71ce7e)}:root .has-subdued-olive-gradient-background{background:linear-gradient(135deg,#fafae1,#67a671)}:root .has-atomic-cream-gradient-background{background:linear-gradient(135deg,#fdd79a,#004a59)}:root .has-nightshade-gradient-background{background:linear-gradient(135deg,#330968,#31cdcf)}:root .has-midnight-gradient-background{background:linear-gradient(135deg,#020381,#2874fc)}.has-small-font-size{font-size:.8125em}.has-normal-font-size,.has-regular-font-size{font-size:1em}.has-medium-font-size{font-size:1.25em}.has-large-font-size{font-size:2.25em}.has-huge-font-size,.has-larger-font-size{font-size:2.625em}.has-text-align-center{text-align:center}.has-text-align-left{text-align:left}.has-text-align-right{text-align:right}#end-resizable-editor-section{display:none}.aligncenter{clear:both}.items-justified-left{justify-content:flex-start}.items-justified-center{justify-content:center}.items-justified-right{justify-content:flex-end}.items-justified-space-between{justify-content:space-between}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px;word-wrap:normal!important}.screen-reader-text:focus{background-color:#ddd;clip:auto!important;-webkit-clip-path:none;clip-path:none;color:#444;display:block;font-size:1em;height:auto;left:5px;line-height:normal;padding:15px 23px 14px;text-decoration:none;top:5px;width:auto;z-index:100000}
</style>
<link rel='stylesheet' id='sso-css'  href='https://www.quiltingdaily.com/wp-content/plugins/sso-ti-dev/sso.css?ver=1.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='cmplz-general-css'  href='https://www.quiltingdaily.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieblocker.min.css?ver=6.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.4' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-ninjaforms-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome/inc/integrations/ninjaforms/ninjaforms.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dco-comment-attachment-css'  href='https://www.quiltingdaily.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.quiltingdaily.com/wp-content/plugins/popup-anything-on-click-pro/assets/css/font-awesome.min.css?ver=2.0.6' type='text/css' media='all' />
<style id='font-awesome-inline-css' type='text/css'>
[data-font="FontAwesome"]:before {font-family: 'FontAwesome' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='paoc-pro-public-style-css'  href='https://www.quiltingdaily.com/wp-content/plugins/popup-anything-on-click-pro/assets/css/paoc-public.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='woo_discount_pro_style-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woo-discount-rules-pro/Assets/Css/awdr_style.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-main-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/css/flatsome.css?ver=3.15.3' type='text/css' media='all' />
<style id='flatsome-main-inline-css' type='text/css'>
@font-face {
				font-family: "fl-icons";
				font-display: block;
				src: url(https://s31968.pcdn.co/wp-content/themes/flatsome/assets/css/icons/fl-icons.eot?v=3.15.3);
				src:
					url(https://s31968.pcdn.co/wp-content/themes/flatsome/assets/css/icons/fl-icons.eot#iefix?v=3.15.3) format("embedded-opentype"),
					url(https://s31968.pcdn.co/wp-content/themes/flatsome/assets/css/icons/fl-icons.woff2?v=3.15.3) format("woff2"),
					url(https://s31968.pcdn.co/wp-content/themes/flatsome/assets/css/icons/fl-icons.ttf?v=3.15.3) format("truetype"),
					url(https://s31968.pcdn.co/wp-content/themes/flatsome/assets/css/icons/fl-icons.woff?v=3.15.3) format("woff"),
					url(https://s31968.pcdn.co/wp-content/themes/flatsome/assets/css/icons/fl-icons.svg?v=3.15.3#fl-icons) format("svg");
			}
</style>
<link rel='stylesheet' id='flatsome-shop-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/css/flatsome-shop.css?ver=3.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-style-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome-child/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3Aregular%2C700%2C700%7CMontserrat%3Aregular%2Cregular%7CDancing+Script%3Aregular%2C400&#038;display=swap&#038;ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://www.quiltingdaily.com/wp-content/themes/flatsome-child/custom.css?ver=202111162044' type='text/css' media='all' />
<script type="text/javascript">
            window._nslDOMReady = function (callback) {
                if ( document.readyState === "complete" || document.readyState === "interactive" ) {
                    callback();
                } else {
                    document.addEventListener( "DOMContentLoaded", callback );
                }
            };
            </script><script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
					function optimocha_getCookie(name) {
						var v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
						return v ? v[2] : null;
					}

					function optimocha_check_wc_cart_script() {
					var cart_src = "https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js";
					var script_id = "optimocha_loaded_wc_cart_fragments";

						if( document.getElementById(script_id) !== null ) {
							return false;
						}

						if( optimocha_getCookie("woocommerce_cart_hash") ) {
							var script = document.createElement("script");
							script.id = script_id;
							script.src = cart_src;
							script.async = true;
							document.head.appendChild(script);
						}
					}

					optimocha_check_wc_cart_script();
					document.addEventListener("click", function(){setTimeout(optimocha_check_wc_cart_script,1000);});
					
</script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.min.js' data-version-4 async data-log-level='error' id='angelleye-in-context-checkout-js-js'></script>
<script type='text/javascript' id='angelleye-in-context-checkout-js-frontend-js-extra'>
/* <![CDATA[ */
var angelleye_in_content_param = {"environment":"production","locale":"en_US","start_flow":"https:\/\/www.quiltingdaily.com\/cart\/?startcheckout=true","show_modal":"1","update_shipping_costs_nonce":"c5ecd26af9","ajaxurl":"\/?wc-ajax=wc_angelleye_ppec_update_shipping_costs","generate_cart_nonce":"73e52bba6a","add_to_cart_ajaxurl":"\/?wc-ajax=angelleye_ajax_generate_cart","is_product":"no","is_cart":"no","is_checkout":"no","cart_button_possition":"bottom","is_display_on_checkout":"no","button_size":"small","mini_cart_button_size":"small","button_color":"gold","button_shape":"pill","button_label":"checkout","button_tagline":"false","button_layout":"horizontal","mini_cart_button_layout":"horizontal","button_fundingicons":"false","cancel_page":"https:\/\/www.quiltingdaily.com\/shop\/","is_paypal_credit_enable":"yes","allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","disallowed_funding_methods":"[]","mini_cart_allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","mini_cart_disallowed_funding_methods":"[]","enable_google_analytics_click":"no","set_express_checkout":"https:\/\/www.quiltingdaily.com\/?wc-api=WC_Gateway_PayPal_Express_AngellEYE&pp_action=set_express_checkout","zcommit":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-in-context-checkout.min.js?ver=1651644728' id='angelleye-in-context-checkout-js-frontend-js'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js' id='wc-authorize-net-cim-accept-js-js'></script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.ajax_url = 'https://www.quiltingdaily.com/wp-admin/admin-ajax.php';

window.wc_ga_pro.available_gateways = {"stripe":"Credit Card (Stripe)","authorize_net_cim_credit_card":"Credit Card","paypal_express":"PayPal Express"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};

</script>
<!-- Start WooCommerce Google Analytics Pro -->
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-122179843-1', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'set', 'anonymizeIp', true );
	ga( 'require', 'displayfeatures' );
	ga( 'require', 'ec' );

	</script>
		<!-- end WooCommerce Google Analytics Pro -->
		<link rel="https://api.w.org/" href="https://www.quiltingdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.quiltingdaily.com/wp-json/wp/v2/posts/1293533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.quiltingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s31968.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<meta name="generator" content="WooCommerce 6.1.1" />
<link rel='shortlink' href='https://www.quiltingdaily.com/?p=1293533' />
<link rel="alternate" type="application/json+oembed" href="https://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quiltingdaily.com%2Fcelebrate-star-wars-day-the-quilting-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.quiltingdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quiltingdaily.com%2Fcelebrate-star-wars-day-the-quilting-edition%2F&#038;format=xml" />
<link href="https://fonts.googleapis.com/css?family=Playfair+Display&display=swap" rel="stylesheet">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    window.googletag = window.googletag || {cmd: []};   
</script>
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
jQuery(document).ready(function(){
        jQuery(".menu-item a").addClass("nav-link");
});
</script>			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.4.465-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					};
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<!-- Start of HubSpot Embed Code via WP Fusion --><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6817144.js"></script><!-- End of HubSpot Embed Code via WP Fusion -->	<!-- START Rakuten Marketing Tracking -->
	<script type="text/javascript" src="//tag.rmp.rakuten.com/115245.ct.js"></script>
	<!-- END Rakuten Marketing Tracking -->
<style>.bg{opacity: 0; transition: opacity 1s; -webkit-transition: opacity 1s;} .bg-loaded{opacity: 1;}</style><!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/css/ie-fallback.css"><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><script>var head = document.getElementsByTagName('head')[0],style = document.createElement('style');style.type = 'text/css';style.styleSheet.cssText = ':before,:after{content:none !important';head.appendChild(style);setTimeout(function(){head.removeChild(style);}, 0);</script><script src="https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/libs/ie-flexibility.js"></script><![endif]-->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-180x180.png" />
<meta name="msapplication-TileImage" content="https://s31968.pcdn.co/wp-content/uploads/2020/01/cropped-qlt-fav@512x-270x270.png" />
<style type="text/css">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</style><style id="custom-css" type="text/css">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</style>		<style type="text/css" id="wp-custom-css">
			#section_1324613308 {
    padding-top: 30px;
    padding-bottom: 30px;
    background-color: rgb(255, 255, 255);
    padding-left: 0px !important;
    padding-right: 0px !important;		
}
.woocommerce-PaymentBox{
	display:block;
}		</style>
		<style id="sccss">.home .section.grid h3 {
	font-weight: 700;
	font-size: 22px;
}

.home .section.grid .text-box {
    background: rgba(0,0,0,0.4) !important;
    padding: 15px !important;
}

/* Quilting Resource Guide */
.page-id-1264950 .accordion.mobile-header {
    flex-direction: column-reverse;
    display: flex;
}

.woocommerce-PaymentBox.woocommerce-PaymentBox--authorize_net_cim_credit_card.payment_box.payment_method_authorize_net_cim_credit_card{
	display:block!important;
}
.woocommerce-store-notice {
 background: #73be1e !important;
 color: #fff;
}
.woocommerce-store-notice a {
 text-decoration: underline;
 color: #fff;
}
.button.button.primary.is-shade.is-small {
  border-radius: 99px;
	font-size: 13.2px;
}

.is-shade:after {
    box-shadow: inset 1px 1px 0 0 rgba(255,255,255,0.0), inset 0 2em 15px 0 rgba(255,255,255,0.0) !important;
}
.is-gloss:after, .is-shade:after, .is-bevel:after {
    content: "";
    position: absolute;
    top: 0;
    left: -25%;
    height: 100%;
    width: 150%;
    box-shadow: inset 0 0 0 0 rgba(255,255,255,0.0) !important;
}
.button.primary:not(.is-outline) {
  border-radius: 99px;
}
.grecaptcha-badge {
  display: none;
}
.woocommerce-cart #footer, .woocommerce-checkout #footer, .woocommerce-checkout #header #wide-nav {
	display: none!important;
} 
.woocommerce-cart{
	background:white!important;
	height:100vh;
}
.badge-inner.on-sale{
	color:#4d61b5!important;
	background-color:#FFF!important;
	border:2px solid #4d61b5;
}
.magazine-footer .large-2{
	padding:0px 5px;
}
.top-banner{
	text-align:center;
	font-weight:600;
	padding:10px;
	font-size:.8em;
	background:white;
}
@media (min-width:661px){
#qlt-728x90-header{
	height:100px!important;
}
}
@media (max-width:660px){
#qlt-728x90-header{
	height:50px!important;
}
}
.banner-layer a{
	color:rgba(255,255,255,1)!important;
}
.banner-layer:hover a{
	color:rgba(255,255,255,.8)!important;
}
.recentcomments span, .recentcomments a, .widget_recent_entries a{
	padding:0!important;
}
li.recentcomments, .widget_recent_entries li{
	line-height:1.2;
	padding:.7em 0!important;
}
.recent-blog-posts a{
	margin:0;
}

@media (min-width:661px){
	.mobile-header{
	display:none!important;
}
}
@media (max-width:660px){
	.desktop-header{
	display:none!important;
}
}

.sale-banner{
	text-align:center;
	font-weight:800;
	font-family:'Raleway';
	/*background: url(https://s31968.pcdn.co/wp-content/uploads/2021/08/landing-page-1920x76-1.png);*/
  background:#e1e7e7!important;
	background-repeat:no-repeat;
	background-size:cover;
	padding:10px;
	font-size:1.2em;
	/*color:#4d61b5;*/
}
.badge-container{
	top:6%!important;
}
/* Scrollbar styling */
::-webkit-scrollbar {
    width: 15px;
}
 
/* Track */
::-webkit-scrollbar-track {
    -webkit-box-shadow: inset 0 0 6px rgba(0,0,0,0.3); 
    -webkit-border-radius: 10px;
    border-radius: 10px;
	background:white;
}
::-webkit-scrollbar-track:hover{
	cursor:pointer;
}
/* Handle */
::-webkit-scrollbar-thumb {
    -webkit-border-radius: 10px;
    border-radius: 10px;
    background: rgba(77, 97, 181,0.8); 
    /*-webkit-box-shadow: inset 0 0 6px rgba(0,0,0,0.5); */
}
::-webkit-scrollbar-thumb:window-inactive {
	background: rgba(77, 97, 181,0.4); 
}
::-webkit-scrollbar-thumb:hover{
	background: rgba(77, 97, 181,0.9); 
}
.payment_method_authorize_net_cim_credit_card{
	display:none;
}
.woocommerce-PaymentBox{
	display:block !important;
}
li.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-1286450{
	display:none;
}
.mobile-sidebar li.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-1286450{
	display:block;
}
/*QLT Brands in the Nav */

#masthead {
	border-bottom: 1px solid #ccc;
}

.header-bottom-nav .header-block {
	margin: 0px !important;
}

.header-wrapper .header-bottom.wide-nav .flex-row.container {
    width: 100% !important;
    max-width: 100% !important;
    padding: 0px !important;
    margin: 0px !important;
}

.header-bottom.wide-nav .flex-row .flex-col {
    max-width: 100% !important;
    margin: 0 auto;
    width: 100%;
    padding: 0px;	
}

.header-wrapper  .section.qlt-brands .section-content {
	max-width: 1170px;
	margin: 0 auto;
}

.section.qlt-brands .col {
  padding-bottom: 0px;
	margin: 10px 0px;
}	

@media only screen and (max-width: 849px) {
.header-wrapper.stuck #wide-nav {
	display:none !important;
}
}


/* END QLT Brands in the Nav */</style>	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WQS62NM');</script>
	<!-- End Google Tag Manager -->
	<!-- custom scripts -->
		<link href="https://fonts.googleapis.com/css?family=Playfair+Display&display=swap" rel="stylesheet">
		<script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};   
		</script>
		<!--[if lte IE 8]>
			<script defer charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
		<![endif]-->
		<script defer charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
		<script async>
		jQuery(document).ready(function(){
				jQuery(".menu-item a").addClass("nav-link");
		});
		</script>
		<script src="https://kit.fontawesome.com/a0d37645b8.js" crossorigin="anonymous"></script><!-- font awesome -->
		<script type='text/javascript'>
		    (function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.uid = 66886; 
			_sf_async_config.domain = 'quiltingdaily.com'; // DON'T INCLUDE HTTP(S) OR WWW
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'articles', 'trending'; //SET PAGE SECTION(S)
			_sf_async_config.authors = 'Sarah Erickson'; //SET PAGE AUTHOR(S)
			/** CONFIGURATION END **/
			function loadChartbeat() {
			    var e = document.createElement('script');
			    var n = document.getElementsByTagName('script')[0];
			    e.type = 'text/javascript';
			    e.async = true;
			    e.src = '//static.chartbeat.com/js/chartbeat.js';
			    n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		     })();
		</script>	

	<!-- end custom scripts -->
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1651644000'></script></head>
<body data-cmplz=1 class="post-template-default single single-post postid-1293533 single-format-standard theme-flatsome woocommerce-no-js has_paypal_express_checkout lightbox nav-dropdown-has-arrow nav-dropdown-has-shadow nav-dropdown-has-border">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WQS62NM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script async>
 var gptAdSlots = [];
  googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([985, 10], [[728, 90], [970, 90]]) // Desktop-High impact
  .addSize([766, 10], [728, 90]) // Desktop
  .addSize([480, 10], [468, 60]) //Tablet
  .addSize([0, 0], [320, 50]) //Mobile
  .build();
  gptAdSlots[0] = googletag.defineSlot('/184645914/QLTLB728x90', [320, 50], 'header-responsive')
      .defineSizeMapping(mapping)
	  .setTargeting('pos', ['top'])
	  .setTargeting('category', ['articles', 'trending'] )
	  .setTargeting('tag', ['star wars,star wars day'] )
		  .setTargeting('title',['celebrate-star-wars-day-the-quilting-edition'])
      .setTargeting('postid', ["1293533"])	  
	 	  .addService(googletag.pubads());	  
    googletag.enableServices();
  });
</script>
<!-- /184645914/QLTLB728x90 -->
<div id='header-responsive' style="height:92px; text-align:center;">
  <script async> 	  
    googletag.cmd.push(function() { googletag.display('header-responsive');
	});
  </script>
</div>
<script async data-ad-client="ca-pub-7720711892958581" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<div id="wrapper">
		<header id="header" class="header has-sticky sticky-jump">
		<div class="header-wrapper">
			<div id="masthead" class="header-main ">
      <div class="header-inner flex-row container logo-left medium-logo-center" role="navigation">

          <!-- Logo -->
          <div id="logo" class="flex-col logo">
            
<!-- Header logo -->
<a href="https://www.quiltingdaily.com/" title="Quilting Daily - The Place for Quilting" rel="home">
		<img width="" height="" src="https://s31968.pcdn.co/wp-content/uploads/2022/04/QD-Logo-Homepage.svg" class="header_logo header-logo" alt="Quilting Daily"/><img  width="" height="" src="https://s31968.pcdn.co/wp-content/uploads/2022/04/QD-Logo-Homepage.svg" class="header-logo-dark" alt="Quilting Daily"/></a>
          </div>

          <!-- Mobile Left Elements -->
          <div class="flex-col show-for-medium flex-left">
            <ul class="mobile-nav nav nav-left ">
              <li class="nav-icon has-icon">
  		<a href="#" data-open="#main-menu" data-pos="left" data-bg="main-menu-overlay" data-color="" class="is-small" aria-label="Menu" aria-controls="main-menu" aria-expanded="false">
		
		  <i class="icon-menu" ></i>
		  		</a>
	</li>            </ul>
          </div>

          <!-- Left Elements -->
          <div class="flex-col hide-for-medium flex-left
            flex-grow">
            <ul class="header-nav header-nav-main nav nav-left  nav-divided nav-uppercase" >
                          </ul>
          </div>

          <!-- Right Elements -->
          <div class="flex-col hide-for-medium flex-right">
            <ul class="header-nav header-nav-main nav nav-right  nav-divided nav-uppercase">
              <li class="html custom html_topbar_left"><a href="/newsletter/" title="Newsletter" style="font-size:.8em;!important; margin-right:20px;">Newsletter</a><a href="/subscribe" title="Magazine Subscription" style="font-size:.8em;!important">Magazine Subscription</a></li><li class="account-item has-icon
    "
>

<a href="https://www.quiltingdaily.com/my-account/"
    class="nav-top-link nav-top-not-logged-in "
    data-open="#login-form-popup"  >
    <span>
    Login     / Register  </span>
  
</a>



</li>
<li class="cart-item has-icon has-dropdown">

<a href="https://www.quiltingdaily.com/cart/" title="Cart" class="header-cart-link is-small">


<span class="header-cart-title">
   Cart     </span>

    <span class="cart-icon image-icon">
    <strong>0</strong>
  </span>
  </a>

 <ul class="nav-dropdown nav-dropdown-default">
    <li class="html widget_shopping_cart">
      <div class="widget_shopping_cart_content">
        

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


      </div>
    </li>
     </ul>

</li>
<li class="html custom html_top_right_text"><a href="https://peakmediaproperties.zendesk.com/hc/en-us/requests/new" target="_blank" id="button_closed" class="button"><span><i class="fa fa-question"></i></span></a></li>            </ul>
          </div>

          <!-- Mobile Right Elements -->
          <div class="flex-col show-for-medium flex-right">
            <ul class="mobile-nav nav nav-right ">
              <li class="html custom html_nav_position_text_top"><a style="padding: 0px!important;" class="is-small queryly_search_button" aria-label="Search">
        <label for="queryly_toggle"><i class="icon-search"></i>
        </label>
    </a></li><li class="cart-item has-icon">

      <a href="https://www.quiltingdaily.com/cart/" class="header-cart-link off-canvas-toggle nav-top-link is-small" data-open="#cart-popup" data-class="off-canvas-cart" title="Cart" data-pos="right">
  
    <span class="cart-icon image-icon">
    <strong>0</strong>
  </span>
  </a>


  <!-- Cart Sidebar Popup -->
  <div id="cart-popup" class="mfp-hide widget_shopping_cart">
  <div class="cart-popup-inner inner-padding">
      <div class="cart-popup-title text-center">
          <h4 class="uppercase">Cart</h4>
          <div class="is-divider"></div>
      </div>
      <div class="widget_shopping_cart_content">
          

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


      </div>
             <div class="cart-sidebar-content relative"></div>  </div>
  </div>

</li>
            </ul>
          </div>

      </div>
     
            <div class="container"><div class="top-divider full-width"></div></div>
      </div><div id="wide-nav" class="header-bottom wide-nav nav-dark flex-has-center">
    <div class="flex-row container">

            
                        <div class="flex-col hide-for-medium flex-center">
                <ul class="nav header-nav header-bottom-nav nav-center  nav-box nav-uppercase">
                    <li class="header-block"><div class="header-block-block-1">	<section class="section qlt-brands" id="section_1480663913">
		<div class="bg section-bg fill bg-fill  bg-loaded" >

			
			
			

		</div>

		

		<div class="section-content relative">
			

<div class="row row-full-width align-center"  id="row-1226013641">


	<div id="col-2067118807" class="col medium-2 small-4 large-2"  >
				<div class="col-inner text-center"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_1857079098">
		<a class="" href="/fons-and-porter/"  >						<div class="img-inner box-shadow-1-hover dark" >
			<img width="300" height="112" src="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-FP_LoveOfQuilting-1.png" class="attachment-original size-original" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-FP_LoveOfQuilting-1.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-FP_LoveOfQuilting-1-247x92.png 247w" sizes="(max-width: 300px) 100vw, 300px" />						
					</div>
						</a>		
<style>
#image_1857079098 {
  width: 100%;
}
@media (min-width:550px) {
  #image_1857079098 {
    width: 90%;
  }
}
@media (min-width:850px) {
  #image_1857079098 {
    width: 80%;
  }
}
</style>
	</div>
	


		</div>
					</div>

	

	<div id="col-1999926105" class="col medium-2 small-4 large-2"  >
				<div class="col-inner text-center"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_1639890365">
		<a class="" href="/quilting-arts/"  >						<div class="img-inner box-shadow-1-hover dark" >
			<img width="300" height="112" src="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-QuiltingArts-1.png" class="attachment-original size-original" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-QuiltingArts-1.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-QuiltingArts-1-247x92.png 247w" sizes="(max-width: 300px) 100vw, 300px" />						
					</div>
						</a>		
<style>
#image_1639890365 {
  width: 100%;
}
@media (min-width:550px) {
  #image_1639890365 {
    width: 90%;
  }
}
@media (min-width:850px) {
  #image_1639890365 {
    width: 80%;
  }
}
</style>
	</div>
	


		</div>
					</div>

	

	<div id="col-464543972" class="col medium-2 small-4 large-2"  >
				<div class="col-inner text-center"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_672177529">
		<a class="" href="/mccalls-quilting/"  >						<div class="img-inner box-shadow-1-hover dark" >
			<img width="300" height="112" src="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-McCalls-1.png" class="attachment-original size-original" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-McCalls-1.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-McCalls-1-247x92.png 247w" sizes="(max-width: 300px) 100vw, 300px" />						
					</div>
						</a>		
<style>
#image_672177529 {
  width: 100%;
}
@media (min-width:550px) {
  #image_672177529 {
    width: 90%;
  }
}
@media (min-width:850px) {
  #image_672177529 {
    width: 80%;
  }
}
</style>
	</div>
	


		</div>
					</div>

	

	<div id="col-111021492" class="col medium-2 small-4 large-2"  >
				<div class="col-inner text-center"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_926472832">
		<a class="" href="/quiltmaker/"  >						<div class="img-inner box-shadow-1-hover dark" >
			<img width="300" height="112" src="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-Quiltmaker-1.png" class="attachment-original size-original" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-Quiltmaker-1.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-Quiltmaker-1-247x92.png 247w" sizes="(max-width: 300px) 100vw, 300px" />						
					</div>
						</a>		
<style>
#image_926472832 {
  width: 100%;
}
@media (min-width:550px) {
  #image_926472832 {
    width: 90%;
  }
}
@media (min-width:850px) {
  #image_926472832 {
    width: 80%;
  }
}
</style>
	</div>
	


		</div>
					</div>

	

	<div id="col-985903386" class="col medium-2 small-4 large-2"  >
				<div class="col-inner text-center"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_1730565844">
		<a class="" href="/fons-porters-quick-easy-quilts/"  >						<div class="img-inner box-shadow-1-hover dark" >
			<img width="300" height="112" src="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-FP_QuickEasyQuilts-1.png" class="attachment-original size-original" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-FP_QuickEasyQuilts-1.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-FP_QuickEasyQuilts-1-247x92.png 247w" sizes="(max-width: 300px) 100vw, 300px" />						
					</div>
						</a>		
<style>
#image_1730565844 {
  width: 100%;
}
@media (min-width:550px) {
  #image_1730565844 {
    width: 90%;
  }
}
@media (min-width:850px) {
  #image_1730565844 {
    width: 80%;
  }
}
</style>
	</div>
	


		</div>
					</div>

	


<style>
#row-1226013641 > .col > .col-inner {
  padding: 0px 0px 0px 0px;
}
@media (min-width:550px) {
  #row-1226013641 > .col > .col-inner {
    padding: 0px 0px 0px 0px;
  }
}
</style>
</div>

		</div>

		
<style>
#section_1480663913 {
  padding-top: 0px;
  padding-bottom: 0px;
  background-color: rgb(255, 255, 255);
}
#section_1480663913 .ux-shape-divider--top svg {
  height: 150px;
  --divider-top-width: 100%;
}
#section_1480663913 .ux-shape-divider--bottom svg {
  height: 150px;
  --divider-width: 100%;
}
</style>
	</section>
	</div></li><li id="menu-item-1173854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1173854 menu-item-design-default has-dropdown"><a href="/product-category/patterns/" class="nav-top-link">Patterns<i class="icon-angle-down" ></i></a>
<ul class="sub-menu nav-dropdown nav-dropdown-default">
	<li id="menu-item-1173855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173855"><a href="/product-category/patterns/accessories/">Accessories</a></li>
	<li id="menu-item-1173856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173856"><a href="/product-category/patterns/baby-quilts/">Baby Quilts</a></li>
	<li id="menu-item-1173857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173857"><a href="/product-category/patterns/bed-quilts/">Bed Quilts</a></li>
	<li id="menu-item-1173858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173858"><a href="/product-category/patterns/table-top/">Table Décor</a></li>
	<li id="menu-item-1173859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173859"><a href="/product-category/patterns/throw-lap-quilts/">Throw Quilts</a></li>
	<li id="menu-item-1114936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114936"><a href="/errata/">Pattern Corrections</a></li>
</ul>
</li>
<li id="menu-item-1115565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1115565 menu-item-design-default has-dropdown"><a href="/quilt-topics/how-to/" class="nav-top-link">How-To<i class="icon-angle-down" ></i></a>
<ul class="sub-menu nav-dropdown nav-dropdown-default">
	<li id="menu-item-1115589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115589"><a href="/category/applique-quilt-patterns/">Appliqué</a></li>
	<li id="menu-item-1115729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115729"><a href="/quilt-topics/how-to/">How-tos/Techniques</a></li>
	<li id="menu-item-1239046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1239046"><a href="https://www.quiltingdaily.com/beginner-resources-how-to-make-a-quilt/">Learn to Quilt</a></li>
	<li id="menu-item-1238984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238984"><a href="https://www.quiltingdaily.com/resource-library-for-finishing-a-quilt/">Quilt Finishing</a></li>
	<li id="menu-item-1218912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218912"><a href="/product-category/courses-videos/courses/">Interactive Workshops</a></li>
	<li id="menu-item-1115566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115566"><a href="/category/longarm-quilting/">Longarm Quilting</a></li>
	<li id="menu-item-1115727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115727"><a href="/videos/serger-saturday-for-quilters-with-sara-gallegos/">Serger Saturday</a></li>
</ul>
</li>
<li id="menu-item-164474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164474 menu-item-design-default has-dropdown"><a href="/quilting-videos-and-tv/" class="nav-top-link">Videos &#038; TV<i class="icon-angle-down" ></i></a>
<ul class="sub-menu nav-dropdown nav-dropdown-default">
	<li id="menu-item-164478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164478"><a href="/QCTV">Quilting Daily TV</a></li>
	<li id="menu-item-164475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164475"><a href="/quilting-arts-tv-quilting-daily/">Quilting Arts TV Show</a></li>
	<li id="menu-item-353408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353408"><a href="/fons-porters-love-of-quilting-tv-show-fons-porter/">Love of Quilting TV Show</a></li>
	<li id="menu-item-1192190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1192190"><a href="/quilting-sneak-peeks/">Sneak Peeks</a></li>
	<li id="menu-item-1157525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1157525"><a href="/quilt-alongs/">Quilt-Alongs</a></li>
	<li id="menu-item-164476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164476"><a href="/product-category/courses-videos/courses/">Interactive Workshops</a></li>
	<li id="menu-item-164479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164479"><a href="/videos">Videos</a></li>
</ul>
</li>
<li id="menu-item-170495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170495 menu-item-design-default has-dropdown"><a href="/category/quilt-podcast/" class="nav-top-link">Podcasts<i class="icon-angle-down" ></i></a>
<ul class="sub-menu nav-dropdown nav-dropdown-default">
	<li id="menu-item-1173552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173552"><a href="/category/quilt-podcast/">Quilt &#038; Tell</a></li>
	<li id="menu-item-1173553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173553"><a href="/category/quilting-arts-podcast/">Quilting Arts</a></li>
</ul>
</li>
<li id="menu-item-1115528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1115528 menu-item-design-default has-dropdown"><a href="/quilt-topics/quilt-inspiration/" class="nav-top-link">Inspiration<i class="icon-angle-down" ></i></a>
<ul class="sub-menu nav-dropdown nav-dropdown-default">
	<li id="menu-item-1184719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184719"><a href="/quilt-topics/art-quilts/">Art Quilting</a></li>
	<li id="menu-item-1184720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184720"><a href="/category/free-quilt-patterns/">Free Patterns</a></li>
	<li id="menu-item-1184721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184721"><a href="/category/articles/">Latest Articles</a></li>
	<li id="menu-item-1184722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184722"><a href="/quilt-topics/modern-quilts/">Modern Quilting</a></li>
	<li id="menu-item-1184723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184723"><a href="/seasonal-holiday-and-christmas-quilts/">Christmas Quilts</a></li>
	<li id="menu-item-1184726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184726"><a href="/quilt-topics/whats-happening-trending/">Trending/New</a></li>
</ul>
</li>
<li id="menu-item-353413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-353413 menu-item-design-default has-dropdown"><a href="https://www.quiltingdaily.com/shop/" class="nav-top-link">Shop<i class="icon-angle-down" ></i></a>
<ul class="sub-menu nav-dropdown nav-dropdown-default">
	<li id="menu-item-353414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353414"><a href="/product-category/magazines-ebooks/">Magazines</a></li>
	<li id="menu-item-353415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353415"><a href="/product-category/patterns/">Patterns</a></li>
	<li id="menu-item-1151609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151609"><a href="/product-category/digital-quilting-motif-patterns/">Quilting Motifs</a></li>
	<li id="menu-item-1218911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218911"><a href="/product-category/courses-videos/courses/">Interactive Workshops</a></li>
	<li id="menu-item-353416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353416"><a href="/product-category/courses-videos">Video</a></li>
	<li id="menu-item-353418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353418"><a href="/subscribe/">Subscriptions</a></li>
	<li id="menu-item-353419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353419"><a href="/QCTV">Quilting Daily TV</a></li>
	<li id="menu-item-353420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353420"><a href="/product-category/ebooks/">eBooks</a></li>
	<li id="menu-item-1217439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217439"><a href="https://www.quiltingdaily.com/sale/">Sale</a></li>
</ul>
</li>
<li id="menu-item-164491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-164491 menu-item-design-default has-dropdown"><a href="https://www.quiltingdaily.com/about-quilting-daily/" class="nav-top-link">About<i class="icon-angle-down" ></i></a>
<ul class="sub-menu nav-dropdown nav-dropdown-default">
	<li id="menu-item-1285010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285010"><a href="/fons-and-porter/">Fons &#038; Porter</a></li>
	<li id="menu-item-1175398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1175398"><a href="/fons-porters-quick-easy-quilts/">Quick + Easy Quilts</a></li>
	<li id="menu-item-1285012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285012"><a href="/mccalls-quilting/">McCall&#8217;s Quilting</a></li>
	<li id="menu-item-1285011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285011"><a href="/quiltmaker/">Quiltmaker</a></li>
	<li id="menu-item-1230989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1230989"><a href="/quilting-arts/">Quilting Arts</a></li>
</ul>
</li>
<li id="menu-item-1220841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1220841 menu-item-design-default"><a href="/sale" class="nav-top-link">Sale</a></li>
<li id="menu-item-1286450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1286450 menu-item-design-default"><a href="/newsletter/" class="nav-top-link">Newsletter</a></li>
<li class="html custom html_nav_position_text_top"><a style="padding: 0px!important;" class="is-small queryly_search_button" aria-label="Search">
        <label for="queryly_toggle"><i class="icon-search"></i>
        </label>
    </a></li>                </ul>
            </div>
            
            
                          <div class="flex-col show-for-medium flex-grow">
                  <ul class="nav header-bottom-nav nav-center mobile-nav  nav-box nav-uppercase">
                      <li class="header-block"><div class="header-block-block-1">	<section class="section qlt-brands" id="section_1044945572">
		<div class="bg section-bg fill bg-fill  bg-loaded" >

			
			
			

		</div>

		

		<div class="section-content relative">
			

<div class="row row-full-width align-center"  id="row-190343171">


	<div id="col-162486557" class="col medium-2 small-4 large-2"  >
				<div class="col-inner text-center"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_1860561990">
		<a class="" href="/fons-and-porter/"  >						<div class="img-inner box-shadow-1-hover dark" >
			<img width="300" height="112" src="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-FP_LoveOfQuilting-1.png" class="attachment-original size-original" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-FP_LoveOfQuilting-1.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-FP_LoveOfQuilting-1-247x92.png 247w" sizes="(max-width: 300px) 100vw, 300px" />						
					</div>
						</a>		
<style>
#image_1860561990 {
  width: 100%;
}
@media (min-width:550px) {
  #image_1860561990 {
    width: 90%;
  }
}
@media (min-width:850px) {
  #image_1860561990 {
    width: 80%;
  }
}
</style>
	</div>
	


		</div>
					</div>

	

	<div id="col-928042256" class="col medium-2 small-4 large-2"  >
				<div class="col-inner text-center"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_1491568769">
		<a class="" href="/quilting-arts/"  >						<div class="img-inner box-shadow-1-hover dark" >
			<img width="300" height="112" src="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-QuiltingArts-1.png" class="attachment-original size-original" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-QuiltingArts-1.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-QuiltingArts-1-247x92.png 247w" sizes="(max-width: 300px) 100vw, 300px" />						
					</div>
						</a>		
<style>
#image_1491568769 {
  width: 100%;
}
@media (min-width:550px) {
  #image_1491568769 {
    width: 90%;
  }
}
@media (min-width:850px) {
  #image_1491568769 {
    width: 80%;
  }
}
</style>
	</div>
	


		</div>
					</div>

	

	<div id="col-1694828762" class="col medium-2 small-4 large-2"  >
				<div class="col-inner text-center"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_2125185868">
		<a class="" href="/mccalls-quilting/"  >						<div class="img-inner box-shadow-1-hover dark" >
			<img width="300" height="112" src="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-McCalls-1.png" class="attachment-original size-original" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-McCalls-1.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-McCalls-1-247x92.png 247w" sizes="(max-width: 300px) 100vw, 300px" />						
					</div>
						</a>		
<style>
#image_2125185868 {
  width: 100%;
}
@media (min-width:550px) {
  #image_2125185868 {
    width: 90%;
  }
}
@media (min-width:850px) {
  #image_2125185868 {
    width: 80%;
  }
}
</style>
	</div>
	


		</div>
					</div>

	

	<div id="col-657502425" class="col medium-2 small-4 large-2"  >
				<div class="col-inner text-center"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_503969705">
		<a class="" href="/quiltmaker/"  >						<div class="img-inner box-shadow-1-hover dark" >
			<img width="300" height="112" src="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-Quiltmaker-1.png" class="attachment-original size-original" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-Quiltmaker-1.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-Quiltmaker-1-247x92.png 247w" sizes="(max-width: 300px) 100vw, 300px" />						
					</div>
						</a>		
<style>
#image_503969705 {
  width: 100%;
}
@media (min-width:550px) {
  #image_503969705 {
    width: 90%;
  }
}
@media (min-width:850px) {
  #image_503969705 {
    width: 80%;
  }
}
</style>
	</div>
	


		</div>
					</div>

	

	<div id="col-241097151" class="col medium-2 small-4 large-2"  >
				<div class="col-inner text-center"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_2048732972">
		<a class="" href="/fons-porters-quick-easy-quilts/"  >						<div class="img-inner box-shadow-1-hover dark" >
			<img width="300" height="112" src="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-FP_QuickEasyQuilts-1.png" class="attachment-original size-original" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-FP_QuickEasyQuilts-1.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/03/brandbar-FP_QuickEasyQuilts-1-247x92.png 247w" sizes="(max-width: 300px) 100vw, 300px" />						
					</div>
						</a>		
<style>
#image_2048732972 {
  width: 100%;
}
@media (min-width:550px) {
  #image_2048732972 {
    width: 90%;
  }
}
@media (min-width:850px) {
  #image_2048732972 {
    width: 80%;
  }
}
</style>
	</div>
	


		</div>
					</div>

	


<style>
#row-190343171 > .col > .col-inner {
  padding: 0px 0px 0px 0px;
}
@media (min-width:550px) {
  #row-190343171 > .col > .col-inner {
    padding: 0px 0px 0px 0px;
  }
}
</style>
</div>

		</div>

		
<style>
#section_1044945572 {
  padding-top: 0px;
  padding-bottom: 0px;
  background-color: rgb(255, 255, 255);
}
#section_1044945572 .ux-shape-divider--top svg {
  height: 150px;
  --divider-top-width: 100%;
}
#section_1044945572 .ux-shape-divider--bottom svg {
  height: 150px;
  --divider-width: 100%;
}
</style>
	</section>
	</div></li>                  </ul>
              </div>
            
    </div>
</div>

<div class="header-bg-container fill"><div class="header-bg-image fill"></div><div class="header-bg-color fill"></div></div>		</div><!-- header-wrapper-->
	</header>
	<div class="header-block block-html-after-header z-1" style="position:relative;top:-1px;"><!--<a href="/product/quilting-company-all-access-quilting-video-subscription">
<div class="sale-banner">Free Gift for New QDTV Subscribers ></a>--></div>	<main id="main" class="">

<div id="content" class="blog-wrapper blog-single page-wrapper">
	

<div class="row row-large row-divided ">

	<div class="large-9 col">
		


<article id="post-1293533" class="post-1293533 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-trending tag-star-wars tag-star-wars-day iwtauthor-tracy-mooney">
	<div class="article-inner ">
		<header class="entry-header">
	<div class="entry-header-text entry-header-text-top text-left">
		<h6 class="entry-category is-xsmall ">
	<a href="https://www.quiltingdaily.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.quiltingdaily.com/category/trending/" rel="category tag">Trending</a></h6>
<h6 class="entry-category is-xsmall">
	</h6>	

<h1 class="entry-title">Celebrate Star Wars Day, the Quilting Edition</h1>
<div class="entry-divider is-divider small"></div>

	<div class="entry-meta uppercase is-xsmall">
		By: <a href="https://www.quiltingdaily.com/iwtauthor/tracy-mooney/">Tracy Mooney</a>, <span class="posted-on">Posted on <a href="https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/" rel="bookmark"><time class="entry-date published" datetime="2022-05-04T00:02:00-06:00">May 4, 2022</time><time class="updated" datetime="2022-04-20T14:12:29-06:00">April 20, 2022</time></a></span><span class="byline"></span>	</div><!-- .entry-meta -->
	</div>
						<div class="entry-image relative">
				<a href="https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/">
    <img width="1020" height="575" src="https://s31968.pcdn.co/wp-content/uploads/2022/04/StarWarsDayQuilt-1024x577.png" class="attachment-large size-large wp-post-image" alt="star wars day quilt header" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/04/StarWarsDayQuilt-1024x577.png 1024w, https://s31968.pcdn.co/wp-content/uploads/2022/04/StarWarsDayQuilt-300x169.png 300w, https://s31968.pcdn.co/wp-content/uploads/2022/04/StarWarsDayQuilt-768x433.png 768w, https://s31968.pcdn.co/wp-content/uploads/2022/04/StarWarsDayQuilt-1536x865.png 1536w, https://s31968.pcdn.co/wp-content/uploads/2022/04/StarWarsDayQuilt-247x139.png 247w, https://s31968.pcdn.co/wp-content/uploads/2022/04/StarWarsDayQuilt-510x287.png 510w, https://s31968.pcdn.co/wp-content/uploads/2022/04/StarWarsDayQuilt.png 1640w" sizes="(max-width: 1020px) 100vw, 1020px" /></a>
				<div class="badge absolute top post-date badge-outline">
	<div class="badge-inner">
		<span class="post-date-day">04</span><br>
		<span class="post-date-month is-small">May</span>
	</div>
</div>			</div>
			</header>
		<div class="entry-content single-page">

	
<p>Happy Star Wars Day to all who celebrate.</p>



<p>I still remember going to the movies in 1978 to see the film that everyone was talking about, Star Wars. I was the youngest of five children and somehow lucked out and got to see it 3 times. I loved everything about it—the story, the visual effects, the characters. (I had a big ol’ crush on Harrison Ford too!)</p>



<p>All this reminiscing about Star Wars got me thinking about quilt patterns that might have a Star Wars theme? Did we have any that might make my fandom heart go pitter-pat? The answer was a resounding YES when I searched our pattern archives.</p>



<p>First up is the <em><a href="https://www.quiltingdaily.com/product/rogue-one-a-star-wars-story-pattern-download/">Rogue One: A Star Wars Story</a></em> pattern. Originally published in McCalls Easy Quilts in 2017, the digital pattern is available on our website. Designed by Jean Nolte for the <a href="https://www.quiltingdaily.com/product/easy-quilts-spring-2017-digital-issue/">spring 2017 issue of McCall’s Easy Quilts</a>, this design is perfect for showing off licensed novelty prints.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://www.quiltingdaily.com/product/rogue-one-a-star-wars-story-pattern-download/"><img loading="lazy" width="500" height="605" src="https://s31968.pcdn.co/wp-content/uploads/2022/04/DP140937.jpg.optimal.jpg" alt="" class="wp-image-1293534" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/04/DP140937.jpg.optimal.jpg 500w, https://s31968.pcdn.co/wp-content/uploads/2022/04/DP140937-248x300.jpg.optimal.jpg 248w, https://s31968.pcdn.co/wp-content/uploads/2022/04/DP140937-247x299.jpg.optimal.jpg 247w" sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption> <em><a href="https://www.quiltingdaily.com/product/rogue-one-a-star-wars-story-pattern-download/">Rogue One: A Star Wars Story</a></em> by Jean Nolte.</figcaption></figure></div>



<p>Next up is the <em><a href="https://www.quiltingdaily.com/product/star-wars-x-wing-starfighter-quilt-pattern-download/">Star Wars X-Wing Starfighter</a></em> quilt. This quilt was originally published in <a href="https://www.quiltingdaily.com/product/easy-quilts-spring-2015-digital-edition/">Easy Quilts 2015</a> and was also designed by Jean Nolte using Star Wars fabrics.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://www.quiltingdaily.com/product/star-wars-x-wing-starfighter-quilt-pattern-download/"><img loading="lazy" width="500" height="616" src="https://s31968.pcdn.co/wp-content/uploads/2022/04/DP140661_2.jpg.optimal.jpg" alt="" class="wp-image-1293535" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/04/DP140661_2.jpg.optimal.jpg 500w, https://s31968.pcdn.co/wp-content/uploads/2022/04/DP140661_2-244x300.jpg.optimal.jpg 244w, https://s31968.pcdn.co/wp-content/uploads/2022/04/DP140661_2-247x304.jpg.optimal.jpg 247w" sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption> <em><a href="https://www.quiltingdaily.com/product/star-wars-x-wing-starfighter-quilt-pattern-download/">Star Wars X-Wing Starfighter</a></em> by Jean Nolte. </figcaption></figure></div>



<p>Finally, this quilt is a favorite of mine. Designed by Charisma Horton, <em><a href="https://www.quiltingdaily.com/product/may-the-fourth-quilt-pattern-download/">May the Fourth</a></em> was originally published in McCall’s Quilting Magazine (May/June 2020). What I love about this particular quilt is the subtlety. Unless you look closely, you would never know that the fabric features Princess Leia.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.quiltingdaily.com/product/may-the-fourth-quilt-pattern-download/"><img loading="lazy" width="776" height="1024" src="https://s31968.pcdn.co/wp-content/uploads/2022/04/MQ2006_MaytheFourth_ST-776x1024.jpg.optimal.jpg" alt="" class="wp-image-1293536" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/04/MQ2006_MaytheFourth_ST-776x1024.jpg.optimal.jpg 776w, https://s31968.pcdn.co/wp-content/uploads/2022/04/MQ2006_MaytheFourth_ST-227x300.jpg.optimal.jpg 227w, https://s31968.pcdn.co/wp-content/uploads/2022/04/MQ2006_MaytheFourth_ST-768x1013.jpg.optimal.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2022/04/MQ2006_MaytheFourth_ST-247x326.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2022/04/MQ2006_MaytheFourth_ST-510x673.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2022/04/MQ2006_MaytheFourth_ST.jpg.optimal.jpg 1000w" sizes="(max-width: 776px) 100vw, 776px" /></a><figcaption> <em><a href="https://www.quiltingdaily.com/product/may-the-fourth-quilt-pattern-download/">May the Fourth</a></em> by Charisma Horton. </figcaption></figure></div>



<p>In the <a href="http://In the Jan/Feb issue of Quilty magazine, we featured a quilt by Natalie Crabtree. The design reminded me of the Death Star as soon as I saw it. What do you think? (The styling in the photo definitely helps!) https://www.quiltingdaily.com/product/quilty-january-february-2019-digital-edition/">Jan/Feb issue of Quilty magazine</a>, we featured a quilt by Natalie Crabtree. The design reminded me of the Death Star as soon as I saw it. What do you think? (The styling in the photo definitely helps!) </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.quiltingdaily.com/product/quilty-january-february-2019-digital-edition/"><img loading="lazy" width="1024" height="1024" src="https://s31968.pcdn.co/wp-content/uploads/2022/04/thatsNoMoon_Insta-1024x1024.jpg.optimal.jpg" alt="" class="wp-image-1293537" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/04/thatsNoMoon_Insta-1024x1024.jpg.optimal.jpg 1024w, https://s31968.pcdn.co/wp-content/uploads/2022/04/thatsNoMoon_Insta-300x300.jpg.optimal.jpg 300w, https://s31968.pcdn.co/wp-content/uploads/2022/04/thatsNoMoon_Insta-150x150.jpg.optimal.jpg 150w, https://s31968.pcdn.co/wp-content/uploads/2022/04/thatsNoMoon_Insta-768x768.jpg.optimal.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2022/04/thatsNoMoon_Insta-247x247.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2022/04/thatsNoMoon_Insta-510x510.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2022/04/thatsNoMoon_Insta-100x100.jpg.optimal.jpg 100w, https://s31968.pcdn.co/wp-content/uploads/2022/04/thatsNoMoon_Insta.jpg.optimal.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>  <em>That&#8217;s No Moon</em> by Natalie Crabtree, <a href="https://www.quiltingdaily.com/product/quilty-january-february-2019-digital-edition/">Quilty Jan/Feb 2019</a> </figcaption></figure></div>



<p>Finally, while I don’t have a pattern for this project, I wanted to share a Star Wars-inspired bag that I made a few years back. I used a bag pattern by Sara Lawson as the base and I embellished it with applique, embroidery, and an iron-on foiling technique.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="1024" src="https://s31968.pcdn.co/wp-content/uploads/2022/04/Star_Wars_Bag-1024x1024.jpg.optimal.jpg" alt="" class="wp-image-1293538" srcset="https://s31968.pcdn.co/wp-content/uploads/2022/04/Star_Wars_Bag-1024x1024.jpg.optimal.jpg 1024w, https://s31968.pcdn.co/wp-content/uploads/2022/04/Star_Wars_Bag-300x300.jpg.optimal.jpg 300w, https://s31968.pcdn.co/wp-content/uploads/2022/04/Star_Wars_Bag-150x150.jpg.optimal.jpg 150w, https://s31968.pcdn.co/wp-content/uploads/2022/04/Star_Wars_Bag-768x768.jpg.optimal.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2022/04/Star_Wars_Bag-247x247.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2022/04/Star_Wars_Bag-510x510.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2022/04/Star_Wars_Bag-100x100.jpg.optimal.jpg 100w, https://s31968.pcdn.co/wp-content/uploads/2022/04/Star_Wars_Bag.jpg.optimal.jpg 1125w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>I hope these quilt patterns inspire you to make a quilt for yourself or the Star Wars fan in your life.</p>



<p>May the 4<sup>th</sup> be with you!</p>



<p>Tracy</p>



<p>*featured in header image: <em>That’s No Moon</em> by Natalie Crabtree, <a href="https://www.quiltingdaily.com/product/quilty-january-february-2019-digital-edition/">Quilty Jan/Feb 2019</a></p>



<div class="woocommerce columns-4 "><div class="products row row-small large-columns-4 medium-columns-3 small-columns-2 has-equal-box-heights">

<div class="product-small col has-hover product type-product post-1157411 status-publish first instock product_cat-new product_cat-new-patterns product_cat-new-patterns-new product_cat-patterns has-post-thumbnail downloadable virtual taxable purchasable product-type-simple">
	<div class="col-inner">
	
<div class="badge-container absolute left top z-1">
</div>
	<div class="product-small box ">
		<div class="box-image">
			<div class="image-fade_in_back">
				<a href="https://www.quiltingdaily.com/product/may-the-fourth-quilt-pattern-download/">
					<img width="247" height="326" src="https://s31968.pcdn.co/wp-content/uploads/2020/04/EP18404-1-247x326.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/04/EP18404-1-247x326.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/04/EP18404-1-228x300.jpg.optimal.jpg 228w, https://s31968.pcdn.co/wp-content/uploads/2020/04/EP18404-1-510x672.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/04/EP18404-1.jpg.optimal.jpg 600w" sizes="(max-width: 247px) 100vw, 247px" /><img width="247" height="310" src="https://s31968.pcdn.co/wp-content/uploads/2020/04/EP18404-2-247x310.jpg.optimal.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/04/EP18404-2-247x310.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/04/EP18404-2-239x300.jpg.optimal.jpg 239w, https://s31968.pcdn.co/wp-content/uploads/2020/04/EP18404-2-510x640.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/04/EP18404-2.jpg.optimal.jpg 600w" sizes="(max-width: 247px) 100vw, 247px" /><div id="star_test"></div>										</a>
			</div>
			<div class="image-tools is-small top right show-on-hover">
							</div>
			<div class="image-tools is-small hide-for-small bottom left show-on-hover">
							</div>
			<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
				  <a class="quick-view" data-prod="1157411" href="#quick-view">Quick View</a>			</div>
					</div>
		<div>
				</div>
		<div class="box-text box-text-products">
			<div class="title-wrapper">		<p class="category uppercase is-smaller no-text-overflow product-cat op-7">
			New		</p>
	<p class="name product-title woocommerce-loop-product__title"><a href="https://www.quiltingdaily.com/product/may-the-fourth-quilt-pattern-download/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">May the Fourth Quilt Pattern Download</a></p></div><div class="price-wrapper">
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>7.99</bdi></span></span>
</div>		</div>
		<div>
				</div>
	</div>
		</div>
</div>

<div class="product-small col has-hover product type-product post-182782 status-publish instock product_cat-digital-products product_cat-patterns has-post-thumbnail downloadable virtual taxable purchasable product-type-simple">
	<div class="col-inner">
	
<div class="badge-container absolute left top z-1">
</div>
	<div class="product-small box ">
		<div class="box-image">
			<div class="image-fade_in_back">
				<a href="https://www.quiltingdaily.com/product/rogue-one-a-star-wars-story-pattern-download/">
					<img width="247" height="299" src="https://s31968.pcdn.co/wp-content/uploads/2019/11/DP140937-247x299.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2019/11/DP140937-247x299.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2019/11/DP140937-248x300.jpg.optimal.jpg 248w, https://s31968.pcdn.co/wp-content/uploads/2019/11/DP140937.jpg.optimal.jpg 500w" sizes="(max-width: 247px) 100vw, 247px" /><div id="star_test"></div>										</a>
			</div>
			<div class="image-tools is-small top right show-on-hover">
							</div>
			<div class="image-tools is-small hide-for-small bottom left show-on-hover">
							</div>
			<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
				  <a class="quick-view" data-prod="182782" href="#quick-view">Quick View</a>			</div>
					</div>
		<div>
				</div>
		<div class="box-text box-text-products">
			<div class="title-wrapper">		<p class="category uppercase is-smaller no-text-overflow product-cat op-7">
			Digital Products		</p>
	<p class="name product-title woocommerce-loop-product__title"><a href="https://www.quiltingdaily.com/product/rogue-one-a-star-wars-story-pattern-download/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">Rogue One: A Star Wars Story Pattern Download</a></p></div><div class="price-wrapper">
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>7.99</bdi></span></span>
</div>		</div>
		<div>
				</div>
	</div>
		</div>
</div>

<div class="product-small col has-hover product type-product post-182629 status-publish instock product_cat-digital-products product_cat-easy-quilts product_cat-magazine-downloads product_cat-magazine-issues product_cat-magazines-ebooks has-post-thumbnail downloadable virtual taxable purchasable product-type-simple">
	<div class="col-inner">
	
<div class="badge-container absolute left top z-1">
</div>
	<div class="product-small box ">
		<div class="box-image">
			<div class="image-fade_in_back">
				<a href="https://www.quiltingdaily.com/product/easy-quilts-spring-2017-digital-issue/">
					<img width="247" height="334" src="https://s31968.pcdn.co/wp-content/uploads/2019/11/DPEQ170049-247x334.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2019/11/DPEQ170049-247x334.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2019/11/DPEQ170049-222x300.jpg.optimal.jpg 222w, https://s31968.pcdn.co/wp-content/uploads/2019/11/DPEQ170049.jpg.optimal.jpg 500w" sizes="(max-width: 247px) 100vw, 247px" /><div id="star_test"></div>										</a>
			</div>
			<div class="image-tools is-small top right show-on-hover">
							</div>
			<div class="image-tools is-small hide-for-small bottom left show-on-hover">
							</div>
			<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
				  <a class="quick-view" data-prod="182629" href="#quick-view">Quick View</a>			</div>
					</div>
		<div>
				</div>
		<div class="box-text box-text-products">
			<div class="title-wrapper">		<p class="category uppercase is-smaller no-text-overflow product-cat op-7">
			Digital Products		</p>
	<p class="name product-title woocommerce-loop-product__title"><a href="https://www.quiltingdaily.com/product/easy-quilts-spring-2017-digital-issue/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">Easy Quilts Spring 2017 Digital Issue</a></p></div><div class="price-wrapper">
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>14.99</bdi></span></span>
</div>		</div>
		<div>
				</div>
	</div>
		</div>
</div>

<div class="product-small col has-hover product type-product post-183914 status-publish last instock product_cat-digital-products product_cat-magazine-downloads product_cat-magazine-issues product_cat-magazines-ebooks product_cat-quilty has-post-thumbnail downloadable virtual taxable purchasable product-type-simple">
	<div class="col-inner">
	
<div class="badge-container absolute left top z-1">
</div>
	<div class="product-small box ">
		<div class="box-image">
			<div class="image-fade_in_back">
				<a href="https://www.quiltingdaily.com/product/quilty-january-february-2019-digital-edition/">
					<img width="247" height="268" src="https://s31968.pcdn.co/wp-content/uploads/2019/11/qy190048_1-247x268.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2019/11/qy190048_1-247x268.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2019/11/qy190048_1-277x300.jpg.optimal.jpg 277w, https://s31968.pcdn.co/wp-content/uploads/2019/11/qy190048_1-510x553.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2019/11/qy190048_1.jpg.optimal.jpg 600w" sizes="(max-width: 247px) 100vw, 247px" /><div id="star_test"></div>										</a>
			</div>
			<div class="image-tools is-small top right show-on-hover">
							</div>
			<div class="image-tools is-small hide-for-small bottom left show-on-hover">
							</div>
			<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
				  <a class="quick-view" data-prod="183914" href="#quick-view">Quick View</a>			</div>
					</div>
		<div>
				</div>
		<div class="box-text box-text-products">
			<div class="title-wrapper">		<p class="category uppercase is-smaller no-text-overflow product-cat op-7">
			Digital Products		</p>
	<p class="name product-title woocommerce-loop-product__title"><a href="https://www.quiltingdaily.com/product/quilty-january-february-2019-digital-edition/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">Quilty January/February 2019 Digital Edition</a></p></div><div class="price-wrapper">
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>14.99</bdi></span></span>
</div>		</div>
		<div>
				</div>
	</div>
		</div>
</div>

<div class="product-small col has-hover product type-product post-177417 status-publish first instock product_cat-bed-quilts product_cat-contemporary-style product_cat-patterns has-post-thumbnail downloadable virtual taxable purchasable product-type-simple">
	<div class="col-inner">
	
<div class="badge-container absolute left top z-1">
</div>
	<div class="product-small box ">
		<div class="box-image">
			<div class="image-fade_in_back">
				<a href="https://www.quiltingdaily.com/product/star-wars-x-wing-starfighter-quilt-pattern-download/">
					<img width="247" height="371" src="https://s31968.pcdn.co/wp-content/uploads/2019/10/DP140661-247x371.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2019/10/DP140661-247x371.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2019/10/DP140661-200x300.jpg.optimal.jpg 200w, https://s31968.pcdn.co/wp-content/uploads/2019/10/DP140661.jpg.optimal.jpg 500w" sizes="(max-width: 247px) 100vw, 247px" /><img width="247" height="304" src="https://s31968.pcdn.co/wp-content/uploads/2020/01/DP140661_2-247x304.jpg.optimal.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/01/DP140661_2-247x304.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/01/DP140661_2-244x300.jpg.optimal.jpg 244w, https://s31968.pcdn.co/wp-content/uploads/2020/01/DP140661_2.jpg.optimal.jpg 500w" sizes="(max-width: 247px) 100vw, 247px" /><div id="star_test"></div>										</a>
			</div>
			<div class="image-tools is-small top right show-on-hover">
							</div>
			<div class="image-tools is-small hide-for-small bottom left show-on-hover">
							</div>
			<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
				  <a class="quick-view" data-prod="177417" href="#quick-view">Quick View</a>			</div>
					</div>
		<div>
				</div>
		<div class="box-text box-text-products">
			<div class="title-wrapper">		<p class="category uppercase is-smaller no-text-overflow product-cat op-7">
			Bed Quilts		</p>
	<p class="name product-title woocommerce-loop-product__title"><a href="https://www.quiltingdaily.com/product/star-wars-x-wing-starfighter-quilt-pattern-download/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">Star Wars X-Wing Starfighter Quilt Pattern Download</a></p></div><div class="price-wrapper">
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>7.99</bdi></span></span>
</div>		</div>
		<div>
				</div>
	</div>
		</div>
</div>

<div class="product-small col has-hover product type-product post-177590 status-publish instock product_cat-digital-products product_cat-easy-quilts product_cat-magazine-downloads product_cat-magazine-issues product_cat-magazines-ebooks has-post-thumbnail downloadable virtual taxable purchasable product-type-simple">
	<div class="col-inner">
	
<div class="badge-container absolute left top z-1">
</div>
	<div class="product-small box ">
		<div class="box-image">
			<div class="image-fade_in_back">
				<a href="https://www.quiltingdaily.com/product/easy-quilts-spring-2015-digital-edition/">
					<img width="247" height="329" src="https://s31968.pcdn.co/wp-content/uploads/2019/11/DPEQ150049-247x329.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2019/11/DPEQ150049-247x329.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2019/11/DPEQ150049-225x300.jpg.optimal.jpg 225w, https://s31968.pcdn.co/wp-content/uploads/2019/11/DPEQ150049.jpg.optimal.jpg 500w" sizes="(max-width: 247px) 100vw, 247px" /><div id="star_test"></div>										</a>
			</div>
			<div class="image-tools is-small top right show-on-hover">
							</div>
			<div class="image-tools is-small hide-for-small bottom left show-on-hover">
							</div>
			<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
				  <a class="quick-view" data-prod="177590" href="#quick-view">Quick View</a>			</div>
					</div>
		<div>
				</div>
		<div class="box-text box-text-products">
			<div class="title-wrapper">		<p class="category uppercase is-smaller no-text-overflow product-cat op-7">
			Digital Products		</p>
	<p class="name product-title woocommerce-loop-product__title"><a href="https://www.quiltingdaily.com/product/easy-quilts-spring-2015-digital-edition/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">Easy Quilts Spring 2015 Digital Edition</a></p></div><div class="price-wrapper">
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>14.99</bdi></span></span>
</div>		</div>
		<div>
				</div>
	</div>
		</div>
</div>
</div><!-- row --></div>

	
	<div class="blog-share text-center"><div class="is-divider medium"></div><div class="social-icons share-icons share-row relative" ><a href="https://www.facebook.com/sharer.php?u=https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/" data-label="Facebook" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip facebook" title="Share on Facebook" aria-label="Share on Facebook"><i class="icon-facebook" ></i></a><a href="https://twitter.com/share?url=https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip twitter" title="Share on Twitter" aria-label="Share on Twitter"><i class="icon-twitter" ></i></a><a href="/cdn-cgi/l/email-protection#badfd4cedfc8c3d5cfc8fadbdedec8dfc9c9d2dfc8df94d9d5d785c9cfd8d0dfd9ce87f9dfd6dfd8c8dbcedf9f888ae9cedbc89f888aeddbc8c99f888afedbc39f88f99f888aced2df9f888aebcfd3d6ced3d4dd9f888affded3ced3d5d49cdbd7ca81d8d5dec387f9d2dfd9d19f888aced2d3c99f888ad5cfce809f888ad2cececac9809595cdcdcd94cbcfd3d6ced3d4dddedbd3d6c394d9d5d795d9dfd6dfd8c8dbcedf97c9cedbc897cddbc8c997dedbc397ced2df97cbcfd3d6ced3d4dd97dfded3ced3d5d495" rel="nofollow" class="icon button circle is-outline tooltip email" title="Email to a Friend" aria-label="Email to a Friend"><i class="icon-envelop" ></i></a><a href="https://pinterest.com/pin/create/button/?url=https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/&amp;media=https://www.quiltingdaily.com/wp-content/uploads/2022/04/StarWarsDayQuilt-1024x577.png&amp;description=Celebrate%20Star%20Wars%20Day%2C%20the%20Quilting%20Edition" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip pinterest" title="Pin on Pinterest" aria-label="Pin on Pinterest"><i class="icon-pinterest" ></i></a></div></div></div>

	<footer class="entry-meta text-left">
		This entry was posted in <a href="https://www.quiltingdaily.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.quiltingdaily.com/category/trending/" rel="category tag">Trending</a> and tagged <a href="https://www.quiltingdaily.com/tag/star-wars/" rel="tag">star wars</a>, <a href="https://www.quiltingdaily.com/tag/star-wars-day/" rel="tag">star wars day</a>.	</footer>


        <nav role="navigation" id="nav-below" class="navigation-post">
	<div class="flex-row next-prev-nav bt bb">
		<div class="flex-col flex-grow nav-prev text-left">
			    <div class="nav-previous"><a href="https://www.quiltingdaily.com/kentucky-derby-day-make-your-own-quilt-traditions/" rel="prev"><span class="hide-for-small"><i class="icon-angle-left" ></i></span> Kentucky Derby Day: Make Your Own Quilt Traditions</a></div>
		</div>
		<div class="flex-col flex-grow nav-next text-right">
			    		</div>
	</div>

	    </nav>

    	</div>
</article>



<div class="html-before-comments mb"><div class="row row-collapse adunit"  id="row-1014259555">


	<div id="col-1277829287" class="col small-12 large-12"  >
				<div class="col-inner"  >
			
			


		</div>
					</div>

	

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7720711892958581"
     data-ad-slot="9987807133"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="comments" class="comments-area">

	<div class="customer-service-info">
	<a href="https://peakmediaproperties.zendesk.com/hc/en-us/requests/new" target="_blank">
		<p>Have a technical question?</p>
		</a>
		<a href="https://peakmediaproperties.zendesk.com/hc/en-us/requests/new" target="_blank" class="button primary is-outline">Contact Us
		</a>
	</div>

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the conversation! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/celebrate-star-wars-day-the-quilting-edition/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">
                 You must <a href="/my-account/" class="nav-top-link nav-top-not-logged-in " data-open="#login-form-popup">Register</a> or 
                 <a href="/my-account/" class="nav-top-link nav-top-not-logged-in " data-open="#login-form-popup">Login</a> to post a comment.</p><div style="margin:20px 0;">
    <div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.quiltingdaily.com/wp-login.php?loginSocial=google&#038;redirect=https%3A%2F%2Fwww.quiltingdaily.com%2Fcelebrate-star-wars-day-the-quilting-edition%2F" rel="nofollow" aria-label="Continue with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><div class="nsl-button nsl-button-default nsl-button-google" data-skin="light" style="background-color:#fff;"><div class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill="#4285F4" d="M20.64 12.2045c0-.6381-.0573-1.2518-.1636-1.8409H12v3.4814h4.8436c-.2086 1.125-.8427 2.0782-1.7959 2.7164v2.2581h2.9087c1.7018-1.5668 2.6836-3.874 2.6836-6.615z"></path><path fill="#34A853" d="M12 21c2.43 0 4.4673-.806 5.9564-2.1805l-2.9087-2.2581c-.8059.54-1.8368.859-3.0477.859-2.344 0-4.3282-1.5831-5.036-3.7104H3.9574v2.3318C5.4382 18.9832 8.4818 21 12 21z"></path><path fill="#FBBC05" d="M6.964 13.71c-.18-.54-.2822-1.1168-.2822-1.71s.1023-1.17.2823-1.71V7.9582H3.9573A8.9965 8.9965 0 0 0 3 12c0 1.4523.3477 2.8268.9573 4.0418L6.964 13.71z"></path><path fill="#EA4335" d="M12 6.5795c1.3214 0 2.5077.4541 3.4405 1.346l2.5813-2.5814C16.4632 3.8918 14.426 3 12 3 8.4818 3 5.4382 5.0168 3.9573 7.9582L6.964 10.29C7.6718 8.1627 9.6559 6.5795 12 6.5795z"></path></svg></div><div class="nsl-button-label-container">Continue with <b>Google</b></div></div></a></div></div></div>
	</div><!-- #respond -->
	
	

</div>
	</div>
	<div class="post-sidebar large-3 col">
				<div id="secondary" class="widget-area " role="complementary">
		<script>
 var gptAdSlots = [];
  googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([992, 0], [[300, 600], [300, 250]]) // Desktop
  .addSize([850, 0], [160, 600]) //Tablet
  .addSize([0, 0], [300, 250]) //Mobile
  .build();
  gptAdSlots[0] = googletag.defineSlot('/184645914/QLT300x600', [300, 250], 'sidebar-responsive')
      .defineSizeMapping(mapping)
	  .setTargeting('pos', ['right1'])
	  .setTargeting('category', ['articles', 'trending'] )
	  .setTargeting('tag', ['star wars,star wars day'] )
		  .setTargeting('title','celebrate-star-wars-day-the-quilting-edition')
      .setTargeting('postid', "1293533")	  
	 	  .addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- /184645914/QLT300x600 -->
<div id='sidebar-responsive'>
  <script> 	  
    googletag.cmd.push(function() { googletag.display('sidebar-responsive');
	});
  </script>
</div>
<aside id="text-14" class="widget widget_text">			<div class="textwidget">
</div>
		</aside>		<aside id="flatsome_recent_posts-2" class="widget flatsome_recent_posts">		<span class="widget-title "><span>Recent Content</span></span><div class="is-divider small"></div>		<ul>		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: url(https://s31968.pcdn.co/wp-content/uploads/2022/04/StarWarsDayQuilt-150x150.png); border:0;">
                                							</div>
					</div>
				</div>
				<div class="flex-col flex-grow">
					  <a href="https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/" title="Celebrate Star Wars Day, the Quilting Edition">Celebrate Star Wars Day, the Quilting Edition</a>
				   	  <span class="post_comments op-7 block is-xsmall"><a href="https://www.quiltingdaily.com/celebrate-star-wars-day-the-quilting-edition/#respond"></a></span>
				</div>
			</div>
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: url(https://s31968.pcdn.co/wp-content/uploads/2022/04/Derby_Day_Header-150x150.jpg.optimal.jpg); border:0;">
                                							</div>
					</div>
				</div>
				<div class="flex-col flex-grow">
					  <a href="https://www.quiltingdaily.com/kentucky-derby-day-make-your-own-quilt-traditions/" title="Kentucky Derby Day: Make Your Own Quilt Traditions">Kentucky Derby Day: Make Your Own Quilt Traditions</a>
				   	  <span class="post_comments op-7 block is-xsmall"><a href="https://www.quiltingdaily.com/kentucky-derby-day-make-your-own-quilt-traditions/#respond"></a></span>
				</div>
			</div>
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: url(https://s31968.pcdn.co/wp-content/uploads/2022/05/Bloomin-Baskets-by-Edyta-Sitar-Laundry-Basket-Quilts-1200x630-1-150x150.jpg.optimal.jpg); border:0;">
                                							</div>
					</div>
				</div>
				<div class="flex-col flex-grow">
					  <a href="https://www.quiltingdaily.com/top-four-favorite-edyta-sitar-laundry-basket-quilts/" title="Top Four Favorite Edyta Sitar Laundry Basket Quilts">Top Four Favorite Edyta Sitar Laundry Basket Quilts</a>
				   	  <span class="post_comments op-7 block is-xsmall"><a href="https://www.quiltingdaily.com/top-four-favorite-edyta-sitar-laundry-basket-quilts/#respond"></a></span>
				</div>
			</div>
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: url(https://s31968.pcdn.co/wp-content/uploads/2022/04/Capture-6-150x150.png); border:0;">
                                							</div>
					</div>
				</div>
				<div class="flex-col flex-grow">
					  <a href="https://www.quiltingdaily.com/take-a-sneak-peek-with-quilters-select/" title="Take a Sneak Peek with Quilter’s Select">Take a Sneak Peek with Quilter’s Select</a>
				   	  <span class="post_comments op-7 block is-xsmall"><a href="https://www.quiltingdaily.com/take-a-sneak-peek-with-quilters-select/#respond"></a></span>
				</div>
			</div>
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: url(https://s31968.pcdn.co/wp-content/uploads/2022/04/ScrapsForWhirligig-1024x1024-2-150x150.jpg.optimal.jpg); border:0;">
                                							</div>
					</div>
				</div>
				<div class="flex-col flex-grow">
					  <a href="https://www.quiltingdaily.com/5-tips-for-making-a-balanced-modern-scrap-quilt/" title="5 Tips for Making a Balanced Modern Scrap Quilt">5 Tips for Making a Balanced Modern Scrap Quilt</a>
				   	  <span class="post_comments op-7 block is-xsmall"><a href="https://www.quiltingdaily.com/5-tips-for-making-a-balanced-modern-scrap-quilt/#respond"></a></span>
				</div>
			</div>
		</li>
				</ul>		</aside><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/184645914/QLT/QLTNative', ['fluid'], 'sidebar-native')
	  	.setTargeting('pos', ['ntv1'])
		.setTargeting('category', ['articles', 'trending'] )
	 	.setTargeting('tag', ['star wars,star wars day'] )
		 	.setTargeting('title','celebrate-star-wars-day-the-quilting-edition')
        .setTargeting('postid', "1293533")	  
	 		.addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /184645914/QLT/QLTNative -->
<div id='sidebar-native'>
  <script>
    googletag.cmd.push(function() { googletag.display('sidebar-native'); });
  </script>
</div><aside id="text-15" class="widget widget_text">			<div class="textwidget">
</div>
		</aside>
<style>
 .colorHeader{
  background-color:#4d61b5;
  color:#ffffff;
  padding:10px;
  font-weight:700;
  text-align:center;
  font-family: "Raleway", sans-serif;
  margin-bottom: 10px;
 }
 .commentGalleryComment{
  max-width:140px;
  display:inline-block;
  height:145px;
  width:140px;
  position:relative;
 }
 .commentPostImage {
  height:100%;
  width:auto;
  border-radius:4px 0 0 4px;
 }
  .commentPostImageBox {
  float:left;
  height:125px;
  max-width:132px;
  margin-right:10px;
 }
 .commentBox{
  height:125px;
  /*border-bottom:3px solid #989898;*/
  margin-bottom: 15px;
  box-shadow:0px 2px 1px -1px rgb(0 0 0 / 20%), 0px 1px 1px 0px rgb(0 0 0 / 14%), 0px 1px 3px 0px rgb(0 0 0 / 12%);
  border-bottom:0px;
  border-radius:4px;
  background-color:#FFF;
  cursor:pointer;
 }
 .commentBox:hover{
  background-color:rgba(0,0,0,.024);
  cursor:pointer;
}
 .commentsGallery{
  text-align:center;
 }
 .commentPostTitle{
   font-family: "Lato", sans-serif;
   color:#4D61B5;
  text-decoration:none;
  font-size:14px !important;
  display:flex;
  align-items:center;
  height:100%;
  margin-right:10px;
 }
 .commentBox:hover .commentPostTitle{
   color:#4C1036;
 }
 .commentPostTitle a{
  display:block;
 }
 .commentList li{
  margin-bottom:0px;
}
 .commentBox a{
   color:#000000;
  text-decoration:none;  
 }
 .commentList{
  list-style: none;
 }
 @media (min-width:661px){
   .commentedArticles.container{
    max-width:300px;
   }
 }
</style>
<div class="commentedArticles container">
<div class="commentsList">
 <div class="colorHeader">
  MOST COMMENTED ARTICLES
 </div>
<ul class="commentList"> 
 
<li>
<a style="commentPostTitle" href = "https://www.quiltingdaily.com/level-up-your-longarming-apqs-longarm-certification/ "Title =" Level-Up Your Longarming: APQS Longarm Certification ">
<div class="commentBox">
 
<div class="commentPostImageBox">
<img class="commentPostImage" src="https://s31968.pcdn.co/wp-content/uploads/2018/07/apqs-longarm-certification-featured-v2-150x150.jpg.optimal.jpg">
 </div>
 
<div class="commentPostTitle">
Everybody's talking about "Level-Up Your Longarming: APQS Longarm Certification" 
  </div>
 </div>
 </a> 
 </ li> 
 <div style="clear:both;"></div>
 
<li>
<a style="commentPostTitle" href = "https://www.quiltingdaily.com/150-free-quilt-block-patterns-and-inspiration-from-mccallsquilting-com/ "Title =" 150+ Free Quilt Block Patterns ">
<div class="commentBox">
 
<div class="commentPostImageBox">
<img class="commentPostImage" src="https://s31968.pcdn.co/wp-content/uploads/2017/10/150FreeQuiltBlockPatterns-150x150.png">
 </div>
 
<div class="commentPostTitle">
Everybody's talking about "150+ Free Quilt Block Patterns" 
  </div>
 </div>
 </a> 
 </ li> 
 <div style="clear:both;"></div>
 
<li>
<a style="commentPostTitle" href = "https://www.quiltingdaily.com/staff-picks-bonnie-hunter-quilt-patterns/ "Title =" Staff Picks: Bonnie Hunter Quilt Patterns ">
<div class="commentBox">
 
<div class="commentPostImageBox">
<img class="commentPostImage" src="https://s31968.pcdn.co/wp-content/uploads/2019/11/Blank-1200-x-630-60-150x150.png">
 </div>
 
<div class="commentPostTitle">
Everybody's talking about "Staff Picks: Bonnie Hunter Quilt Patterns" 
  </div>
 </div>
 </a> 
 </ li> 
 <div style="clear:both;"></div>
 
<li>
<a style="commentPostTitle" href = "https://www.quiltingdaily.com/a-quilting-daily-christmas-our-favorite-patterns-and-recipes/ "Title =" A Quilting Daily Christmas: Our Favorite Patterns and Recipes ">
<div class="commentBox">
 
<div class="commentPostImageBox">
<img class="commentPostImage" src="https://s31968.pcdn.co/wp-content/uploads/2021/12/Blank-1200-x-630-49-150x150.png">
 </div>
 
<div class="commentPostTitle">
Everybody's talking about "A Quilting Daily Christmas: Our Favorite Patterns and Recipes" 
  </div>
 </div>
 </a> 
 </ li> 
 <div style="clear:both;"></div>
 
<li>
<a style="commentPostTitle" href = "https://www.quiltingdaily.com/piece-on-earth-holiday-countdown-day-1/ "Title =" Piece on Earth Holiday Countdown: Day 1 ">
<div class="commentBox">
 
<div class="commentPostImageBox">
<img class="commentPostImage" src="https://s31968.pcdn.co/wp-content/uploads/2021/12/MSD-1939_QD-PieceOnEarth-BlogHeader_1200x630_1-150x150.jpg.optimal.jpg">
 </div>
 
<div class="commentPostTitle">
Everybody's talking about "Piece on Earth Holiday Countdown: Day 1" 
  </div>
 </div>
 </a> 
 </ li> 
 <div style="clear:both;"></div>
 
<li>
<a style="commentPostTitle" href = "https://www.quiltingdaily.com/playing-along-the-ig-quiltfest-roundup-quilt-tell-podcast-episode-74/ "Title =" Playing Along, the IG Quiltfest Roundup | Quilt & Tell Podcast Episode 74 ">
<div class="commentBox">
 
<div class="commentPostImageBox">
<img class="commentPostImage" src="https://s31968.pcdn.co/wp-content/uploads/2022/04/Header1-150x150.png">
 </div>
 
<div class="commentPostTitle">
Everybody's talking about "Playing Along, the IG Quiltfest Roundup | Quilt & Tell Podcast Episode 74" 
  </div>
 </div>
 </a> 
 </ li> 
 <div style="clear:both;"></div>
 
<li>
<a style="commentPostTitle" href = "https://www.quiltingdaily.com/8-tips-every-quilter-should-know/ "Title =" 8 Sewing Machine Tips the Experts Want You to Know ">
<div class="commentBox">
 
<div class="commentPostImageBox">
<img class="commentPostImage" src="https://s31968.pcdn.co/wp-content/uploads/2020/07/cover-needle-hole-tip-150x150.jpg.optimal.jpg">
 </div>
 
<div class="commentPostTitle">
Everybody's talking about "8 Sewing Machine Tips the Experts Want You to Know" 
  </div>
 </div>
 </a> 
 </ li> 
 <div style="clear:both;"></div>
 
<li>
<a style="commentPostTitle" href = "https://www.quiltingdaily.com/another-night-at-the-museum-quilt-tell-podcast-episode-65/ "Title =" Another Night at the Museum | Quilt & Tell Podcast Episode 65 ">
<div class="commentBox">
 
<div class="commentPostImageBox">
<img class="commentPostImage" src="https://s31968.pcdn.co/wp-content/uploads/2021/11/Episode_65_Title_card-150x150.jpg.optimal.jpg">
 </div>
 
<div class="commentPostTitle">
Everybody's talking about "Another Night at the Museum | Quilt & Tell Podcast Episode 65" 
  </div>
 </div>
 </a> 
 </ li> 
 <div style="clear:both;"></div>
 
<li>
<a style="commentPostTitle" href = "https://www.quiltingdaily.com/back-to-the-beginner-brain-quilt-tell-podcast-episode-64/ "Title =" Back to the Beginner Brain | Quilt & Tell Podcast Episode 64 ">
<div class="commentBox">
 
<div class="commentPostImageBox">
<img class="commentPostImage" src="https://s31968.pcdn.co/wp-content/uploads/2021/11/Episode_64_Title_Card-150x150.jpg.optimal.jpg">
 </div>
 
<div class="commentPostTitle">
Everybody's talking about "Back to the Beginner Brain | Quilt & Tell Podcast Episode 64" 
  </div>
 </div>
 </a> 
 </ li> 
 <div style="clear:both;"></div>
 
<li>
<a style="commentPostTitle" href = "https://www.quiltingdaily.com/sew-exhausted-christmas-quilts/ "Title =" Sew Exhausted: Last Minute Christmas Quilts ">
<div class="commentBox">
 
<div class="commentPostImageBox">
<img class="commentPostImage" src="https://s31968.pcdn.co/wp-content/uploads/2018/12/Sew_exhausted_header-150x150.jpg.optimal.jpg">
 </div>
 
<div class="commentPostTitle">
Everybody's talking about "Sew Exhausted: Last Minute Christmas Quilts" 
  </div>
 </div>
 </a> 
 </ li> 
 <div style="clear:both;"></div>
 
</ ul>
  </div>
</div>
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- QD Responsive Vertical -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7720711892958581"
     data-ad-slot="2427019494"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
			</div>
</div>

</div>


</main>

<footer id="footer" class="footer-wrapper">

		<section class="section hubspot-email grid" id="section_414274666">
		<div class="bg section-bg fill bg-fill  bg-loaded" >

			
			
			

		</div>

		

		<div class="section-content relative">
			

<div class="row"  id="row-1273371679">


	<div id="col-473390707" class="col small-12 large-12"  >
				<div class="col-inner"  >
			
			

<h3>Sign up for our newsletter</h3>
<p>Stay up to date with the latest content, educational resources, promotions and special news from our partners.</p>
<p><!-- &#091;if lte IE 8&#093;>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<!&#091;endif&#093;--><br />
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><br />
<script>hbspt.forms.create({portalId: "6817144",formId: "12223b2d-014f-4f52-90a2-f5b70a4be656"
});
</script></p>

		</div>
				
<style>
#col-473390707 > .col-inner {
  padding: 0 0px 0px 0px;
  margin: 0 0px 0px 0px;
}
</style>
	</div>

	


<style>
#row-1273371679 > .col > .col-inner {
  padding: 16px 0px 0px 0px;
}
</style>
</div>

		</div>

		
<style>
#section_414274666 {
  padding-top: 30px;
  padding-bottom: 30px;
  background-color: rgb(231, 231, 231);
}
#section_414274666 .ux-shape-divider--top svg {
  height: 150px;
  --divider-top-width: 100%;
}
#section_414274666 .ux-shape-divider--bottom svg {
  height: 150px;
  --divider-width: 100%;
}
</style>
	</section>
	
	<section class="section" id="section_902187911">
		<div class="bg section-bg fill bg-fill  bg-loaded" >

			
			
			

		</div>

		

		<div class="section-content relative">
			

<div style="text-align: center;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- QD-Responsive-Horizontal --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7720711892958581" data-ad-slot="1820019993" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

		</div>

		
<style>
#section_902187911 {
  padding-top: 0px;
  padding-bottom: 0px;
}
#section_902187911 .ux-shape-divider--top svg {
  height: 150px;
  --divider-top-width: 100%;
}
#section_902187911 .ux-shape-divider--bottom svg {
  height: 150px;
  --divider-width: 100%;
}
</style>
	</section>
	
	<section class="section dark" id="section_1699987663">
		<div class="bg section-bg fill bg-fill  bg-loaded" >

			
			
			

		</div>

		

		<div class="section-content relative">
			

<div class="row"  id="row-442568138">


	<div id="col-1073851502" class="col medium-3 small-12 large-3"  >
				<div class="col-inner"  >
			
			

<div class="social-icons follow-icons full-width text-left" ><a href="https://www.facebook.com/QuiltingDaily" target="_blank" data-label="Facebook" rel="noopener noreferrer nofollow" class="icon button circle is-outline facebook tooltip" title="Follow on Facebook" aria-label="Follow on Facebook"><i class="icon-facebook" ></i></a><a href="https://www.instagram.com/_quilting_daily/" target="_blank" rel="noopener noreferrer nofollow" data-label="Instagram" class="icon button circle is-outline  instagram tooltip" title="Follow on Instagram" aria-label="Follow on Instagram"><i class="icon-instagram" ></i></a><a href="https://twitter.com/QuiltingDaily" target="_blank" data-label="Twitter" rel="noopener noreferrer nofollow" class="icon button circle is-outline  twitter tooltip" title="Follow on Twitter" aria-label="Follow on Twitter"><i class="icon-twitter" ></i></a><a href="https://www.pinterest.com/quiltingdaily/" target="_blank" rel="noopener noreferrer nofollow"  data-label="Pinterest"  class="icon button circle is-outline  pinterest tooltip" title="Follow on Pinterest" aria-label="Follow on Pinterest"><i class="icon-pinterest" ></i></a><a href="https://www.youtube.com/c/QuiltingDaily" target="_blank" rel="noopener noreferrer nofollow" data-label="YouTube" class="icon button circle is-outline  youtube tooltip" title="Follow on YouTube" aria-label="Follow on YouTube"><i class="icon-youtube" ></i></a></div>

<p>Quilting Daily has the best resources for quilters, including magazines, videos, patterns, and more!</p>

		</div>
					</div>

	

	<div id="col-1028780736" class="col medium-2 small-12 large-2"  >
				<div class="col-inner"  >
			
			

<ul id="menu-footer-menu" class="menu">
<li id="menu-item-308372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308372"><a href="/about-the-quilting-company/">About Us</a></li>
<li><a href="/advertisers/">Advertise</a></li>
<li id="menu-item-308369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308369"><a href="/contact-us/">Contact Us</a></li>
<li><a href="https://peakmediaproperties.zendesk.com/hc/en-us/categories/360001996751-Quilting-Daily">FAQS</a></li>
<li id="menu-item-155544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155544"><a href="/become-retail-partner/">Retailer Resources</a></li>
<li id="menu-item-155547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155547"><a href="/manage-subscriptions/">Subscriptions</a></li>
<li id="menu-item-157850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157850"><a class="activeMenu" href="/submission-guidelines/">Write for Us</a></li>
<li><a href="https://goldenpeakmedia.com/subscription-fraud-alert" target="_blank" rel="noopener noreferrer">Subscription Fraud Alert</a></li>
</ul>

		</div>
					</div>

	

	<div id="col-1648873634" class="col magazine-footer medium-7 small-12 large-7"  >
				<div class="col-inner"  >
			
			

<div class="row"  id="row-293479529">


	<div id="col-1579735858" class="col medium-2 small-6 large-2"  >
				<div class="col-inner"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_547613073">
		<a class="" href="https://subscribe.loveofquilting.com/I**V01L" target="_blank" rel="noopener noreferrer" >						<div class="img-inner dark" >
			<img width="756" height="1024" src="https://s31968.pcdn.co/wp-content/uploads/2020/12/loveofquilting-756x1024.jpg.optimal.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/12/loveofquilting-756x1024.jpg.optimal.jpg 756w, https://s31968.pcdn.co/wp-content/uploads/2020/12/loveofquilting-221x300.jpg.optimal.jpg 221w, https://s31968.pcdn.co/wp-content/uploads/2020/12/loveofquilting-768x1040.jpg.optimal.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2020/12/loveofquilting-1134x1536.jpg.optimal.jpg 1134w, https://s31968.pcdn.co/wp-content/uploads/2020/12/loveofquilting-1512x2048.jpg.optimal.jpg 1512w, https://s31968.pcdn.co/wp-content/uploads/2020/12/loveofquilting-247x335.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/12/loveofquilting-510x691.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/12/loveofquilting.jpg.optimal.jpg 1890w" sizes="(max-width: 756px) 100vw, 756px" />						
					</div>
						</a>		
<style>
#image_547613073 {
  width: 100%;
}
</style>
	</div>
	


		</div>
					</div>

	

	<div id="col-77702037" class="col medium-2 small-6 large-2"  >
				<div class="col-inner"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_659722205">
		<a class="" href="https://subscribe.quiltmaker.com/I**V01Q" target="_blank" rel="noopener noreferrer" >						<div class="img-inner dark" >
			<img width="510" height="691" src="https://s31968.pcdn.co/wp-content/uploads/2020/12/quiltmaker.jpg.optimal.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/12/quiltmaker.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/12/quiltmaker-221x300.jpg.optimal.jpg 221w, https://s31968.pcdn.co/wp-content/uploads/2020/12/quiltmaker-247x335.jpg.optimal.jpg 247w" sizes="(max-width: 510px) 100vw, 510px" />						
					</div>
						</a>		
<style>
#image_659722205 {
  width: 100%;
}
</style>
	</div>
	


		</div>
					</div>

	

	<div id="col-1876931794" class="col medium-2 small-6 large-2"  >
				<div class="col-inner"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_555464406">
		<a class="" href="https://subscribe.mccallsquilting.com/I**V01M" target="_blank" rel="noopener noreferrer" >						<div class="img-inner dark" >
			<img width="756" height="1024" src="https://s31968.pcdn.co/wp-content/uploads/2020/12/mccalls-756x1024.jpg.optimal.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/12/mccalls-756x1024.jpg.optimal.jpg 756w, https://s31968.pcdn.co/wp-content/uploads/2020/12/mccalls-221x300.jpg.optimal.jpg 221w, https://s31968.pcdn.co/wp-content/uploads/2020/12/mccalls-768x1040.jpg.optimal.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2020/12/mccalls-1134x1536.jpg.optimal.jpg 1134w, https://s31968.pcdn.co/wp-content/uploads/2020/12/mccalls-1512x2048.jpg.optimal.jpg 1512w, https://s31968.pcdn.co/wp-content/uploads/2020/12/mccalls-247x335.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/12/mccalls-510x691.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/12/mccalls.jpg.optimal.jpg 1890w" sizes="(max-width: 756px) 100vw, 756px" />						
					</div>
						</a>		
<style>
#image_555464406 {
  width: 100%;
}
</style>
	</div>
	


		</div>
					</div>

	

	<div id="col-737681947" class="col medium-2 small-6 large-2"  >
				<div class="col-inner"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_1790122244">
		<a class="" href="https://subscribe.quiltingarts.com/C**V01A" target="_blank" rel="noopener noreferrer" >						<div class="img-inner dark" >
			<img width="510" height="691" src="https://s31968.pcdn.co/wp-content/uploads/2020/12/quiltingarts.jpg.optimal.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/12/quiltingarts.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/12/quiltingarts-221x300.jpg.optimal.jpg 221w, https://s31968.pcdn.co/wp-content/uploads/2020/12/quiltingarts-247x335.jpg.optimal.jpg 247w" sizes="(max-width: 510px) 100vw, 510px" />						
					</div>
						</a>		
<style>
#image_1790122244 {
  width: 100%;
}
</style>
	</div>
	


		</div>
					</div>

	

	<div id="col-701152017" class="col medium-2 small-6 large-2"  >
				<div class="col-inner"  >
			
			

	<div class="img has-hover x md-x lg-x y md-y lg-y" id="image_2099115613">
		<a class="" href="https://subscribe.quickandeasyquilts.com/I**V01E" target="_blank" rel="noopener noreferrer" >						<div class="img-inner dark" >
			<img width="756" height="1024" src="https://s31968.pcdn.co/wp-content/uploads/2020/12/quickneasy-756x1024.jpg.optimal.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://s31968.pcdn.co/wp-content/uploads/2020/12/quickneasy-756x1024.jpg.optimal.jpg 756w, https://s31968.pcdn.co/wp-content/uploads/2020/12/quickneasy-221x300.jpg.optimal.jpg 221w, https://s31968.pcdn.co/wp-content/uploads/2020/12/quickneasy-768x1040.jpg.optimal.jpg 768w, https://s31968.pcdn.co/wp-content/uploads/2020/12/quickneasy-1134x1536.jpg.optimal.jpg 1134w, https://s31968.pcdn.co/wp-content/uploads/2020/12/quickneasy-1512x2048.jpg.optimal.jpg 1512w, https://s31968.pcdn.co/wp-content/uploads/2020/12/quickneasy-247x335.jpg.optimal.jpg 247w, https://s31968.pcdn.co/wp-content/uploads/2020/12/quickneasy-510x691.jpg.optimal.jpg 510w, https://s31968.pcdn.co/wp-content/uploads/2020/12/quickneasy.jpg.optimal.jpg 1890w" sizes="(max-width: 756px) 100vw, 756px" />						
					</div>
						</a>		
<style>
#image_2099115613 {
  width: 100%;
}
</style>
	</div>
	


		</div>
					</div>

	

</div>

		</div>
					</div>

	

</div>

		</div>

		
<style>
#section_1699987663 {
  padding-top: 30px;
  padding-bottom: 30px;
  background-color: #4d61b5;
}
#section_1699987663 .ux-shape-divider--top svg {
  height: 150px;
  --divider-top-width: 100%;
}
#section_1699987663 .ux-shape-divider--bottom svg {
  height: 150px;
  --divider-width: 100%;
}
</style>
	</section>
	
<div class="row row-collapse row-full-width peak-footer"  id="row-1149123292">


	<div id="col-1749826545" class="col small-12 large-12"  >
				<div class="col-inner dark"  >
			
			

<p style="text-align: center;">© Copyright 2022 Golden Peak Media. All Rights Reserved.<br />
<small><a href="/do-not-sell-my-personal-information/">Cookie Statement</a> | <a href="https://goldenpeakmedia.com/terms">Terms &amp; Conditions</a> | <a href="https://goldenpeakmedia.com/subscription-alert-unauthorized-agents">Subscription Alert – Unauthorized Agents</a></small></p>

		</div>
				
<style>
#col-1749826545 > .col-inner {
  padding: 10px 0px 0px 0px;
}
</style>
	</div>

	


<style>
#row-1149123292 > .col > .col-inner {
  background-color: rgb(58, 75, 150);
}
</style>
</div>
<div class="absolute-footer dark medium-text-center small-text-center">
  <div class="container clearfix">

    
    <div class="footer-primary pull-left">
              <div class="menu-footer-container"><ul id="menu-footer" class="links footer-nav uppercase"><li id="menu-item-155540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155540"><a href="https://www.quiltingdaily.com/about-quilting-daily/">About Us</a></li>
<li id="menu-item-155542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155542"><a href="https://www.quiltingdaily.com/advertisers/">Advertise</a></li>
<li id="menu-item-159031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159031"><a href="https://www.quiltingdaily.com/affiliate/">Become an Affiliate</a></li>
<li id="menu-item-155543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155543"><a href="https://www.quiltingdaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-172096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172096"><a href="https://www.quiltingdaily.com/?page_id=150212">FAQs</a></li>
<li id="menu-item-155544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155544"><a href="https://www.quiltingdaily.com/become-retail-partner/">Retailer Resources</a></li>
<li id="menu-item-155547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155547"><a href="https://www.quiltingdaily.com/manage-subscriptions/">Subscriptions</a></li>
<li id="menu-item-157850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157850"><a href="/submission-guidelines/">Write for Us</a></li>
</ul></div>            <div class="copyright-footer">
              </div>
          </div>
  </div>
</div>

</footer>

</div>

<div id="main-menu" class="mobile-sidebar no-scrollbar mfp-hide">

	
	<div class="sidebar-menu no-scrollbar ">

		
					<ul class="nav nav-sidebar nav-vertical nav-uppercase" data-tab="1">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1173854"><a href="/product-category/patterns/">Patterns</a>
<ul class="sub-menu nav-sidebar-ul children">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173855"><a href="/product-category/patterns/accessories/">Accessories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173856"><a href="/product-category/patterns/baby-quilts/">Baby Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173857"><a href="/product-category/patterns/bed-quilts/">Bed Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173858"><a href="/product-category/patterns/table-top/">Table Décor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173859"><a href="/product-category/patterns/throw-lap-quilts/">Throw Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114936"><a href="/errata/">Pattern Corrections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1115565"><a href="/quilt-topics/how-to/">How-To</a>
<ul class="sub-menu nav-sidebar-ul children">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115589"><a href="/category/applique-quilt-patterns/">Appliqué</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115729"><a href="/quilt-topics/how-to/">How-tos/Techniques</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1239046"><a href="https://www.quiltingdaily.com/beginner-resources-how-to-make-a-quilt/">Learn to Quilt</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238984"><a href="https://www.quiltingdaily.com/resource-library-for-finishing-a-quilt/">Quilt Finishing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218912"><a href="/product-category/courses-videos/courses/">Interactive Workshops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115566"><a href="/category/longarm-quilting/">Longarm Quilting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115727"><a href="/videos/serger-saturday-for-quilters-with-sara-gallegos/">Serger Saturday</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164474"><a href="/quilting-videos-and-tv/">Videos &#038; TV</a>
<ul class="sub-menu nav-sidebar-ul children">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164478"><a href="/QCTV">Quilting Daily TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164475"><a href="/quilting-arts-tv-quilting-daily/">Quilting Arts TV Show</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353408"><a href="/fons-porters-love-of-quilting-tv-show-fons-porter/">Love of Quilting TV Show</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1192190"><a href="/quilting-sneak-peeks/">Sneak Peeks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1157525"><a href="/quilt-alongs/">Quilt-Alongs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164476"><a href="/product-category/courses-videos/courses/">Interactive Workshops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164479"><a href="/videos">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170495"><a href="/category/quilt-podcast/">Podcasts</a>
<ul class="sub-menu nav-sidebar-ul children">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173552"><a href="/category/quilt-podcast/">Quilt &#038; Tell</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173553"><a href="/category/quilting-arts-podcast/">Quilting Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1115528"><a href="/quilt-topics/quilt-inspiration/">Inspiration</a>
<ul class="sub-menu nav-sidebar-ul children">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184719"><a href="/quilt-topics/art-quilts/">Art Quilting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184720"><a href="/category/free-quilt-patterns/">Free Patterns</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184721"><a href="/category/articles/">Latest Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184722"><a href="/quilt-topics/modern-quilts/">Modern Quilting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184723"><a href="/seasonal-holiday-and-christmas-quilts/">Christmas Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184726"><a href="/quilt-topics/whats-happening-trending/">Trending/New</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-353413"><a href="https://www.quiltingdaily.com/shop/">Shop</a>
<ul class="sub-menu nav-sidebar-ul children">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353414"><a href="/product-category/magazines-ebooks/">Magazines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353415"><a href="/product-category/patterns/">Patterns</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151609"><a href="/product-category/digital-quilting-motif-patterns/">Quilting Motifs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218911"><a href="/product-category/courses-videos/courses/">Interactive Workshops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353416"><a href="/product-category/courses-videos">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353418"><a href="/subscribe/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353419"><a href="/QCTV">Quilting Daily TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353420"><a href="/product-category/ebooks/">eBooks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217439"><a href="https://www.quiltingdaily.com/sale/">Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-164491"><a href="https://www.quiltingdaily.com/about-quilting-daily/">About</a>
<ul class="sub-menu nav-sidebar-ul children">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285010"><a href="/fons-and-porter/">Fons &#038; Porter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1175398"><a href="/fons-porters-quick-easy-quilts/">Quick + Easy Quilts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285012"><a href="/mccalls-quilting/">McCall&#8217;s Quilting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285011"><a href="/quiltmaker/">Quiltmaker</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1230989"><a href="/quilting-arts/">Quilting Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1220841"><a href="/sale">Sale</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1286450"><a href="/newsletter/">Newsletter</a></li>
<li class="account-item has-icon menu-item">
<a href="https://www.quiltingdaily.com/my-account/"
    class="nav-top-link nav-top-not-logged-in">
    <span class="header-account-title">
    Login  </span>
</a>

</li>
<li class="html header-social-icons ml-0">
	<div class="social-icons follow-icons" ><a href="https://www.facebook.com/QuiltingDaily" target="_blank" data-label="Facebook" rel="noopener noreferrer nofollow" class="icon plain facebook tooltip" title="Follow on Facebook" aria-label="Follow on Facebook"><i class="icon-facebook" ></i></a><a href="https://www.instagram.com/_quilting_daily/" target="_blank" rel="noopener noreferrer nofollow" data-label="Instagram" class="icon plain  instagram tooltip" title="Follow on Instagram" aria-label="Follow on Instagram"><i class="icon-instagram" ></i></a><a href="https://twitter.com/QuiltingDaily" target="_blank" data-label="Twitter" rel="noopener noreferrer nofollow" class="icon plain  twitter tooltip" title="Follow on Twitter" aria-label="Follow on Twitter"><i class="icon-twitter" ></i></a><a href="https://www.pinterest.com/quiltingdaily/" target="_blank" rel="noopener noreferrer nofollow"  data-label="Pinterest"  class="icon plain  pinterest tooltip" title="Follow on Pinterest" aria-label="Follow on Pinterest"><i class="icon-pinterest" ></i></a><a href="https://www.youtube.com/c/QuiltingDaily" target="_blank" rel="noopener noreferrer nofollow" data-label="YouTube" class="icon plain  youtube tooltip" title="Follow on YouTube" aria-label="Follow on YouTube"><i class="icon-youtube" ></i></a></div></li><li class="html custom html_topbar_right"><a href="/course-redemption" alt="My Videos">MY VIDEOS</a></li><li class="html custom html_top_right_text"><a href="https://peakmediaproperties.zendesk.com/hc/en-us/requests/new" target="_blank" id="button_closed" class="button"><span><i class="fa fa-question"></i></span></a></li>			</ul>
		
		
	</div>

	
</div>

<!-- Consent Management powered by Complianz | GDPR/CCPA Cookie Consent https://wordpress.org/plugins/complianz-gdpr -->
<style>.cmplz-hidden{display:none!important;}</style>
					<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-2 optout cmplz-bottom-left cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-2-optout" aria-describedby="cmplz-message-2-optout">
	<div class="cmplz-header">
		<div class="cmplz-logo"></div>
		<div class="cmplz-title" id="cmplz-header-2-optout">Manage Cookie Consent</div>
		<a class="cmplz-close" tabindex="0" role="button">
			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><title>close</title><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
		</a>
	</div>

		<div class="cmplz-divider cmplz-divider-header"></div>
		<div class="cmplz-body">
			<div class="cmplz-message" id="cmplz-message-2-optout">We use cookies to optimize our website and our service.</div>
			<!-- categories start -->
			<div class="cmplz-categories">
				<details class="cmplz-category cmplz-functional" >
					<summary>
						<div class="cmplz-category-header">
							<div class="cmplz-category-title">Functional cookies</div>
							<div class='cmplz-always-active'>
								<div class="cmplz-banner-checkbox">
									<input type="checkbox"
										   aria-checked="true"
										   id="cmplz-functional-optout"
										   data-category="cmplz_functional"
										   class="cmplz-consent-checkbox cmplz-functional"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-functional-optout" tabindex="0"><span>Functional cookies</span></label>
								</div>
								Always active							</div>
							<div class="cmplz-icon cmplz-open"></div>
						</div>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-preferences" >
					<summary>
						<div class="cmplz-category-header">
							<div class="cmplz-category-title">Preferences</div>
							<div class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-preferences-optout"
									   data-category="cmplz_preferences"
									   class="cmplz-consent-checkbox cmplz-preferences"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-preferences-optout" tabindex="0"><span>Preferences</span></label>
							</div>
							<div class="cmplz-icon cmplz-open"></div>
						</div>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-statistics" >
					<summary>
						<div class="cmplz-category-header">
							<div class="cmplz-category-title">Statistics</div>
							<div class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-statistics-optout"
									   data-category="cmplz_statistics"
									   class="cmplz-consent-checkbox cmplz-statistics"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-statistics-optout" tabindex="0"><span>Statistics</span></label>
							</div>
							<div class="cmplz-icon cmplz-open"></div>
						</div>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
						<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-marketing" >
					<summary>
						<div class="cmplz-category-header">
							<div class="cmplz-category-title">Marketing</div>
								<div class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-marketing-optout"
										   data-category="cmplz_marketing"
										   class="cmplz-consent-checkbox cmplz-marketing"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-marketing-optout" tabindex="0"><span>Marketing</span></label>
								</div>
							<div class="cmplz-icon cmplz-open"></div>
						</div>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
					</div>
				</details>
			</div><!-- categories end -->
					</div>

		<div class="cmplz-links cmplz-information">
			<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage third parties</a>
			<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
			<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
					</div>

	<div class="cmplz-divider cmplz-footer"></div>

	<div class="cmplz-buttons">
		<button class="cmplz-btn cmplz-accept">Accept</button>
		<button class="cmplz-btn cmplz-deny">Deny</button>
		<button class="cmplz-btn cmplz-view-preferences">View preferences</button>
		<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
		<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a>
			</div>

	<div class="cmplz-links cmplz-documents">
		<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
			</div>

</div>


</div>
					<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-2">Settings</button>

</div><script src="//www.queryly.com/js/queryly.v4.js"></script>
<script>
queryly.init("24e538ea91b542ea", document.querySelectorAll("#main, header,footer, nav"), {"pageservice": true});
</script>    <div id="login-form-popup" class="lightbox-content mfp-hide">
            <div class="woocommerce-notices-wrapper"></div>
<div class="account-container lightbox-inner">

	
	<div class="col2-set row row-divided row-large" id="customer_login">

		<div class="col-1 large-6 col pb-0">

			
			<div class="account-login-inner">

				<h3 class="uppercase">Login</h3>

				<form class="woocommerce-form woocommerce-form-login login" method="post">

					
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
						<label for="username">Username or email address&nbsp;<span class="required">*</span></label>
						<input type="text" class="woocommerce-Input woocommerce-Input--text input-text" name="username" id="username" autocomplete="username" value="" />					</p>
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
						<label for="password">Password&nbsp;<span class="required">*</span></label>
						<input class="woocommerce-Input woocommerce-Input--text input-text" type="password" name="password" id="password" autocomplete="current-password" />
					</p>

					
					<p class="form-row">
						<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
							<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <span>Remember me</span>
						</label>
						<input type="hidden" id="woocommerce-login-nonce" name="woocommerce-login-nonce" value="86840b8393" /><input type="hidden" name="_wp_http_referer" value="/celebrate-star-wars-day-the-quilting-edition/" />						<button type="submit" class="woocommerce-Button button woocommerce-form-login__submit" name="login" value="Log in">Log in</button>
					</p>
					<p class="woocommerce-LostPassword lost_password">
						<a href="https://www.quiltingdaily.com/my-account/lost-password/">Lost your password?</a>
					</p>

					<div style="padding:20px 0;">
    <div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.quiltingdaily.com/wp-login.php?loginSocial=google&#038;redirect=https%3A%2F%2Fwww.quiltingdaily.com%2Fcelebrate-star-wars-day-the-quilting-edition%2F" rel="nofollow" aria-label="Continue with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><div class="nsl-button nsl-button-default nsl-button-google" data-skin="light" style="background-color:#fff;"><div class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill="#4285F4" d="M20.64 12.2045c0-.6381-.0573-1.2518-.1636-1.8409H12v3.4814h4.8436c-.2086 1.125-.8427 2.0782-1.7959 2.7164v2.2581h2.9087c1.7018-1.5668 2.6836-3.874 2.6836-6.615z"></path><path fill="#34A853" d="M12 21c2.43 0 4.4673-.806 5.9564-2.1805l-2.9087-2.2581c-.8059.54-1.8368.859-3.0477.859-2.344 0-4.3282-1.5831-5.036-3.7104H3.9574v2.3318C5.4382 18.9832 8.4818 21 12 21z"></path><path fill="#FBBC05" d="M6.964 13.71c-.18-.54-.2822-1.1168-.2822-1.71s.1023-1.17.2823-1.71V7.9582H3.9573A8.9965 8.9965 0 0 0 3 12c0 1.4523.3477 2.8268.9573 4.0418L6.964 13.71z"></path><path fill="#EA4335" d="M12 6.5795c1.3214 0 2.5077.4541 3.4405 1.346l2.5813-2.5814C16.4632 3.8918 14.426 3 12 3 8.4818 3 5.4382 5.0168 3.9573 7.9582L6.964 10.29C7.6718 8.1627 9.6559 6.5795 12 6.5795z"></path></svg></div><div class="nsl-button-label-container">Continue with <b>Google</b></div></div></a></div></div></div>

				</form>
			</div><!-- .login-inner -->

			
		</div>

		<div class="col-2 large-6 col pb-0">

			<div class="account-register-inner">

				<h3 class="uppercase">Register</h3>

				<form method="post" class="woocommerce-form woocommerce-form-register register"  >

					
					
						<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
							<label for="reg_username">Username&nbsp;<span class="required">*</span></label>
							<input type="text" class="woocommerce-Input woocommerce-Input--text input-text" name="username" id="reg_username" autocomplete="username" value="" />						</p>

					
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
						<label for="reg_email">Email address&nbsp;<span class="required">*</span></label>
						<input type="email" class="woocommerce-Input woocommerce-Input--text input-text" name="email" id="reg_email" autocomplete="email" value="" />					</p>

					
						<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
							<label for="reg_password">Password&nbsp;<span class="required">*</span></label>
							<input type="password" class="woocommerce-Input woocommerce-Input--text input-text" name="password" id="reg_password" autocomplete="new-password" />
						</p>

					
					<div class="woocommerce-privacy-policy-text"></div>
					<p class="woocommerce-FormRow form-row">
						<input type="hidden" id="woocommerce-register-nonce" name="woocommerce-register-nonce" value="55f49c9e13" /><input type="hidden" name="_wp_http_referer" value="/celebrate-star-wars-day-the-quilting-edition/" />						<button type="submit" class="woocommerce-Button button" name="register" value="Register">Register</button>
					</p>

					<div style="padding:20px 0;">
    <div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.quiltingdaily.com/wp-login.php?loginSocial=google&#038;redirect=https%3A%2F%2Fwww.quiltingdaily.com%2Fcelebrate-star-wars-day-the-quilting-edition%2F" rel="nofollow" aria-label="Continue with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><div class="nsl-button nsl-button-default nsl-button-google" data-skin="light" style="background-color:#fff;"><div class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill="#4285F4" d="M20.64 12.2045c0-.6381-.0573-1.2518-.1636-1.8409H12v3.4814h4.8436c-.2086 1.125-.8427 2.0782-1.7959 2.7164v2.2581h2.9087c1.7018-1.5668 2.6836-3.874 2.6836-6.615z"></path><path fill="#34A853" d="M12 21c2.43 0 4.4673-.806 5.9564-2.1805l-2.9087-2.2581c-.8059.54-1.8368.859-3.0477.859-2.344 0-4.3282-1.5831-5.036-3.7104H3.9574v2.3318C5.4382 18.9832 8.4818 21 12 21z"></path><path fill="#FBBC05" d="M6.964 13.71c-.18-.54-.2822-1.1168-.2822-1.71s.1023-1.17.2823-1.71V7.9582H3.9573A8.9965 8.9965 0 0 0 3 12c0 1.4523.3477 2.8268.9573 4.0418L6.964 13.71z"></path><path fill="#EA4335" d="M12 6.5795c1.3214 0 2.5077.4541 3.4405 1.346l2.5813-2.5814C16.4632 3.8918 14.426 3 12 3 8.4818 3 5.4382 5.0168 3.9573 7.9582L6.964 10.29C7.6718 8.1627 9.6559 6.5795 12 6.5795z"></path></svg></div><div class="nsl-button-label-container">Continue with <b>Google</b></div></div></a></div></div></div>

				</form>

			</div><!-- .register-inner -->

		</div><!-- .large-6 -->

	</div> <!-- .row -->

</div><!-- .account-login-container -->

          </div>
  
<div id="yith-ywgc" >
    <div class="yith-ywgc-overlay close-on-click"></div>
    <div class="yith-ywgc-popup-wrapper">
        <div class="yith-ywgc-popup-wrapper-region">
            <div class="yith-ywgc-popup" data-animation-in="fadeIn" data-animation-out="fadeOut">
                <div class="yith-ywgc-popup-inner">
                    <div class="yith-ywgc-popup-close">
                    </div>
                    <div class="yith-ywgc-popup-content-wrapper"></div>
                </div>
            </div>
        </div>
    </div>
</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<style id='wp-block-paragraph-inline-css' type='text/css'>
.is-small-text{font-size:.875em}.is-regular-text{font-size:1em}.is-large-text{font-size:2.25em}.is-larger-text{font-size:3em}.has-drop-cap:not(:focus):first-letter{float:left;font-size:8.4em;line-height:.68;font-weight:100;margin:.05em .1em 0 0;text-transform:uppercase;font-style:normal}p.has-drop-cap.has-background{overflow:hidden}p.has-background{padding:1.25em 2.375em}p.has-text-color a{color:inherit}
</style>
<style id='wp-block-image-inline-css' type='text/css'>
.wp-block-image{margin:0 0 1em}.wp-block-image img{max-width:100%}.wp-block-image:not(.is-style-rounded) img{border-radius:inherit}.wp-block-image.aligncenter{text-align:center}.wp-block-image.alignfull img,.wp-block-image.alignwide img{width:100%}.wp-block-image .aligncenter,.wp-block-image .alignleft,.wp-block-image .alignright{display:table}.wp-block-image .aligncenter>figcaption,.wp-block-image .alignleft>figcaption,.wp-block-image .alignright>figcaption{display:table-caption;caption-side:bottom}.wp-block-image .alignleft{float:left;margin:.5em 1em .5em 0}.wp-block-image .alignright{float:right;margin:.5em 0 .5em 1em}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-image figcaption{margin-top:.5em;margin-bottom:1em}.wp-block-image.is-style-circle-mask img,.wp-block-image.is-style-rounded img{border-radius:9999px}@supports ((-webkit-mask-image:none) or (mask-image:none)) or (-webkit-mask-image:none){.wp-block-image.is-style-circle-mask img{-webkit-mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-mode:alpha;-webkit-mask-repeat:no-repeat;mask-repeat:no-repeat;-webkit-mask-size:contain;mask-size:contain;-webkit-mask-position:center;mask-position:center;border-radius:0}}.wp-block-image figure{margin:0}
</style>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/themes/flatsome-child/custom.js?ver=1.3' id='script-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.4.465"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/6817144.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' id='paoc-public-js-js-extra'>
/* <![CDATA[ */
var PaocProPublic = {"paoc_preview":null,"cookie_prefix":"paoc_popup","paoc_url":"https:\/\/www.quiltingdaily.com\/celebrate-star-wars-day-the-quilting-edition\/","paoc_mobile":"0","paoc_ajaxurl":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","paoc_err_msg":"Sorry, There is something wrong with analytics."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/popup-anything-on-click-pro/assets/js/paoc-public.min.js?ver=2.0.6' id='paoc-public-js-js'></script>
<script type='text/javascript' id='awdr-main-js-extra'>
/* <![CDATA[ */
var awdr_params = {"ajaxurl":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","nonce":"5a4b5165d8","enable_update_price_with_qty":"show_when_matched","refresh_order_review":"0","custom_target_simple_product":"","custom_target_variable_product":"","js_init_trigger":"","awdr_opacity_to_bulk_table":"","awdr_dynamic_bulk_table_status":"0","awdr_dynamic_bulk_table_off":"on","custom_simple_product_id_selector":"","custom_variable_product_id_selector":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woo-discount-rules/v2/Assets/Js/site_main.js?ver=2.3.12' id='awdr-main-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woo-discount-rules/v2/Assets/Js/awdr-dynamic-price.js?ver=2.3.12' id='awdr-dynamic-price-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/themes/flatsome/inc/extensions/flatsome-instant-page/flatsome-instant-page.js?ver=1.2.1' id='flatsome-instant-page-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0-wc.6.1.1' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.1.4' id='sv-wc-payment-gateway-payment-form-js'></script>
<script type='text/javascript' id='wc-authorize-net-cim-js-extra'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"5vRC9wsUb54d","client_key":"9de99JzgsjVem8nmhRQ7zv9PD5J5DFxNYDD3Lz378UCMgx4t9nj3e43287g87wer","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"e3f1a482d1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.10.1' id='wc-authorize-net-cim-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woo-discount-rules-pro/Assets/Js/awdr_pro.js?ver=2.3.12' id='woo_discount_pro_script-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='flatsome-js-js-extra'>
/* <![CDATA[ */
var flatsomeVars = {"theme":{"version":"3.15.3"},"ajaxurl":"https:\/\/www.quiltingdaily.com\/wp-admin\/admin-ajax.php","rtl":"","sticky_height":"70","assets_url":"https:\/\/www.quiltingdaily.com\/wp-content\/themes\/flatsome\/assets\/js\/","lightbox":{"close_markup":"<button title=\"%title%\" type=\"button\" class=\"mfp-close\"><svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"28\" height=\"28\" viewBox=\"0 0 24 24\" fill=\"none\" stroke=\"currentColor\" stroke-width=\"2\" stroke-linecap=\"round\" stroke-linejoin=\"round\" class=\"feather feather-x\"><line x1=\"18\" y1=\"6\" x2=\"6\" y2=\"18\"><\/line><line x1=\"6\" y1=\"6\" x2=\"18\" y2=\"18\"><\/line><\/svg><\/button>","close_btn_inside":false},"user":{"can_edit_pages":false},"i18n":{"mainMenu":"Main Menu"},"options":{"cookie_notice_version":"1","swatches_layout":false,"swatches_box_select_event":false,"swatches_box_behavior_selected":false,"swatches_box_update_urls":"1","swatches_box_reset":false,"swatches_box_reset_extent":false,"swatches_box_reset_time":300,"search_result_latency":"0"},"is_mini_cart_reveal":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/js/flatsome.js?ver=388f0b8795e1ae23b3e106841320e647' id='flatsome-js-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/themes/flatsome/assets/js/woocommerce.js?ver=7a63f7aa2c4bbf851812535d8e4e7958' id='flatsome-theme-woocommerce-js-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<!--[if IE]>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/intersection-observer-polyfill@0.1.0/dist/IntersectionObserver.js?ver=0.1.0' id='intersection-observer-polyfill-js'></script>
<![endif]-->
<script type='text/javascript' id='cmplz-cookiebanner-js-extra'>
/* <![CDATA[ */
var complianz = {"prefix":"cmplz_","user_banner_id":"2","set_cookies":[],"block_ajax_content":"0","banner_version":"49","version":"6.0.12","store_consent":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/www.quiltingdaily.com\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_US","set_cookies_on_root":"0","cookie_domain":"","current_policy_id":"15","cookie_path":"\/","tcf_active":"","placeholdertext":"Click to accept marketing cookies and enable this content","css_file":"https:\/\/www.quiltingdaily.com\/wp-content\/uploads\/complianz\/css\/banner-banner_id-type.css?v=49","page_links":{"us":{"cookie-statement":{"title":"Opt-out preferences","url":"https:\/\/www.quiltingdaily.com\/opt-out-preferences\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/www.quiltingdaily.com\/do-not-sell-my-personal-information\/"},"privacy-statement-children":{"title":"","url":"https:\/\/www.quiltingdaily.com\/celebrate-star-wars-day-the-quilting-edition\/"}}},"tm_categories":"1","forceEnableStats":"","preview":"","clean_cookies":""};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/complianz-gdpr-premium/cookiebanner/js/complianz.min.js?ver=6.0.12' id='cmplz-cookiebanner-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/wp-util.min.js?ver=5.8.4' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.1.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=6.1.1' id='wc-add-to-cart-variation-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.quiltingdaily.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-admin/js/password-strength-meter.min.js?ver=5.8.4' id='password-strength-meter-js'></script>
<script type='text/javascript' id='wc-password-strength-meter-js-extra'>
/* <![CDATA[ */
var wc_password_strength_meter_params = {"min_password_strength":"2","stop_checkout":"","i18n_password_error":"Please enter a stronger password.","i18n_password_hint":"Hint: The password should be at least twelve characters long. To make it stronger, use upper and lower case letters, numbers, and symbols like ! \" ? $ % ^ & )."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quiltingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/password-strength-meter.min.js?ver=6.1.1' id='wc-password-strength-meter-js'></script>
<script type="text/javascript">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</script><!-- WooCommerce JavaScript -->
<script type="text/javascript">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</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'705f2b25395b5a87',m:'5eX.hTg76qwRZ83CtAS67mCUSJpUY9AcNrNY1VkdYKU-1651645625-0-ARxz80nEDzYKwsRMUGG2IiXAsx7OFxT7vJJfw9LHa4EeTOzPi5tToguqmnXBR1WmpkIagLVXmcwQ62ZIgRvOd/JdDxqRSFjR9dBptYzW9TXsVaViw/IYynBoiLBIXRs43oLWaWz+VVbgBXcwYVeb5gAql4EsBNp9cj+4+yvbkaTd',s:[0x87add6f525,0x21d2612f27],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
